Dokumentstapel

Zu verarbeitende Dokumente werden in Stapeln zusammengefasst. Das Prinzip der Dokumentgruppierung in Stapel wird vom Benutzer bestimmt. Der Benutzer kann beispielsweise wählen, alle Dokumente als einen Stapel zu verarbeiten oder die Dokumente zu gruppieren, die am gleichen Tag importiert oder in einem Durchgang gescannt wurden.

Stapel werden an den Verarbeitungsstationen automatisch erstellt, wenn Bilder aus Hot Foldern importiert werden. Stapel können an der Scanstation vom Operator manuell oder automatisch erstellt werden, wenn die entsprechenden Scanprofile verfügbar sind.

Wenn ein Stapel erstellt wird, sollte ein Typ spezifiziert werden, der definiert, wie der Stapel verarbeitet werden muss.

Seitenbilder werden während der Verarbeitung hinzugefügt. Siehe Hinzufügen von Seitenbildern für weitere Einzelheiten.

An der Projektkonfigurationsstation können Dokumentdefinitionen durch das Erstellen von Stapeln, Hinzufügen von Dokumentbildern zu den Stapeln und Verarbeitung dieser getestet und korrigiert werden (d. h. Erkennung, Verifizierung und Export der Ergebnisse). Wenn Sie einen neuen Stapel erstellen möchten, klicken Sie mit der rechten Maustaste auf die Stapelliste im Hauptfenster und wählen Sie im Kontextmenü die Option Neuer Stapel... aus.

Arbeits- und Teststapel

Die Teststapel werden vom Batch Setup Operator verwendet, um die Dokumentdefinitionen zu testen und zu korrigieren. Arbeitsstapel sind für die Verarbeitung von Dokumenten mit ABBYY FlexiCapture vorgesehen. Der Batch Setup Operator kann auch auf Arbeitsstapel zugreifen, wenn während der Verarbeitung Fehler auftreten. Im Falle eines Fehlers kann der Operator den Stapel öffnen und den Fehler beheben. Teststapel und Arbeitsstapel unterscheiden sich dadurch, dass die lokale Dokumentdefinition verwendet wird, um die Dokumente eines Teststapels zu verarbeiten, während eine veröffentlichte Dokumentdefinition verwendet wird, um die Dokumente eines Arbeitsstapels zu verarbeiten. Siehe Bearbeitung und Veröffentlichung einer Dokumentdefinition.

Um die Stapelliste zu öffnen, wählen Sie das Element Arbeitsstapel oder Teststapel aus dem Menü Ansicht in der Projektkonfigurationsstation.

Hinweis. Bei Bedarf können Dokumente zwischen Stapeln kopiert oder verschoben werden. Bei diesen Vorgängen werden alle Informationen über das Dokument wie z. B. die zugeordnete Dokumentdefinition und erkannte Daten beibehalten. Um Dokumente zu kopieren oder zu verschieben (z. B. von einem Arbeits- zu einem Teststapel für Debuggingzwecke), wählen Sie diese beim Anzeigen des Stapelinhalts aus der Liste, drücken Sie Strg+C (zum Kopieren) oder Strg+X (zum Verschieben), klicken Sie auf die Schaltfläche oder in der Symbolleiste oder wahlweise auf das Element Kopieren oder Ausschneiden im Menüpunkt Bearbeiten. Öffnen Sie dann den Stapel, in den die Dokumente kopiert oder verschoben werden sollen, und drücken Sie Strg+V oder klicken Sie auf die Schaltfläche in der Symbolleiste oder auf das Element Bearbeiten → Einfügen im Hauptmenü.

Hinweis. Sie können auch Kopien von Dokumenten innerhalb des Stapels erstellen. Um eine Kopie eines oder mehrerer Dokumente in einem Stapel zu erstellen, wählen Sie diese aus und klicken im Hauptmenü auf Tools → Doppelte Dokumente. Auf diese Weise erstellte Kopien werden unmittelbar nach dem Quelldokument in der Dokumentliste positioniert. Eine Kopie erhält eine neue Kennung, während alle Dokumentinformationen, einschließlich der zugeordneten Dokumentdefinition und der erkannten Daten, erhalten bleiben.

1/14/2021 2:17:18 PM


Please leave your feedback about this article