文書バッチ

処理される文書はバッチに入れられます。文書をバッチにグループ化する原則は、ユーザーによって決定されます。たとえば、ユーザーはすべての文書を1つのバッチとして処理するか、または同じ日にインポートされた文書をまとめてグループ化するか、一度にスキャンします。

処理ステーションでは、ホットフォルダから画像をインポートするときにバッチが自動的に作成されます。スキャンステーションでは、バッチは手動でオペレータにより作成されたり、適切なスキャンプロファイルが利用可能であれば自動的にバッチを作成することができます。

バッチが作成されると、そのタイプ(バッチの処理方法を定義する)を指定する必要があります。

処理中にページ画像が追加されます。詳しくは、ページ画像の追加を参照してください。

プロジェクト設定ステーションでは、バッチの作成、バッチへの文書画像の追加、およびそれらの処理(結果の認識、確認、およびエクスポート)によって文書定義をデバッグすることができます。新しいバッチを作成するには、メインウィンドウでバッチリストを右クリックし、新規バッチ...をショートカットメニューから選択します。

操作およびテスト用バッチ

テストバッチは、バッチ設定オペレータが文書定義をテストおよびデバッグするために使用します。操作バッチは、ABBYY FlexiCaptureで文書を処理するためのものです。バッチ設定オペレーターは、処理中にエラーが発生した場合に、操作バッチにアクセスすることもできます。エラーが発生した場合、オペレータはバッチを開いてエラーを修正することができます。テストバッチと操作バッチは、ローカルバージョン定義がテストバッチの文書の処理に使用され、発行された文書定義は操作バッチの文書処理に使用されます。詳しくは、文書定義の編集および発行を参照してください。

バッチのリストを開くには、作業バッチまたはテストバッチ項目を表示メニューから選択しますが、これはプロジェクト設定ステーションのメニューにあります。

注:必要に応じて、文書をバッチ間でコピーまたは移動することができます。これらの操作の間、一致した文書定義や認識されたデータなど、文書に関するすべての情報は保存されます。文書をコピーまたは移動するには、バッチの内容を表示するときにリストから選択し、Ctrl+C(コピー)またはCtrl + X(移動)、またはボタンをツールバーでクリックするか、コピーまたは切り取り項目を編集メニューで使用します。次に、文章をコピーまたは移動するバッチを開き、Ctrl+Vを押すか、ボタンをツールバーでクリックするか、編集→貼り付け項目をメインメニューで選択します。

注:また、どのバッチであっても内部に文書のコピーを作ることができます。あるバッチの単独または複数の文書のコピーを新規作成するには、文書を選択してからメインメニューで ツール → ドキュメントを複製するとクリックします。このようにして作成した各コピーは、ただちに文書一覧のコピー元文書の後に表示されます。コピーには新しい識別子が付けられる一方、適合する文書定義および認識済みデータを含むすべての文書情報が保存されます。

14.01.2021 14:17:22


Please leave your feedback about this article