画像強調プロファイル

画像強調プロファイルを使用して、スキャニングステーションまたはアプリケーションサーバーの画像に必要な変更を自動実行することができます。

プログラムには、2つの事前設定済みプロファイルが含まれています:

  • 写真 –このプロファイルには、 写真で撮影された文書の推奨編集設定が含まれています。
  • スキャン –このプロファイルには、 スキャンされた文書用の推奨編集設定が含まれています。

また、カスタム画像強調プロファイルを作成することもできます(詳細についてはカスタム画像強調プロファイルの作成を参照してください)。

受信する画像すべてに画像強調プロファイルを自動適用するには、下記のいずれかを実行します:

  • プロファイルを、プロジェクト設定ステーションバッチタイプに割り当てます(バッチタイププロパティのダイアログボックスで、画像処理タブをクリックし、画像補正プロファイルを使用するオプションを選択してください)。
  • プロファイルを、プロジェクト設定ステーションのインポートプロファイルに割り当てます(インポートプロファイルのプロパティダイアログボックスで、画像処理タブをクリックし、画像補正プロファイルを使用するオプションを選択してください)。
  • プロファイルをバッチタイプに割り当てるか、スキャンステーションに入力画像を読み込むときに自動的に適用します。

また、画像強調プロファイルは、ファイルから画像を読み取るときまたは画像の読み取り後のいずれかでの手動適用もできます。

  • 画像強調プロファイルを画像のファイルからの読み込み時に適用するには画像のロードダイアログボックスを開き、画像処理設定...ボタンをクリックして画像処理ダイアログボックスを開き、画像補正プロファイルを使用するオプションを選択します。
  • すでに読み込み済みの画像に画像強調プロファイルを適用するには、ページまたはページの選択をクリックし、画像を編集 → 画像強調プロファイルを適用とクリックします。または、編集メニューを開き、画像 → 画像強調プロファイルを適用とクリックします。

カスタム画像拡張プロファイルの作成

画像拡張プロファイルは、スキャンステーションまたは以下で作成されます:プロジェクト設定ステーション(画像補正プロファイルタブでプロジェクトダイアログボックスプロジェクトプロパティ...)。

特定のプロジェクト用に設定された一連の編集ツールを使用してカスタム処理プロファイルを作成できます。この操作を実行するには:

  1. 新しいプロファイルを作成するには、新規...表示された画像補正プロファイルタブをクリックします。画像強調プロファイルを作成するタブが開きます。
  2. 画像をロードして、作成されている一連のアクションをテストします(プレビューの読み込みボタンのあるパネルの左下
  3. 画像拡張パネル上の各アクションの右にあるオン/オフトグルを使用して、一連の画像編集ツールを構成します。

    画像編集ツール

  1. アクションのシーケンスを設定します。たとえば、色エレメントを削除する前に画像の輝度とコントラストを設定する必要がある場合など、シーケンスが重要な場合があります。
    一部のアクションは固定された位置を持ち、他のアクションは再配置できます。アクションの位置を変更するには、次のいずれかの手順を実行します:
    • マウスポインタをアクションの名前から左にある省略記号の上に移動し、マウスの左ボタンをクリックしたままにして、アクションを別の場所に移動します
    • リストからアクションを選択し、Shiftを押したままにして、キーボードの上/下ボタンでアクションを移動します
  2. 変更をテスト画像に適用するには、クリック:適用。操作を選択したときに編集内容を画像に自動的に適用するには、自動適用オプションを有効にします。オプションを有効にします。変更の自動適用には時間がかかることに注意してください。
  3. パネルの上部にある名前フィールドに新しいプロファイルの名前を設定し、クリック:ОК

新しいプロファイルが使用可能な画像拡張プロファイルのリストに表示されます。プロファイルを編集するには、プロファイルを画像補正プロファイルタブのリストから選択し、クリック:編集...

既定では、プロファイルは編集できません。既存のプロファイルに基づいて一連の編集ツールを作成するには、アクションを追加または削除して新しいプロファイルを保存します。この操作を実行するには:

  1. 表示された画像補正プロファイル既存の画像強調プロファイルの1つを選択してクリック:コピー
  2. リストからコピーしたプロファイルを選択し、クリック:編集...
  3. 画像拡張プロファイルを作成する開いたパネルの編集ツールセットを変更します。
  4. 必要に応じて、プロファイルの名前を名前フィールドで変更し、クリック:ОК

画像拡張プロファイルのインポートとエクスポート

カスタム処理プロファイルは、スキャニングステーションまたは以下で使用するためにエクスポートできます:プロジェクト設定ステーション。プロファイルはXMLファイルにエクスポートされます。

画像拡張プロファイルをエクスポートするには、次の手順を実行します:

  1. 表示された画像補正プロファイルタブで、インポートする必要があるプロファイルの名前を選択し、クリックします。エクスポート…
  2. 開いたウィンドウで、プロファイルを保存する場所を選択します。ローカルまたはサーバーのいずれかです。
  3. パスを入力してクリックします:ОК

その後、以下で画像拡張プロファイルをインポートして使用することができます:プロジェクト設定ステーション(画像補正プロファイルタブのあるバッチプロパティダイアログボックス)またはスキャンステーションで(ツールメニュー→処理プロファイル...)。

3/15/2021 9:22:31 AM


Please leave your feedback about this article