Image Enhancement Profiles

With image enhancement profiles, users can automatically make necessary changes to images on Scanning Stations or on the Application Server.

The program already includes two preconfigured profiles:

  • Photo – This profile contains recommended editing settings for photos of documents.
  • Scan – This profile contains recommended editing settings for scanned documents.

You can also create custom image enhancement profiles (see Creating a custom image enhancement profile for details).

To automatically apply an image enhancement profile to all incoming images, do one of the following:

  • Assign the profile to a batch type on the Project Setup Station (in the batch type properties dialog box, click the Image Processing tab and select the Use image enhancement profile option).
  • Assign the profile to an import profile on the Project Setup Station (in the import profile properties dialog box, click the Image Processing tab and select the Use image enhancement profile option).
  • Assign the profile to a batch type or apply it automatically when loading images onto the Scanning Station.

An image enhancement profile can also be applied manually, either when you load images from files or after images have been loaded.

  • To apply an image enhancement profile to images as you load them from files, open the Load Images dialog box, click the Image Processing Settings... button to open the Image Processing dialog box, and select the Use image enhancement profile option.
  • To apply an image enhancement profile to images that have already been loaded, right-click a page or a selection of pages and click Edit Image → Apply Image Enhancement Profile. Alternatively, open the Edit menu and click Image → Apply Image Enhancement Profile.

Creating a custom image enhancement profile

Image enhancement profiles are created on a Scanning Station or in the Project Setup Station (the Image Enhancement Profiles tab of the Project dialog box Project Properties...).

You can create a custom image enhancement profile with a set of image editing tools configured for a specific project. To do this:

  1. Create a new profile by clicking New... on the Image Enhancement Profiles tab. The tab where you can create an image enhancement profile will open.
  2. Load an image to test the set of editing actions being created (click the Load Preview button in the bottom left corner of the panel).
  3. Compose a set of image editing tools using the on/off toggle to the right of each action on the image enhancement panel.

    Image editing tools

  1. Set the sequence of actions. The sequence may be important in certain cases, for example, when you need to configure the brightness and contrast of an image before deleting color elements. Some actions have a fixed position, others can be moved around. To move an action to a different position, do one of the following:
    • Hover you mouse pointer over the vertical three dots to the left of the action name, click and hold the left mouse button, and move the action to the desired position.
    • Select an action from the list, press and hold the SHIFT key, and move the action using the UP and DOWN keys.
  2. To apply the changes to the test image, click Apply. If you want editing changes to apply automatically on an image when selecting an action, enable the Auto Apply option. Bear in mind that auto-apply of changes takes some time.
  3. In the Name field at the top of the panel, specify a name for your new profile and click OK.

The new profile will appear in the list of available image enhancement profiles. To edit a custom profile, select it from the list on the Image Enhancement Profiles tab and click Edit....

The preconfigured profiles cannot be edited, but you can always create a new profile based on a preconfigured profile, add or delete any actions, and save the new profile. To do this:

  1. On the Image Enhancement Profiles tab, select one of the preconfigured image enhancement profiles and click Copy.
  2. Select the copied profile from the list and click Edit....
  3. In the panel that opens, edit the preconfigured profile.
  4. In the Name field, specify a new name for your custom profile and click OK.

Importing and exporting an image enhancement profile

Custom image enhancement profiles may be exported to be used on a Scanning Station or on the Project Setup Station. Profiles are exported to an XML file.

To export an image enhancement profile, proceed as follows:

  1. On the Image Enhancement Profiles tab, select the name of the profile that you want to import and click Export....
  2. In the window that opens, select where the profile must be saved (either locally or on a server).
  3. Enter the path and click ОК.

After that you will be able to import and use the image enhancement profile on the Project Setup Station (the Image Enhancement Profiles tab in the Batch properties dialog box) or an a Scanning Station (the Tools menu → Processing Profiles...).

12/1/2020 7:03:59 AM


Please leave your feedback about this article