Project Setup Station window

The main window of the Project Setup Station contains a list of document batches from the current project. By default, all batches except for those that have already been processed are displayed.

Filtering batches

You can filter batches from projects that are stored on the processing server. To do this, select a filter from the Show drop-down list and specify filter settings.

  • All batches except processed;
  • Batches on stages... filters batches by processing stages.

    Additional filter settings

  • Batch with name prefix...
    Filters batches by the prefixes of their names.
  • Batch with ID...
    Filters batches by their IDs.
  • Batch containing document with ID...
    Filters batches by IDs of documents they contain.
  • Batches created in period...
    Filters batches by their creation time. Dates earlier than 02/01/1753 and later than 12/31/2100 are not permitted.
  • Batches with batch type...
    Filters batches by their type.
  • Batches with specific registration parameter...
    Filters batches by registration parameter names and values. The filter can include up to three parameters.

    Details...

  • Batches filtered with...
    Advanced search that uses batch name prefixes, batch types, creation dates, registration parameters and stages.
  • Batches overdue within time period...
    Filters batches by deadline dates.
  • Batches with expiration status...
    Filters batches by their deadline status. For details, see SLA Settings.

When a filter is in use, a brief summary of its settings is displayed to the right of the Show drop-down list. To change the settings of the filter that is currently in use, click the button.

The Batch window

The top part of the window contains the menu bar and the toolbar. The bottom part contains the status bar, which displays messages about the program's status and the operations it is performing, and brief descriptions of selected menu items and buttons.

The rest of the main window is taken up by the Batch pane that contains a list of batches.

Screenshot of the main window with the batch list

One page can contain up to 500 batches. Use the arrow buttons in on the right to switch between pages.

Double-click a batch to view the documents it contains.

Screenshot of the main window with a list of documents from an open batch

To return to the list of batches, click View → Working Batches (or Test Batches if you are working with test batches).

Copying and moving documents

Documents can be copied and moved from one batch to another. If the document is copied or moved, all information about it, including the applied Document Definition and any recognized data, is retained. To copy or move documents (for example from a regular batch to a test batch for training), select them in the list of documents and press Ctrl+C to copy and Ctrl+X to cut. You can also use the and buttons and the Copy and Cut commands on the Edit menu. Next, open the batch to which you want to copy the files and press Ctrl+V, click the button or select Edit → Paste to copy.

The Document window

To begin verifying data, open the Document window by double-clicking the name of a document or one of its pages. This window is divided into 3 panes:

  • a pane containing an image of the document;
  • a pane with data form;
  • a pane with rule errors (this pane is only displayed if there are rule errors).

Note: When you place the mouse pointer over a field that contains a date or a number, a tooltip is displayed. The format of the data in the tooltip depends on the regional settings on your computer.

Screenshot of the Document window

Viewing and editing document sets in the Document window

You can open any number of documents from a document set. A new tab will be created for each document. The caption of each tab will contain the number of the document in the batch and the name of each applied Document Definition. An asterisk next to a name indicates that there are unsaved changes in the document. You can switch between tabs by clicking them, by clicking the and buttons to the right of the tabs, or by clicking the button and selecting the desired document from the list.

Important!

  • Clicking the button on the toolbar will save changes in all the open documents.
  • If you open several documents from a set and then open a document from a different set, all documents from the old set will be closed.
  • When you open a document from a set, its parent documents will also be opened.

If a Document Definition has a summary section set up which contains links to original fields, you can quickly switch to the required original field. To do this, double-click the desired link or click the Go to Original Field command on the shortcut menu.

Project Setup Station menu

Project Setup Station toolbars

12/1/2020 7:03:59 AM


Please leave your feedback about this article