Working with tenants

To upload a tenant's project to the server or make the project available within a specific tenant, open the Project Setup Station or a Verification Station and follow the instructions below:

  1. Click File → Upload Project to Server... or Open Project from Server...;
  2. In the dialog box that opens, specify the name of the FlexiCapture server (http://<ApplicationServer> where <ApplicationServer> is the name of the computer on which the Application Server is installed, example: http://localhost) and specify the name of the tenant in field Tenant name;
  3. Check the connection and click OK.

If you are using the Scanning Station, you will need to specify the name of the tenant in the following cases:

  • When connecting to the Application Server (click Tools → Options and specify the address on the FlexiCapture Server tab).
  • When uploading batches to FlexiCapture (click File → Send Batch → to FlexiCapture... and specify the address on the FlexiCapture Project tab);
  • When importing and exporting batch types (click Tools → Batch Types...).

10.11.2020 12:08:04


Please leave your feedback about this article