Arbeiten mit Instanzen

Um das Projekt einer Instanz auf den Server hochzuladen oder das Projekt innerhalb einer bestimmten Instanz verfügbar zu machen, öffnen Sie die Projektkonfigurationsstation oder eine Überprüfungsstation und gehen folgendermaßen vor:

  1. Klicken Sie auf Datei → Projekt zum Server hochladen... oder Projekt von Server öffnen...;
  2. Geben Sie im angezeigten Dialogfeld den Namen des FlexiCapture-Servers ein (http://<ApplicationServer> wobei <ApplicationServer> der Name des Computers ist, auf dem der Anwendungsserver installiert ist. Beispiel: http://localhost) und geben Sie den Namen der Instanz in das Feld Instanzname ein;
  3. Prüfen Sie die Verbindung und klicken Sie auf OK.

Wenn Sie die Scanstation verwenden, muss in den folgenden Fällen der Name der Instanz angegeben werden:

  • Bei der Verbindung zum Anwendungsserver (klicken Sie auf Extras → Optionen und geben Sie auf der Registerkarte FlexiCapture Server die Adresse ein).
  • Beim Hochladen von Stapeln zu FlexiCapture (klicken Sie auf Datei → Stapel senden → zu FlexiCapture...und geben Sie auf der RegisterkarteFlexiCapture-Projekt die Adresse ein);
  • Beim Importieren und Exportieren von Stapeltypen (klicken Sie auf Extras → Stapeltypen...).

14.01.2021 14:17:18


Please leave your feedback about this article