Bildvergrößerungsprofile

Mit Bildvergrößerungsprofilen können Sie die erforderlichen Änderungen automatisch auf eingehende Bilder von der Scanstation oder vom Anwendungsserver anwenden.

Das Programm enthält zwei Profile, die standardmäßig eingebettet sind:

  • Foto – Dieses Profil enthält die empfohlenen Bearbeitungseinstellungen für Bilder, die beim Fotografieren von Dokumenten erstellt wurden.
  • Scan – Dieses Profil enthält empfohlene Bearbeitungseinstellungen für Bilder, die beim Scannen von Dokumenten erzeugt werden.

Sie können auch benutzerdefinierte Bildvergrößerungsprofile erstellen (weitere Informationen finden Sie unter Erstellen eines benutzerdefinierten Bildvergrößerungsprofils).

Führen Sie einen der folgenden Schritte aus, um automatisch ein Bildvergrößerungsprofil auf alle eingehenden Bilder anzuwenden:

  • Weisen Sie das Profil einem Stapeltyp auf der Projektkonfigurationsstation zu (klicken Sie im Dialogfeld Stapeltypeigenschaften auf die RegisterkarteBildverarbeitung und wählen Sie die Option Bildvergrößerungsprofil verwenden).
  • Weisen Sie das Profil einem Importprofil auf der Projektkonfigurationsstation (klicken Sie im Dialogfeld Importprofil auf die RegisterkarteBildverarbeitung und wählen Sie die Option Bildvergrößerungsprofil verwenden).
  • Weisen Sie das Profil einem Stapeltyp zu oder dieses automatisch anwenden, wenn Bilder in die Scanstation geladen werden.

Ein Bildvergrößerungsprofil kann auch manuell angewendet werden, entweder wenn Sie Bilder aus Dateien laden oder nachdem Bilder geladen wurden.

  • Um ein Bildverbesserungsprofil auf Bilder anzuwenden, während Sie diese aus Dateien laden, öffnen Sie das Dialogfeld Bilder laden, klicken auf die Schaltfläche Einstellungen für die Bildverarbeitung..., um das DialogfeldBildverarbeitung zu öffnen und wählen die Option Bildvergrößerungsprofil verwenden aus.
  • Um ein Bildvergrößerungsprofil auf bereits geladene Bilder anzuwenden, klicken Sie mit der rechten Maustaste auf eine Seite oder eine Auswahl von Seiten und klicken auf Bild bearbeiten → Bildvergrößerungsprofil anwenden. Als Alternative können Sie auch das Menü Bearbeiten öffnen und klicken auf Bild → Bildvergrößerungsprofil anwenden.

Erstellen eines benutzerdefinierten Bildvergrößerungsprofils

Bildvergrößerungsprofile werden in der Scanstation oder in der Projektkonfigurationsstation erstellt (die Registerkarte Bildvergrößerungsprofiledes Dialogfelds Projekt → Projekteigenschaften...).

Sie können ein benutzerdefiniertes Verarbeitungsprofil mit einer Reihe von Bearbeitungswerkzeugen erstellen, die für ein bestimmtes Projekt konfiguriert sind. Gehen Sie dazu folgendermaßen vor:

  1. Erstellen Sie ein neues Profil, indem Sie auf Neu...in der Registerkarte Bildvergrößerungsprofile klicken. Die Registerkarte für das Erstellen eines Bildvergrößerungsprofils wird geöffnet.
  2. Laden Sie ein Bild, um die erstellte Reihe von Aktionen zu testen (die Schaltfläche Vorschau laden unten links im Feld).
  3. Erstellen Sie eine Reihe von Bildbearbeitungstools mithilfe des Ein-/Aus-Schalters rechts von jeder Aktion im Feld Bildvergrößerung.

    Bildbearbeitungstools

  1. Legen Sie die Reihenfolge der Aktionen fest. Die Reihenfolge kann in bestimmten Fällen wichtig sein, z. B. wenn Sie Helligkeit und Kontrast eines Bildes konfigurieren müssen, bevor Sie Farbelemente löschen.
    Einige Aktionen haben eine feste Position, andere können neu positioniert werden. Um eine Position neu zu positionieren, gehen Sie folgendermaßen vor:
    • Bewegen Sie den Mauszeiger über die vertikale Ellipse links vom Namen der Aktion, klicken und halten Sie die linke Maustaste gedrückt, und verschieben Sie die Aktion an eine andere Stelle
    • Wählen Sie eine Aktion aus der Liste, klicken und halten Sie die Umschalttaste gedrückt und verschieben Sie die Aktion mithilfe der Schaltflächen Nach oben/Nach unten auf der Tastatur
  2. Um die Änderungen am Testbild zu übernehmen, klicken Sie auf Übernehmen. Wenn Sie möchten, dass Bearbeitungsänderungen beim Auswählen einer Aktion automatisch auf ein Bild angewendet werden, aktivieren Sie die Option Autom. anwenden . Beachten Sie, dass die automatische Anwendung von Änderungen einige Zeit in Anspruch nimmt.
  3. Legen Sie im Feld Name im oberen Bereich des Feldes den Namen eines neuen Profils fest und klicken Sie auf ОК.

Das neue Profil wird in der Liste verfügbarer Bildvergrößerungsprofile angezeigt. Um das Profil auszuwählen, wählen Sie es aus der Liste in der Registerkarte Bildvergrößerungsprofileaus und klicken auf Bearbeiten....

Die Profile stehen standardmäßig zur Bearbeitung zur Verfügung. Sie können basierend auf einem vorhandenen Profil eine Reihe von Bearbeitungstools erstellen, indem Sie Aktionen hinzufügen oder löschen und das neue Profil speichern. Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie in der Registerkarte Bildvergrößerungsprofileeines der vorhandenen Bildvergrößerungsprofile aus und klicken Sie auf Kopieren.
  2. Wählen Sie das kopierte Profil aus der Liste und klicken Sie auf Bearbeiten....
  3. Ändern Sie die Reihe von Bearbeitungstools im geöffneten Feld, das Bildvergrößerungsprofile erstellt.
  4. Ändern Sie bei Bedarf den Namen des Profils im Feld Name und klicken Sie auf ОК.

Importieren und Exportieren eines Bildvergrößerungsprofils

Benutzerdefinierte Verarbeitungsprofile können exportiert werden, um sie in der Scanstation oder in der Projektkonfigurationsstation zu verwenden. Die Profile werden in eine XML-Datei exportiert.

Um ein Bildvergrößerungsprofil zu exportieren, gehen Sie folgendermaßen vor:

  1. Wählen Sie in der Registerkarte Bildvergrößerungsprofileden Namen eines Profils aus, das importiert werden soll, und klicken Sie auf Exportieren....
  2. Wählen Sie im jetzt geöffneten Fenster aus, wo das Profil gespeichert werden soll, entweder lokal oder auf einem Server.
  3. Geben Sie den Pfad ein und klicken Sie auf ОК.

Danach können die Bildvergrößerungsprofile in der Projektkonfigurationsstation importiert und verwendet werden (die Registerkarte Bildvergrößerungsprofileim Dialogfeld Stapeleigenschaften) oder in der Scanstation (im Menü Tools  → Verarbeitungsprofile...).

14.01.2021 14:17:18


Please leave your feedback about this article