Fenster der Projektkonfigurationsstation

Das Hauptfenster der Projektkonfigurationsstation enthält eine Liste der Dokumentstapel des aktuellen Projekts. Standardmäßig werden bis auf die verarbeiteten Stapel alle Stapel angezeigt.

Filtern von Stapeln

Sie können die Stapel der Projekte, die auf dem Verarbeitungsserver gespeichert sind, filtern. Dazu wählen Sie einen Filter in der Dropdownliste Anzeigen und geben die Filtereinstellungen ein.

  • Alle Stapel mit Ausnahme des verarbeiteten;
  • Stapel in Phasen... Filtert Stapel nach Verarbeitungsphasen.

    Zusätzliche Filtereinstellungen

  • Stapel mit Namenspräfix...
    Filtert Stapel nach dem Präfix ihrer Namen.
  • Stapel mit ID...
    Filtert Stapel nach ihrer ID.
  • Stapel enthält Dokument mit ID...
    Filtert Stapel nach der ID der Dokumente, die sie enthalten.
  • Erstellte Stapel im Zeitraum...
    Filtert Stapel nach dem Zeitraum ihrer Erstellung. Daten vor 01/02/1753 und nach 31/12/2100 sind nicht erlaubt.
  • Stapel mit Stapeltyp...
    Filtert Stapel nach ihrem Typ.
  • Stapel mit bestimmten Registrierungsparametern...
    Filtert Stapel nach dem Namen und dem Wert des Registrierungsparameters. Der Filter kann bis zu drei Parameter enthalten.

    Tipp

  • Stapel gefiltert nach...
    Erweiterte Suche nach Namenspräfixen der Stapel, Stapeltypen, Erstellungsdatumsangaben, Registrierungsparameter und Phasen.
  • Stapel, die im Zeitraum überfällig sind...
    Filtert Stapel nach Termindaten.
  • Stapel mit Ablaufstatus...
    Filtert Stapel nach dem Status ihres Termin. Weitere Informationen finden Sie unter SLA-Einstellungen.

Ist ein Filter aktiviert wird neben der Dropdownliste Anzeigen eine kurze Zusammenfassung der Einstellungen angezeigt. Klicken Sie auf die Schaltfläche , um die gegenwärtig verwendeten Filtereinstellungen zu ändern.

Das Stapelfenster

Auf dem oberen Teil des Fensters werden die Menüleiste und die Symbolleiste angezeigt. Der untere Teil enthält die Statusleiste, auf der Meldungen über den Status des Programms und die von ihm ausgeführten Operationen sowie kurze Beschreibungen der ausgewählten Menüelemente und Schaltflächen anzeigt werden.

Den Rest des Fenster belegt der Detailbereich des Fensters Stapel, der eine Liste der Stapel enthält.

Screenshot des Hauptfensters mit der Stapelliste

Eine Seite kann bis zu 500 Stapel enthalten. Verwenden Sie die Pfeilschaltflächen auf der rechten Seite, um in den Seiten zu blättern.

Doppelklicken Sie auf einen Stapel, um die darin enthaltenen Dokumente anzuzeigen.

Screenshot des Hauptfensters mit einer Dokumentenliste eines geöffneten Stapels

Um zu Stapelliste zurückzukehren, klicken Sie auf Ansicht → Arbeitsstapel (oder auf Teststapel, wenn Sie mit Teststapeln arbeiten).

Kopieren und Verschieben von Dokumenten

Dokumente können kopiert und von einem Stapel in einen anderen verschoben werden. Wurde das Dokument kopiert oder verschoben, bleiben alle Informationen über das Dokument einschließlich der angewandten Dokumentdefinition und aller erkannten Daten erhalten. Wenn Sie Dokumente verschieben möchten (zum Beispiel aus einem regulären Stapel in einen Teststapel, um ein Training durchzuführen), wählen Sie die Dokumente in der Dokumentenliste aus und drücken Sie Strg+C, um sie zu kopieren, und Strg+X, um sie auszuschneiden. Sie können dazu auch die Schaltflächen und verwenden sowie die Befehle Kopieren und Ausschneiden im Menü Bearbeiten. Öffnen Sie anschließend den Stapel, von dem Sie Dokumente kopieren möchten, und drücken Sie Strg+V, klicken Sie auf die Schaltfläche oder wählen Sie Bearbeiten → Einfügen, um zu kopieren.

Das Dokumentfenster

Beginnen Sie die Überprüfung der Daten, indem Sie das Fenster Dokument öffnen. Doppelklicken Sie dazu auf den Namen des Dokuments oder eine seiner Seiten. Das Fenster ist in drei Bereiche aufgeteilt:

  • ein Fenster enthält das Bild des Dokuments,
  • ein Fenster die erkannten Informationen und
  • ein Fenster die Regelfehler (dieses Fenster wird nur angezeigt, wenn Regelfehler vorliegen)

Hinweis. Wenn Sie den Mauszeiger auf einem Feld positionieren, das ein Datum oder eine Nummer enthält, wird ein Tooltipp angezeigt. Das Datumsformat des Tooltipps hängt von den regionalen Einstellungen auf Ihrem Computer ab.

Screenshot des Dokumentfensters

Anzeigen und Bearbeiten von Dokumentenmappen im Dokumentfenster

Sie können eine beliebige Anzahl von Dokumenten aus einer Dokumentenmappe öffnen. Es wird eine neue Registerkarte für jedes Dokument erstellt. Die Beschriftung jeder Registerkarte enthält die Nummer des Dokuments im Stapel und den Namen jeder angewendeten Dokumentdefinition. Ein Sternchen neben einem Namen zeigt an, dass das Dokument nicht gespeicherte Änderungen enthält. Sie können zwischen diesen Registerkarten wechseln, indem Sie auf die Schaltflächen und rechts von den Registerkarten klicken, oder indem Sie auf die Schaltfläche klicken und das gewünschte Dokument aus der Liste wählen.

Wichtig!

  • Durch Klicken auf die Schaltfläche in der Symbolleiste werden die Änderungen an allen offenen Dokumenten gespeichert.
  • Wenn Sie mehrere Dokumente aus einer Mappe und dann ein Dokument aus einer anderen Mappe öffnen, werden alle Dokumente aus der alten Mappe geschlossen.
  • Wenn Sie ein Dokument aus einer Mappe öffnen, werden auch alle übergeordneten Dokumente der Mappe geöffnet.

Enthält eine Dokumentdefinition einen Bereich für die Zusammenfassung mit Links zu den Originalfeldern, können Sie schnell zum erforderlichen Originalfeld wechseln. Doppelklicken Sie dafür auf den gewünschten Link oder klicken Sie auf den Befehl Gehe zu Originalfeld im Kontextmenü.

Menü der Projektkonfigurationsstation

Symbolleisten der Projektkonfigurationsstation

14.01.2021 14:17:18


Please leave your feedback about this article