プロジェクト設定ステーションウィンドウ

プロジェクト設定ステーションのメインウィンドウには、現在のプロジェクトの文書バッチのリストが含まれています。既定で、すでに処理済のバッチ以外のすべてのバッチが表示されます。

バッチのフィルタリング

処理サーバーに保存されているプロジェクトのバッチは、フィルターにかけることができます。そのためには、 表示 からフィルターを選択し、フィルター設定を指定します。

  • 処理済みを除くすべてのバッチ ;
  • ステージにあるバッチ... 処理ステージでバッチをフィルターにかけます。

    追加的なフィルター設定

  • 名前プレフィックスがあるバッチ...
    名前のプレフィックスによりバッチをフィルターにかけます。
  • ID があるバッチ...
    ID でバッチをフィルターにかけます。
  • ID がある文書を含んでいるバッチ...
    含まれる文書の ID でバッチをフィルターにかけます。
  • 期間内に作成されたバッチ...
    作成時間でバッチをフィルターにかけます。1753年2月1日以前および2100年12月31日以降の日付は認められません。
  • バッチタイプがあるバッチ...
    タイプでバッチをフィルターにかけます。
  • 特定の登録パラメータがあるバッチ...
    登録パラメータ名と値でバッチをフィルターにかけます。このフィルターには最大3つのパラメータを含めることができます。

    詳細...

  • フィルター処理されたバッチ...
    詳細検索は、バッチ名プレフィックス、バッチタイプ、作成日、登録パラメータ、ステージを使用します。
  • 期間内に期限超過となったバッチ...
    期限でバッチをフィルターにかけます。
  • 失効ステータスのバッチ...
    期限のステータスでバッチをフィルターにかけます。詳しくは以下を参照してください: SLA 設定

フィルターの使用中、設定の短いまとめが 表示 ドロップダウンリストの右側に表示されます。現在使用中のフィルターの設定を変更するには、 ボタンをクリックして行ってください。

バッチウィンドウ

ウィンドウの上部には、メニューバーとツールバーがあります。下部にはステータスバーがあり、プログラムのステータスや実行中の業務に関するメッセージ、選択したメニュー項目やボタンの短い説明を表示しています。

残りのメインウィンドウは、バッチの一覧を含む バッチ ペインに表示されます。

バッチリストを含むメインウィンドウのスクリーンショット

1ページに最大500のバッチを含めることができます。ページを切り替えるには、右にある矢印ボタンを使用します。

バッチをダブルクリックして、含まれている文書を表示します。

開いているバッチから文書リストを含むメインウィンドウのスクリーンショット

バッチのリストに戻るには、 表示→ 作業バッチ (または テストバッチ テストバッチで作業している場合)。

文書のコピーと移動

文書は、バッチから別のバッチにコピーして移動できます。文書がコピーや移動された場合、適用された文書定義と認識されたデータを含む、文書に関する全情報が保持されます。文書を(例:通常バッチからトレーニング用のテストバッチに)コピーまたは移動するには、文書リストで文書を選択します。 Ctrl+C でコピーして、 Ctrl + X でカットできます。また、 ボタンと コピー切り取り コマンドを 編集 メニューで使用できます。次に、コピーしたいファイルがあるバッチを開きます。 Ctrl+V ボタンをクリックし、 ボタンをクリックするか、 編集→貼り付け を選択してコピーします。

文書ウィンドウ

データの検証を開始するには、 文書 ウィンドウを文書名かページのダブルクリックで開きます。このウィンドウは3つのペインに分かれています:

  • 文書の画像を含むペイン。
  • データフォームのペイン。
  • ルールエラーのペイン(このペインは、ルールエラーがある場合のみ表示されます)。

注: 日付や数値を含むフィールドの上にマウスカーソルを置くと、ツールチップが表示されます。ツールチップ内のデータのフォーマットは、コンピュータの地域設定によって異なります。

文書ウィンドウのスクリーンショット

文書ウィンドウで文書セットの表示と編集

文書セットからの任意の数の文書を開くことができます。各文書に対して新しいタブが作成されます。各タブのキャプションには、バッチ内の文書の番号と適用される各文書定義の名前が含まれます。名前の横のアスタリスクは、文書に未保存の変更があることを示します。タブを切り替えるには、タブをクリックし、 ボタン(タブの右側にある)をクリックするか、 ボタンをクリックしてリストから目的の文書を選択します。

重要!

  • ツールバーの ボタンをクリックすると、開いているすべての文書の変更が保存されます。
  • あるセットから複数の文書を開いて別のセットの文書を開くと、古いセットの文書はすべて閉じられます。
  • セットから文書を開くと、親文書も開きます。

文書定義に、元のフィールドへのリンクを含む まとめセクション が設定されている場合は、目的の元のフィールドにすばやく切り替えられます。実行するには、目的のリンクをダブルクリックするか、 元のフィールドに進む ショートカットメニューのコマンドをクリックします。

プロジェクトセットアップステーションメニュー

プロジェクト設定ステーションツールバー

14.01.2021 14:17:22


Please leave your feedback about this article