予備画像の分析と文書定義の照合

認識と分析、一致する文書定義は自動的に行われます。ただし検証オペレータと上級検証オペレータは、分析と文書定義マッチングを手動で実行できます。この場合、検証ステーションにあるツール→再分析を選択してください。文書定義が文書と一致する場合、ページとその文書には対応する名前が付けられます。プロジェクト内の文書定義が1つでも画像と一致しない場合は、ページは未処理のままになえります。

選択した文書定義をページまたは文書全体に適用することもできます。ほとんどの場合、プログラムで正しく作成された文書定義がページに自動適用されて、文書定義を手動で適用する必要が生じる場合があります。

文書定義の適用方法:

  1. 文書またはページを選択してください。
  2. メインメニューで認識→ 文書定義をマッチング...とクリックするか、文書を右クリックしてショートカットメニューをクリックしてください。
  3. そこで開く文書定義を選択ダイアログボックスで、希望の文書定義を選択してください。文書は、割り当てられた文書定義しかもつことができず、ページは割り当てられた定義セクションしかもつことができません。複数のセクションをもつ文書に文書定義が適用される場合、そのセクションの各種ページへの適法方法の分析が実行されます。文書定義に単独のセクションしかない場合、この分析は実行されません。
  4. OKをクリックします。選択した文書または文書ページに適切な定義が適用されます。

注:文書定義選択ダイアログでは、デフォルトで下記のオプションが有効になっています。マッチング後に、ドキュメントの分析および認識を実行する.それ以上の分析と2回目の認識を実行せずに文書定義を適用したい場合は、このオプションを無効にしてください。このオプションを有効のままにしておくと、文書定義の的用語、文書の分析と認識が自動的に開始されます。

文書定義をページまたは文書に素早く適用するために、専用の文書定義選択パネルを使用することができます。パネル上部に、直近に使用した文書定義が表示されています。ヒント。ボタンを使用して、最も頻繁に使用する文書定義を固定してください。

パネル下部には、全文書定義と使用可能なそのセクションの一覧が表示されます。文書定義を検索するには、検索バーに名称をタイプ入力してください。パネルの表示/非表示は、表示→サイドパネル→文書定義を選択とクリックしてください。

選択した文書定義パネルを表示してください…

文書定義を選択パネルを使用して、文書定義を素早く適用するには:

  1. ページまたは文書を選択してください。
  2. パネルで文書定義を選択してください。

注:手動で文書定義を適用できるようにするには、ユーザーが文書レイアウトの修正を許可できる役割を持っていなければなりません。ある役割で使用できる許可は、プロジェクトプロパティダイアログボックスのユーザーロールタブで表示されます。

14.01.2021 14:17:22


Please leave your feedback about this article