Utilisation de tenants

Pour transférer le projet d'un tenant sur le serveur ou le rendre accessible dans un tenant spécifique, ouvrez le poste de configuration du projet ou un poste de vérification et suivez les instructions ci-dessous :

  1. Cliquez sur Fichier → Transférer le projet sur le serveur... ou Ouvrir le projet depuis le serveur... ;
  2. Dans la boîte de dialogue qui s'ouvre, indiquez le nom du serveur FlexiCapture (http://<ApplicationServer> où <ApplicationServer> correspond au nom de l'ordinateur sur lequel le serveur d'application est installé, exemple : http://localhost) et spécifiez le nom du tenant dans le champ Nom de tenant ;
  3. Vérifiez la connexion et cliquez sur OK.

Si vous utilisez le poste de numérisation, vous devrez spécifier le nom du tenant dans les cas suivants :

  • Lors de la connexion au serveur d'application (cliquez sur Outils → Options, puis spécifiez l'adresse dans l'onglet Serveur FlexiCapture).
  • Lors du transfert des lots vers FlexiCapture (cliquez sur Fichier → Envoyer le lot → vers FlexiCapture..., puis spécifiez l'adresse dans l'onglet Projet FlexiCapture) ;
  • Lors de l'importation et de l'exportation de types de lot (cliquez sur Outils → Types de lot...).

15.03.2021 9:22:26


Please leave your feedback about this article