Wprowadzanie i edytowanie tekstu

Edytor plików PDF w programie ABBYY FineReader PDF 15 umożliwia wprowadzanie i edytowanie tekstu w każdym* dokumencie PDF:

  • Dokumenty PDF utworzone przy użyciu innych aplikacji
  • dokumenty zeskanowane
  • dokumenty PDF z możliwością przeszukiwania

Dostępne są następujące funkcje:

  • dodawanie tekstu
  • usuwanie tekstu
  • kopiowanie i wklejanie tekstu ze schowka
  • edytowanie formatowania tekstu w istniejących blokach
  • zmiana rozmiaru bloków tekstu
  • przesuwanie bloków tekstu na stronie
  • poprawianie orientacji stron, przekrzywień, zniekształceń tekstu i innych usterek pojawiających się na skanach dokumentów

* z wyjątkiem dokumentów PDF zawierających tekst w postaci grafiki wektorowej

Wstawianie nowego tekstu

Dostępne są następujące metody dodawania tekstu do stron:

Dodawanie nowego tekstu za pomocą narzędzia Dodaj tekst

Aby dodać blok tekstu do dokumentu PDF:

  1. Kliknij przycisk , aby włączyć tryb edycji tekstu. Ewentualnie możesz wybrać opcję Narzędzia > Edytuj tekst i obrazy lub nacisnąć kombinację klawiszy Ctrl + E.

    Wskazówka: jeśli pasek narzędzi jest niewidoczny, kliknij ikonę w prawym górnym rogu.

    Uwaga: przygotowanie dokumentu do edycji przez program może chwilę potrwać. W tym czasie po lewej stronie okienka Tekst będzie wyświetlony wskaźnik przygotowywania strony.


    Okienko Tekst zostanie wyświetlone pod paskiem narzędzi, a tekst i obrazy na stronie zostaną zaznaczone jako osobne bloki:



    Uwaga: podczas pracy z dokumentami zeskanowanymi i dokumentami PDF z możliwością przeszukiwania należy poprawnie wskazać języki, w szczególności, gdy jest wyłączone rozpoznawanie w tle. Więcej informacji znajduje się w artykule Właściwości dokumentu, które należy rozważyć przed rozpoznawaniem OCR.

    Wskazówka: czasami przed rozpoczęciem pracy z dokumentami zeskanowanym i dokumentami PDF z możliwością przeszukiwania dobrze jest poprawić orientację strony, zlikwidować przekrzywienia i zniekształcenia tekstu oraz pozbyć się innych usterek.
  2. Kliknij przycisk znajdujący się w okienku Tekst. Ewentualnie możesz nacisnąć kombinację klawiszy Ctrl + T. Spowoduje to włączenie narzędzi edycji znajdujących się w okienku Tekst.
  3. Umieść kursor w miejscu, w którym chcesz dodać nowy blok tekstu i oznacz prostokąt o odpowiednim rozmiarze lub kliknij lewym przyciskiem myszy, aby utworzyć blok tekstu o domyślnym kształcie.

    Uwaga: nowy blok nie może być większy od strony.

    Uwaga: bloki tekstu można tworzyć na innych obiektach.
  4. Wpisz tekst w utworzonym bloku tekstu.

    Uwaga: dodając dużą ilość tekstu, uważaj, by nie wyjść poza krawędzie strony.
  5. Zakończ dodawanie tekstu. W tym celu kliknij lewym przyciskiem myszy poza blokiem tekstu lub naciśnij klawisz Esc.
  6. Zapisz zmiany wprowadzone w dokumencie, klikając przycisk znajdujący się w lewym górnym rogu okna edytora plików PDF. Ewentualnie kliknij opcję Plik > Zapisz lub naciśnij kombinację klawiszy Ctrl + S.
  7. Aby wyłączyć tryb edycji tekstu, kliknij przycisk lub naciśnij kombinację klawiszy Ctrl + E.

Edytowanie istniejącego tekstu

Aby edytować tekst znajdujący się w dokumencie PDF:

  1. Kliknij przycisk na pasku narzędzi, aby włączyć tryb edycji tekstu. Ewentualnie kliknij opcję Narzędzia > Edytuj tekst i obrazy lub naciśnij kombinację klawiszy Ctrl + E.

    Wskazówka: jeśli nie widać paska narzędzi, kliknij przycisk znajdujący się w prawym górnym rogu okna edytora plików PDF.

    Uwaga: przygotowywanie tekstu do edycji przez program może chwilę potrwać. W tym czasie po lewej stronie okienka Tekst będzie wyświetlony wskaźnik przygotowywania strony.


    Okienko Tekst zostanie wyświetlone pod paskiem narzędzi, a tekst i obrazy na stronie zostaną zaznaczone jako osobne bloki:



    Uwaga: podczas pracy z dokumentami zeskanowanymi i dokumentami PDF z możliwością przeszukiwania należy poprawnie wskazać języki, w szczególności, gdy jest wyłączone rozpoznawanie w tle. Więcej informacji znajduje się w artykule Właściwości dokumentu, które należy rozważyć przed rozpoznawaniem OCR.

    Wskazówka: przed rozpoczęciem pracy z dokumentami zeskanowanym i dokumentami PDF z możliwością przeszukiwania dobrze jest poprawić orientację strony, zlikwidować przekrzywienia i zniekształcenia tekstu oraz pozbyć się innych usterek.
  2. Edycja tekstu w dokumencie PDF.
    Dostępne są następujące możliwości:
    • Dodawanie nowego tekstu do istniejącego bloku
      W tym celu należy umieścić kursor w miejscu, w którym ma zostać utworzony blok tekstu, po czym należy wpisać lub wkleić tekst ze schowka.
      Program automatycznie wybierze odpowiednią czcionkę.

      Uwaga: nazwa bieżącej czcionki jest pokazana na liście w okienku tekstowym. Nazwa czcionki w nawiasie oznacza, że czcionka ta jest wbudowana w edytowany dokument PDF, ale nie jest zainstalowana w Twoim systemie. Aby użyć jej podczas wpisywania nowego tekstu, zainstaluj ją w swoim systemie. W przeciwnym razie program wybierze domyślną czcionkę.
    • Usuwanie tekstu z istniejącego bloku
      W tym celu należy zaznaczyć wybrany fragment tekstu, a następnie go usunąć.
    • Usuwanie całego bloku tekstu
      W tym celu:
      • Naciśnij klawisz Ctrl i trzymając go kliknij lewym przyciskiem myszy blok tekstu.
        Ewentualnie możesz zaznaczyć blok tekstu, klikając w nim lewym przyciskiem myszy, umieścić kursor na jednej z krawędzi tego bloku oraz zaznaczyć go, klikając lewym przyciskiem myszy, gdy kursor zamieni się w .
      • Usuń blok tekstu, naciskając Usuń.


    • Zmiana formatowania tekstu
      W tym celu zaznacz tekst w bloku i edytuj go przy użyciu narzędzi znajdujących się w okienku Tekst:

    • Zmiana rozmiaru bloku tekstu
      W tym celu należy najpierw wybrać odpowiedni blok tekstu, klikając w nim lewym przyciskiem myszy. Na krawędziach bloku pojawią się teraz małe kwadraty.



      Umieść kursor na jednym z nich. Kiedy kursor zamieni się w , naciśnij lewy przycisk myszy i, nie puszczając go, przeciągnij kursor tak, aby uzyskać żądany rozmiar bloku tekstu.

      Uwaga: zmieniając rozmiar bloku tekstu, uważaj, aby nie wyjść poza krawędź strony.
    • Zmiana położenia bloków tekstu na stronie
      W tym celu naciśnij klawisz Ctrl i, trzymając go, umieść kursor myszy na bloku tekstu. Trzymaj lewy przycisk myszy wciśnięty wraz z klawiszem Ctrl i przeciągnij blok w wybrane miejsce, cały czas trzymając wciśnięty klawisz Ctrl i lewy przycisk myszy.
      Ewentualnie możesz wybrać blok tekstu, klikając w nim, umieścić kursor na jednej z jego krawędzi i przeciągnąć go, trzymając wciśnięty lewy przycisk myszy, aż kursor zamieni się w .

      Uwaga: podczas przesuwania bloku tekstu uważaj, aby nie wyjść poza krawędź strony.
  3. Kończenie edycji tekstu. W tym celu kliknij lewym przyciskiem myszy poza blokiem tekstu lub naciśnij klawisz Esc.
  4. Wyłącz tryb edycji tekstu, klikając przycisk lub naciskając kombinację klawiszy Ctrl + E.
  5. Zapisz zmiany wprowadzone w dokumencie, klikając przyciskznajdujący się w lewym górnym rogu okna edytora plików PDF. Ewentualnie kliknij opcję Plik > Zapisz lub naciśnij kombinację klawiszy Ctrl + S.

Poprawianie edycji tekstu w dokumentach zeskanowanych

Przed rozpoczęciem edycji dokumentów zeskanowanych i dokumentów PDF z możliwością przeszukiwania można wykonać następujące czynności, aby poprawić edycję tekstu:

  • Poprawa orientacji strony, likwidacja przekrzywień, zniekształceń tekstu oraz innych usterek
    Aby dokonać kosmetycznych poprawek w wyglądzie skanu dokumentu, kliknij przycisk Popraw przekos i orentację strony na pasku narzędzi Tekst i wybierz opcję Skoryguj przekos i orientację dla bieżącej strony (dla konkretnej strony lub całego dokumentu).



    Uwaga: przycisk Popraw przekos i orentację strony pojawia się w okienku Tekst tylko w przypadku tych stron, na których program wykrył przekrzywienie tekstu.
  • Ponowne rozpoznanie strony / dokumentu
    Jeśli strona zawiera warstwę tekstową, zostanie ona wykorzystana podczas edycji tekstu. Aby od nowa przeprowadzić rozpoznawanie strony, kliknij przycisk Warstwa tekstowa na pasku narzędzi i wybierz opcję Rozpoznaj stronę i zamień istniejącą warstwę tekstową... (dla wybranej strony lub całego dokumentu).



    Spowoduje to otwarcie okna dialogowego Rozpoznaj dokument.
    Wybierz języki z listy rozwijanej w górnej części tego okna.
    Zaznacz pola wyboru obok Popraw orientację strony i Popraw przekosy i rozdzielczość obrazu w dolnej części okna.



    Kliknij Rozpoznaj.

9/7/2020 8:12:25 PM


Please leave your feedback about this article