Zapisywanie tabel

W programie ABBYY FineReader można zapisywać tabele w formatach XLS, XLSX oraz CSV.

Formaty XLS i XLSX

Aby zapisać tekst w formacie XLS lub XLSX:

  • Kliknij strzałkę znajdującą się obok przycisku Zapisz jako na głównym pasku narzędzi i wybierz Skoroszyt programu Microsoft Excel. Jeżeli potrzebnego formatu nie ma na liście, wybierz Zapisz w innych formatach... i w oknie dialogowym, które zostanie otwarte, wybierz żądany format. Ewentualnie kliknij Plik > Zapisz jako > Skoroszyt programu Microsoft Excel.

Dokument zostanie zapisany w podanym formacie. Aby zmienić opcje zapisywania, kliknij przycisk Opcje... w oknie dialogowym zapisywania i wybierz żądane opcje zapisywania w zakładce XLS(X).

Aby zapisać tylko niektóre strony dokumentu, w oknie STRONY wybierz strony, które chcesz zapisać, a następnie w menu skrótów kliknij Zapisz jako > Skoroszyt programu Microsoft Excel.

Można też wybrać dodatkowe opcje zapisywania na karcie Nastavení formátu > XLS(X) okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).

CSV

Aby zapisać tekst w formacie CSV:

  • Kliknij strzałkę znajdującą się obok przycisku Zapisz jako na głównym pasku narzędzi i wybierz Dokument CSV. Jeżeli potrzebnego formatu nie ma na liście, wybierz Zapisz w innych formatach... i w oknie dialogowym, które zostanie otwarte, wybierz żądany format. Ewentualnie kliknij Plik > Zapisz jako > Dokument CSV.

Dokument zostanie zapisany w formacie CSV. Aby zmienić opcje zapisywania, kliknij przycisk Opcje... w oknie dialogowym zapisywania i wybierz żądane opcje zapisywania w zakładce CSV zakładce.

Aby zapisać tylko niektóre strony dokumentu, w oknie STRONY wybierz strony, które chcesz zapisać, a następnie w menu skrótów kliknij Zapisz jako > Dokument CSV.

Można też wybrać dodatkowe opcje zapisywania na karcie Nastavení formátu > CSV okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).

07.09.2020 20:12:25


Please leave your feedback about this article