Projekty OCR

Podczas pracy z programem użytkownik może zapisać tymczasowe rezultaty w projekcie OCR, aby wznowić pracę od miejsca, w którym skończył. Projekt OCR zawiera obrazy źródłowe, rozpoznany tekst z obrazów, ustawienia programu, wzorce użytkownika oraz języki lub grupy języków utworzone przez użytkownika.

W tej części omówione są następujące tematy:

Otwieranie projektu OCR

Po uruchomieniu Edytora OCR domyślnie zostanie utworzony nowy projekt OCR. Można pracować na tym nowym projekcie OCR albo otworzyć istniejący projekt.

Aby otworzyć istniejący projekt OCR:

  1. Kliknij Plik > Otwórz projekt OCR....
  2. W otwartym oknie dialogowym wybierz projekt OCR, który chcesz otworzyć.

Jeśli otworzysz projekt OCR utworzony w starszej wersji programu, ABBYY FineReader spróbuje go przekonwertować na nowy format stosowany w aktualnej wersji programu. Tej konwersji nie można cofnąć, dlatego zostanie wyświetlony monit o zapisanie projektu OCR pod inną nazwą. Rozpoznany tekst ze starego projektu nie zostanie przeniesiony do nowego projektu. Aby rozpoznać strony w projekcie OCR, kliknij .

Wskazówka. Jeśli chcesz, aby ostatnio używany projekt OCR został otwarty z chwilą uruchomienia Edytora OCR, wybierz Otwórz ostatnio używany projekt OCR na karcie Ogólne okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).

Można też kliknąć prawym przyciskiem myszy na projekcie OCR w Eksploratorze Windows i wybrać Otwórz projekt OCR w programie ABBYY FineReader PDF 15. Projekty OCR są oznaczone ikoną .

Używanie ustawień z wcześniejszych wersji programu ABBYY FineReader

Program ABBYY FineReader umożliwia zaimportowanie słowników użytkownika i ustawień z plików utworzonych przez wcześniejsze wersje programu.

Aby korzystać ze słowników utworzonych w wersjach programu ABBYY FineReader 10, 11 lub 12:

  1. Kliknij Narzędzia > Przeglądaj słowniki....
  2. W polu Słowniki użytkownika wybierz język słownika i kliknij Przeglądaj....
  3. W oknie dialogowym Słownik dla ... kliknij Importuj... i określ ścieżkę do słownika.
  4. Wybierz plik słownika i kliknij Otwórz.

Dodawanie obrazów do projektu OCR

  1. Kliknij Plik > Otwórz obraz....
  2. W oknie dialogowym, które zostanie otwarte, wybierz jeden lub więcej obrazów i kliknij Otwórz. Obrazy zostaną załączone na końcu otwartego projektu OCR, a ich kopie zostaną zapisane w folderze projektu OCR.

Można też kliknąć prawym przyciskiem myszy obrazy w Eksploratorze Windows i wybrać Konwertuj za pomocą programu ABBYY FineReader PDF 15 > Otwórz w edytorze OCR w menu skrótów. Wybrane pliki zostaną dodane do nowego projektu OCR.

Można też dodać skany dokumentów. Zobacz również: Skanowanie dokumentów papierowych.

Usuwanie stron z projektu OCR

  • W polu STRONY wybierz stronę i kliknij Usuń, lub
  • Kliknij Edytuj > Usuń strony... lub
  • Kliknij prawym przyciskiem myszy w okienku STRONY i wybierz Usuń... w menu skrótów

W okienku można wybrać i usunąć więcej niż jedną stronę STRONY.

Zapisywanie projektu OCR

  1. Kliknij Plik > Zapisz projekt OCR....
  2. W oknie dialogowym, które zostanie otwarte, wprowadź nazwę swojego projektu OCR i określ folder, w którym projekt ma zostać zapisany.

Po zapisaniu projektu OCR zostaną zapisane nie tylko obrazy stron i rozpoznany tekst, ale również wszelkie wzorce i języki utworzone podczas pracy z projektem.

Zamykanie projektu OCR

  • Aby zamknąć projekt OCR, kliknij Plik > Zamknij.

Dzielenie projektu OCR na kilka projektów

Podczas przetwarzania dużej liczby wielostronicowych dokumentów często najlepszym rozwiązaniem jest zeskanowanie najpierw wszystkich dokumentów, a dopiero potem przeanalizowanie i rozpoznanie ich zawartości. Jednak, aby prawidłowo zachować oryginalne formatowanie każdego dokumentu papierowego, program ABBYY FineReader musi przetworzyć każdy dokument jako osobny projekt OCR. Program ABBYY FineReader zawiera narzędzia do grupowania zeskanowanych stron w osobnych projektach OCR.

Aby podzielić projekt OCR:

  1. Kliknij prawym przyciskiem myszy w dowolnym miejscu w okienku STRONY i wybierz Przenieś strony do nowego projektu OCR... w menu skrótów.
  2. W oknie dialogowym, które zostanie wyświetlone, utwórz żądaną liczbę projektów OCR klikając przycisk Dodaj nowy projekt OCR.
  3. Przenieś strony z okienka STRONY do innego projektu OCR przy pomocy jednej z następujących metod:
    • Wybierz strony i przeciągnij je za pomocą myszy.
      Strony można przenosić między dokumentami także metodą przeciągania i upuszczania.
    • Za pomocą przycisków Przenieś i Przywróć. Przycisk Przenieś służy do przenoszenia stron do bieżącego projektu.
    • Naciśnij klawisze Ctrl+Strzałka w prawo, aby przenieść wybrane strony z okienka STRONY do bieżącego projektu OCR lub naciśnij Ctrl+Strzałka w lewo lub Usuń, aby przenieść strony z powrotem do oryginalnego projektu.
  4. Po zakończeniu kliknij Utwórz aby utworzyć nowy projekt OCR lub Utwórz wszystkie aby utworzyć wszystkie projekty za jednym razem.

Wskazówka. Można także przeciągnąć wybrane strony z okienka STRONY do nowej instancji Edytora OCR. Wybrane strony zostaną załączone na końcu projektu OCR.

Zmiana kolejności stron w projekcie OCR

  1. W polu STRONY wybierz jedną lub więcej stron.
  2. Kliknij prawym przyciskiem myszy w dowolnym miejscu w okienku STRONY i wybierz Zmień kolejność stron... w menu skrótów.
  3. W oknie dialogowym Zmiana kolejności stron wybierz jedną z następujących alternatyw:
    • Zmień kolejność stron (nie można cofnąć)
      Ta opcja powoduje zmianę całej numeracji stron po kolei, począwszy od wybranej strony.
    • Przywróć oryginalną kolejność stron po skanowaniu dwustronnym
      Ta opcja przywraca oryginalną numerację stron dokumentu dwustronnego. Ta opcja jest przydatna, jeśli użyty został skaner z automatycznym podajnikiem i najpierw zeskanowano strony nieparzyste, a następnie strony parzyste. Można wybrać numerowanie normalne i odwrotne stron parzystych.
      Ta opcja działa wyłącznie w przypadku wybrania trzech lub więcej kolejno numerowanych stron.
    • Zamień strony książki
      Ta opcja jest przydatna w przypadku skanowania książki napisanej w języku z pisownią od lewej strony do prawej i dzielenia stron sąsiadujących, gdy nie określono poprawnie języka.
      Ta opcja działa wyłącznie, gdy wybrano dwie lub więcej kolejno numerowanych stron i co najmniej dwie z nich są stronami sąsiadującymi.
      Aby anulować tę operację, wybierz Cofnij ostatnią operację.
  4. Kliknij OK.

Strony w okienku STRONY zostaną przestawione zgodnie z ich nową numeracją.

W widoku Miniatury można zmieniać numerację stron poprzez zwyczajne przeciąganie wybranych stron na żądane miejsce w projekcie OCR.

Metadane

Metadane dokumentu zawierają szczegółowe informacje o dokumencie, np. nazwisko autora, temat i słowa kluczowe. Metadane dokumentu można wykorzystać do sortowania plików oraz zmiany właściwości dokumentu. Dokumenty można również przeszukiwać według metadanych.
W procesie rozpoznawania dokumentów PDF i niektórych typów plików graficznych, program ABBYY FineReader eksportuje metadane dokumentu źródłowego. W razie potrzeby metadane można edytować.

Aby dodać lub zmodyfikować metadane dokumentu:

  1. Otwórz kartę Nastavení formátu okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).
  2. Kliknij przycisk Edytuj metadane... i w otwartym oknie dialogowym wprowadź nazwę, dane autora, temat dokumentu oraz słowa kluczowe.
  3. Kliknij OK.

Praca z wzorcami i językami

Można zapisać i wczytać ustawienia wzorców i języków.

Więcej informacji na temat wzorców — zob. Jeśli dokument zawiera niestandardowe czcionki. Więcej informacji na temat języków użytkownika — zob. Jeśli program nie rozpoznał niektórych znaków.

Aby zapisać wzorce i języki w pliku:

  1. Otwórz kartę OCR okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).
  2. Kliknij przycisk Zapisz wzorce i języki użytkownika...
  3. W otwartym oknie dialogowym wpisz nazwę swojego pliku i kliknij Zapisz.

W pliku zostanie zapisana ścieżka do folderu zawierającego języki, grupy językowe, słowniki i wzorce użytkownika.

Aby wczytać wzorce i języki:

  1. Otwórz kartę OCR okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).
  2. Kliknij przycisk Wczytaj wzorce i języki użytkownika...
  3. W polu Opcje ładowania oknie dialogowym wybierz plik *.fbt i kliknij Otwórz.

07.09.2020 20:12:25


Please leave your feedback about this article