插入和編輯文字

ABBYY FineReader PDF 15中的 PDF 編輯器 讓您可於任何 PDF 文件中插入和編輯文字:

  • 使用其他應用程式建立的 PDF 文件
  • 掃描文件
  • 可搜尋的 PDF 文件

可用的功能如下:

  • 新增文字
  • 刪除文字
  • 從剪貼簿中複製文字和貼上文字
  • 在既有的文字方塊內編輯文字格式
  • 變更文字方塊大小
  • 在頁面上移動文字方塊
  • 更正頁面方向、傾斜、失真的文字、和其他掃描文件中發現的缺陷

*除了包含向量圖形文字的 PDF 文件以外

插入新文字

可透過以下方式將新文字新增到頁面中:

  • 工具新增文字新增新文字方塊
    這是最種方便的方式來插入:
    • 大量文字
    • 獨立的文字方塊
  • 編輯既有文字方塊
    如果您需要新增相對小量的文字到既有文字方塊中,這是最種方便的方式來插入文字。
  • 工具頁首與頁尾新增新文字方塊
    如果您需要立即新增相似文字到數個頁面,這是最種方便的方式來插入文字。

使用工具新增文字新增新文字

將新文字方塊新增到 PDF 文件:

  1. 按一下按鈕進入文字編輯模式。 或者,您可選擇工具 >編輯文字和圖片,或使用Ctrl + E 熱鍵。

    提示: 如果未顯示工具列,請按一下右上角的

    注意:您可能需要等待一段時讓程式進行編輯文件的準備。這段期間,頁面準備指示將會顯示於文字 窗格的左側。


    文字窗格將出現在工具列的下方,而文字和影像將會標示為個別的方塊。:



    注意: 使用掃描文件和可搜尋的 PDF 文件時,特別是停用背景辨識時,重要的是需要指定正確的語言。如需更多詳細資訊,請參見 執行 OCR 前要考慮文件功能

    提示:在開始使用掃描文件和可搜尋的 PDF 文件前,有時候最好先修正頁面方向、傾斜、失真文字和其他缺陷
  2. 按一下位於文字窗格的按鈕。或者,您可使用Ctrl + T 熱鍵。這將會啟用位於文字窗格的編輯工具。
  3. 將游標放在要新增新文字方塊的特定位置並為新文字方塊標示出適當大小的長方形形狀或按一下左鍵新增預設形狀的文字方塊。

    注意;新文字方塊的大小不可大於頁面本身。

    注意:您可在其他物件上建立新文字方塊。
  4. 將您的文字輸入到您剛剛建立的文字方塊中。

    注意:在新增大量文字時,請小心不要超過頁面本身的邊界。
  5. 完成新增文字。要進行此操作,請在文字方塊區域外側按一下左鍵或按下Esc鍵。
  6. 要儲存文件更改內容,請按一下位於 PDF 編輯器視窗左上部分的按鈕。或者,您可按一下檔案> 儲存或使用Ctrl + S 熱鍵。
  7. 要結束文字編輯模式,請按一下 按鈕或使用Ctrl + E 熱鍵。

編輯既有文字

若要編輯 PDF 文件中的文字:

  1. 按一下位於工具列的按鈕進入文字編輯模式。您可能需要等待一段時讓程式進行文件編輯的準備。或者,按一下 工具> 編輯文字和圖片或使用Ctrl + E 熱鍵。

    提示:, 如果未顯示工具列,請按一下 PDF 編輯器視窗右上角的按鈕。

    注意: 您可能需要等待一段時讓程式進行編輯文字的準備。這段期間,頁面準備指示將會顯示於文字窗格的左側。


    文字窗格將出現在工具列的下方,而文字和影像將會標示為個別的方塊。:



    注意: 使用掃描文件和可搜尋的 PDF 文件時,特別是停用背景辨識時,重要的是需要指定正確的語言。如需更多詳細資訊,請參見 執行 OCR 前要考慮文件功能

    提示:在開始使用掃描文件和可搜尋的 PDF 文件前,有時候最好 先修正頁面方向、傾斜、失真文字和其他缺陷
  2. 要編輯 PDF 文件中的文字。
    您可以:
    • 將新文字新增到既有的文字方塊
      要進行此操作, 將游標放在您要建立文字方塊的地方,並輸入適用文字或貼上剪貼簿中的文字。
      程式會自動選擇適用字型。

      注意:目前字型的名稱顯示在文字窗格的清單中。字型名稱四周有一對方括號,表示該字型已內建至編輯後的 PDF 文件,但尚未安裝於系統中。如需在鍵入新文字時使用此字型,請先在系統中安裝該字型。否則,程式將選用預設字型。
    • 從既有文字方塊中刪除文字
      要進行此操作,請選取您要刪除的文字並進行刪除。
    • 刪除整個文字方塊
      要進行此操作:
      • 按住Ctrl 按鈕並在文字方塊上按一下左鍵。
        或者,您可透過在其內部按一下左鍵選取文字方塊,將游標放在其中一個方塊邊界上,以及在游標外觀變更為時按一下左鍵以選取文字方塊。
      • 可透過按一下刪除來刪除文字方塊。


    • 變更文字格式
      要進行此操作,請在文字方塊內選取適用文字和使用位於文字窗格的工具進行編輯:

    • 變更文字方塊大小
      要進行此操作,請在文字方塊內按一下左鍵選取適用文字。文字方塊邊界具有小方形圖示。



      將游標放在其中一個方形圖示上。在游標外觀變更為時,按住滑鼠左鍵並拖曳游標以使文字方塊大小變更為您所要的大小。

      注意:在變更文字方塊大小時,請小心不要超過頁面邊界。
    • 將文字方塊在頁面內進行移動
      要進行此操作,按住Ctrl 按鈕並將滑鼠游標放在文字方塊上。按住滑鼠左鍵連同Ctrl 按鈕,並將方塊拖曳到適用地點,同時按住Ctrl 按鈕和滑鼠左鍵。
      或者,您可透過在其內部按一下左鍵選取文字方塊,將游標放在其中一個方塊邊界上,以及在游標外觀變更為時按住左鍵以移動文字方塊。

      注意:在移動文字方塊時,請小心不要超過頁面的可見邊界。
  3. 完成編輯文字。要進行此操作,請在文字方塊區域外側按一下左鍵或按下Esc按鍵。
  4. 要結束文字編輯模式,請按一下按鈕或使用Ctrl + E熱鍵。
  5. 要儲存文件更改內容,請按一下位於 PDF 編輯器視窗左上部分按鈕。或者,您可按一下檔案> 儲存或使用Ctrl + S 熱鍵。

改善掃描文件中的文字編輯

在開始編輯掃描文件和可搜尋的 PDF 文件前,您可進行以下步驟來提高文字編輯效果:

  • 修正頁面方向、傾斜、失真文字和其他缺陷
    對於掃描文件的外觀進行外觀修改,按一下修正歪斜和頁面方向位於文字 工具列的按鈕並進行選擇校正目前頁面的歪斜和方向(適用特定頁面或適用全文件)。



    注意:只有在程式偵測到文字傾斜的頁面中,該修正歪斜和頁面方向按鈕才會出現在文字 窗格中。
  • 重新辨識頁面/文件
    如果頁面中含文字層,編輯文字時會使用到該文字層。要從頭辨識頁面,按一下工具列中的文字層按鈕並選取 辨識頁面並取代現有文字層...(適用特定頁面或全文件)。



    這將可開啟辨識文件對話方塊。
    從其上半部的下拉式清單中選擇適用語言。
    勾選修正頁面方向旁和視窗下半部校正影像傾斜以及校正影像解析度的旁的核取方塊。



    按一下辨識

9/7/2020 8:12:33 PM


Please leave your feedback about this article