對比文件

若要對比一個文件的兩個版本,需完成這些步驟:

  1. 開啟 ABBYY 對比文件
    另請參閱: 啟動 ABBYY 對比文件
  2. 用 ABBYY 對比文件 開啟文件。 文件都必須 是支援的格式
    若要開啟 一個文件,請執行以下操作:
    • 拖動並把文件放在兩個顯示區域中的其中一個內。
    • 在顯示區域的任意位置按一下並瀏覽到該文件的位置。
    • 按一下 顯示區域並瀏覽到所需的文件的工具列上的按鈕。
    • 按一下其中一個顯示區域,然後在 檔案 > 開啟文件...
      透過按「Ctrl+Tab」您可以在顯示區域之間 Ctrl+TabAlt+1/Alt+2
    • ABBYY 對比文件 記得最近比較的成對的文件。
      若要開啟最近比較的文件,從頂部顯示區域的下拉式清單中選擇一個。
    • 若要開啟最近比較的成對文件,請按一下 檔案 > 最近比較的文件 從清單中選擇兩個文件。
      你也可以從視窗中開啟最近比較的兩個文件 新工作 按一下 對比 標籤,然後選擇兩個文件 最近的對比
  3. 選擇 清單中 選擇 對比 標籤。
  4. 按一下 對比 PDF 工具列上的 比較 標籤上的按鈕,或者按一下 比較文件 功能表上的 比較 命令。
    將顯示一個視窗,顯示進度列、比較提示和警告。

    將文件進行比較後, 差異清單將顯示於差異標籤中。在兩份文件中將強調顯示所有差異。

您可將比較結果儲存為

  • 另存為 Microsoft Word 檔案,其中可使用「追蹤修訂」功能來顯示差異。
    注意:另存文件是原始文件的可辨識版本,這代表可能會有視覺上的差異和辨識錯誤。因此,這類文件應僅用於檢視差異。
  • 另存為具有註解的 PDF 文件。
  • 另存為包含差異的 Microsoft Word 表格。

若要儲存比較結果,請按一下儲存...按鈕 (位於差異 標籤中)。根據預設,系統會以最後選取的檔案格式來儲存差異。如果您要以不同格式儲存差異,請從下拉式清單中選擇適用格式 (位於儲存...按鈕旁)。

另請參閱: 檢視比較結果儲存比較結果

07.09.2020 20:12:33


Please leave your feedback about this article