Einfügen und Bearbeiten von Text

Der PDF-Editor in ABBYY FineReader PDF 15 ermöglicht das Einfügen und Bearbeiten von Text in einem beliebigen* PDF-Dokument:

  • mit anderen Anwendungen erstellte PDF-Dokumente
  • gescannte Dokumente
  • durchsuchbare PDF-Dokumente

Folgende Funktionen sind verfügbar:

  • neuen Text hinzufügen
  • Text löschen
  • Text aus der Zwischenablage kopieren und einfügen
  • Textformatierung innerhalb vorhandener Textblöcke bearbeiten
  • Textblockgröße ändern
  • Textblöcke auf einer Seite verschieben
  • Seitenausrichtung, Schräglagen, verzerrte Zeilen und andere Fehler in gescannten Dokumenten korrigieren

* außer PDF-Dokumente mit Text aus Vektorgrafiken

Neuen Text einfügen

Neuer Text kann anhand folgender Möglichkeiten einer Seite hinzugefügt werden:

  • Einen neuen Textblock mithilfe des Text hinzufügen  Werkzeugs hinzufügen.
    Dies ist die komfortabelste Möglichkeit für das Einfügen:
    • eines großen Textvolumens
    • eines isolierten Textblocks
  • Einen vorhandenen Textblock bearbeiten.
    Dies ist die komfortabelste Möglichkeit, um Text einzufügen, wenn ein relativ kleines Volumen an Text einem bereits vorhandenen Textblock hinzugefügt werden soll.
  • Text mithilfe des Kopf- und Fußzeile Werkzeugs hinzufügen.
    Dies ist die komfortabelste Möglichkeit für das Einfügen von Text, wenn identischer Text in mehrere Seiten gleichzeitig eingefügt werden soll.

Neuen Text mithilfe des Text hinzufügen Werkzeugs hinzufügen

Neuen Textblock einem PDF-Dokument hinzufügen:

  1. Klicken Sie auf die Schaltfläche , um den Textbearbeitungsmodus zu starten. Alternativ wählen Sie Werkzeuge > Text und Bilder bearbeiten oder verwenden die Tastenkombination Strg + E.

    Tipp: Ist die Symbolleiste nicht sichtbar, klicken Sie auf oben rechts.

    Hinweis: Sie müssen eventuell etwas warten, bis das Programm das Dokument zur Bearbeitung vorbereitet hat. Während dieser Zeit wird im linken Teil des Fensters Text eine Seitenvorbereitungsanzeige angezeigt.


    Das Fenster Text wird unter der Symbolleiste angezeigt und Text und Bilder auf der Seite werden als separate Blöcke markiert:



    Hinweis: Wenn Sie mit gescannten Dokumenten und durchsuchbaren PDF-Dokumenten arbeiten, müssen unbedingt die richtigen Sprachen angegeben werden, insbesondere bei deaktivierter Hintergrunderkennung. Ausführlichere Informationen finden Sie unter Vor dem Erkennungsvorgang zu berücksichtigende Dokumenteigenschaften.

    Tipp: Vor dem Start Ihrer Arbeit mit gescannten Dokumenten und durchsuchbaren PDF-Dokumenten ist es manchmal am besten, Seitenausrichtung, Verzerrungen, verzerrte Textzeilen und andere Fehler zu korrigieren .
  2. Klicken Sie auf die Schaltfläche im Fenster Text. Alternativ wählen Sie die Tastenkombination Strg + T. Dies aktiviert die Bearbeitungswerkzeuge im Fenster Text.
  3. Positionieren Sie den Mauszeiger an der Stelle, wo Sie einen neuen Textblock hinzufügen möchten und zeichnen Sie eine rechteckige Form entsprechender Größe für Ihren neuen Textblock oder klicken Sie mit der linken Maustaste für einen Textblock mit Standardgröße.

    Hinweis: Die Größe des neuen Textblocks kann nicht größer sein als die Seite selbst.

    Hinweis: Sie können neue Textblöcke über anderen Objekten erstellen.
  4. Geben Sie Ihren Text in den Textblock ein, den Sie gerade erstellt haben.

    Hinweis: Wenn Sie ein großes Volumen an Text hinzufügen, sollte der Text die Ränder der Seite nicht überschreiten.
  5. Hinzufügen von Text abschließen. Klicken Sie dazu mit der linken Maustaste außerhalb des Textblocks oder drücken die Taste Esc.
  6. Speichern Sie die am Dokument vorgenommenen Änderungen, indem Sie auf die Schaltfläche oben links im Fenster des PDF-Editors klicken. Alternativ klicken Sie auf Datei > Speichern oder verwenden die Tastenkombination Strg + S.
  7. Um den Textbearbeitungsmodus zu beenden, klicken Sie auf die Schaltfläche oder verwenden die Tastenkombination Strg + E.

Vorhandenen Text bearbeiten

So bearbeiten Sie Text in einem PDF-Dokument:

  1. Klicken Sie auf die Schaltfläche , um den Textbearbeitungsmodus zu starten. Alternativ klicken Sie auf Werkzeuge > Text und Bilder bearbeiten oder verwenden die Tastenkombination Strg + E.

    Tipp: Ist die Symbolleiste nicht sichtbar, klicken Sie auf die Schaltfläche oben rechts im PDF-Editor-Fenster.

    Hinweis: Sie müssen eventuell etwas warten, bis das Programm das Dokument zur Bearbeitung vorbereitet hat. Während dieser Zeit wird im linken Teil des Fensters Text eine Seitenvorbereitungsanzeige angezeigt.


    Das Fenster Text wird unter der Symbolleiste angezeigt und Text und Bilder auf der Seite werden als separate Blöcke markiert:



    Hinweis: Wenn Sie mit gescannten Dokumenten und durchsuchbaren PDF-Dokumenten arbeiten, müssen unbedingt die richtigen Sprachen angegeben werden, insbesondere bei deaktivierter Hintergrunderkennung. Ausführlichere Informationen finden Sie unter Vor dem Erkennungsvorgang zu berücksichtigende Dokumenteigenschaften.

    Tipp: Vor dem Start Ihrer Arbeit mit gescannten Dokumenten und durchsuchbaren PDF-Dokumenten ist es manchmal am besten, Seitenausrichtung, Verzerrungen, verzerrte Textzeilen und andere Fehler zu korrigieren.
  2. Text im PDF-Dokument bearbeiten.
    Sie können:
    • Neuen Text einem vorhandenen Textblock hinzufügen
      Dafür positionieren Sie den Mauszeiger an der Stelle, wo der Textblock erstellt werden soll und geben den entsprechenden Text ein oder fügen diesen aus der Zwischenablage ein.
      Das Programm wird automatisch eine geeignete Schriftart auswählen.

      Hinweis: Der Name der aktuellen Schriftart wird in der Liste im Textfenster angezeigt. Ein Paar eckige Klammern um einen Schriftnamen bedeutet, dass die Schrift in das bearbeitete PDF-Dokument integriert  ist, jedoch nicht auf Ihrem System installiert wurde. Um diese Schriftart beim Eingeben von neuem Text zu verwenden, müssen Sie sie zuerst auf Ihrem System installieren. Das Programm wird sonst die Standardschriftart verwenden.
    • Text aus einem vorhandenen Textblock löschen
      Dafür markieren Sie den zu löschenden Text und löschen diesen.
    • Einen vollständigen Textblock löschen
      Gehen Sie folgendermaßen vor:
      • Halten Sie die Strg-Taste gedrückt und klicken Sie mit der linken Maustaste auf den Textblock.
        Alternativ können Sie einen Textblock auswählen, indem Sie diesen mit der linken Maustaste anklicken, den Mauszeiger auf einem der Ränder des Blocks positionieren und diesen mit der linken Maustaste auswählen, wenn sich der Mauszeiger zu ändert.
      • Löschen Sie den Textblock, indem Sie auf Löschen drücken.


    • Textformatierung ändern
      Wählen Sie dafür den entsprechenden Text innerhalb eines Textblocks aus und bearbeiten Sie diesen mit den Werkzeugen im Fenster Text:

    • Größe eines Textblocks ändern
      Dafür wählen Sie zuerst den entsprechenden Textblock aus, indem Sie diesen mit der linken Maustaste anklicken. Auf den Rändern des Blocks befinden sich jetzt kleine viereckige Symbole.



      Positionieren Sie den Mauszeiger auf einem der viereckigen Symbole. Ändert sich das Aussehen des Mauszeigers zu , halten Sie die linke Maustaste gedrückt und ziehen den Mauszeiger, sodass sich die Größe des Textblocks auf die gewünschte Größe ändert.

      Hinweis: Bei Änderung der Textblockgröße sollte dieser die Ränder nicht überschreiten.
    • Textblöcke auf der Seite verschieben
      Dafür halten Sie die Taste Strg gedrückt und positionieren den Mauszeiger auf einem Textblock. Halten Sie die linke Maustaste zusammen mit der Taste Strg gedrückt und ziehen Sie den Block an die entsprechende Position, während Sie die Taste Strg und die linke Maustaste gedrückt halten.
      Alternativ können Sie einen Textblock auswählen, indem Sie den Mauszeiger über den Rändern positionieren und verschieben, indem Sie die linke Maustaste gedrückt halten, sobald sich der Mauszeiger zu ändert.

      Hinweis: Achten Sie beim Verschieben eines Textblocks darauf, die sichtbaren Ränder der Seite nicht zu überschreiten.
  3. Bearbeiten von Text abschließen. Klicken Sie dazu mit der linken Maustaste außerhalb vom Textblock oder drücken Sie die Taste Esc.
  4. Beenden Sie den Textbearbeitungsmodus, indem Sie auf die Schaltfläche klicken oder die Tastenkombination Strg + E verwenden.
  5. Speichern Sie die am Dokument vorgenommenen Änderungen, indem Sie auf die Schaltfläche oben links im Fenster des PDF-Editors klicken. Alternativ klicken Sie auf Datei > Speichern oder verwenden die Tastenkombination Strg + S.

Textbearbeitung in gescannten Dokumenten verbessern

Bevor Sie mit dem Bearbeiten gescannter Dokumente und durchsuchbarer PDF-Dokumente beginnen, können Sie die Bearbeitung des Textes folgendermaßen verbessern:

  • Seitenausrichtung, Schräglage, verzerrte Textzeilen und andere Fehler korrigieren
    Um kosmetische Änderungen am Aussehen eines gescannten Dokuments vorzunehmen, klicken Sie auf die Schaltfläche Neigung und Seitenausrichtung korrigieren in der Symbolleiste Text und wählen Neigung und Ausrichtung für aktuelle Seite korrigieren (für eine bestimmte Seite oder das gesamte Dokument).



    Hinweis: Die Schaltfläche Neigung und Seitenausrichtung korrigieren wird im Fenster Text nur für diese Seiten angezeigt, auf denen das Programm eine Textneigung festgestellt hat.
  • Seite/Dokument neu erkennen
    Enthält eine Seite eine Textebene, wird diese beim Bearbeiten des Textes verwendet. Um eine Seite von Null an zu erkennen, klicken Sie auf die Schaltfläche Textebene in der Symbolleiste und wählen Seite erkennen und vorhandene Textebene ersetzen... (für eine bestimmte Seite oder für das gesamte Dokument).



    Dies öffnet das Dokument erkennen Dialogfeld.
    Wählen Sie die entsprechenden Sprachen aus der Drowpdownliste in deren oberen Hälfte.
    Markieren Sie die Kontrollkästchen neben Seitenausrichtung korrigieren und Bilder entzerren und Bildauflösung korrigieren im unteren Fensterbereich.



    Klicken Sie auf Erkennen.

12/17/2020 1:21:37 AM


Please leave your feedback about this article