Ausfüllen von Formularen

Mit dem PDF-Editor können interaktive Formulare angezeigt, ausgefüllt, gespeichert und gedruckt werden.

  1. Enthält ein Dokument ein Formular, wird die folgende Meldung angezeigt:

    Um die Hervorhebung der interaktiven Formularfelder zu deaktivieren, löschen Sie die Felder hervorheben in dieser Meldung oder klicken auf Ansicht und deaktivieren das Kontrollkästchen neben dem Punkt Felder hervorheben.
  2. Zum Ausfüllen eines Formulars wählen Sie die Werte aus den Dropdownlisten oder geben mit der Tastatur einen Text ein.


Mit ABBYY FineReader können Sie außerdem:

  • Daten in ein Formular laden
    Klicken Sie auf Werkzeuge > Formulardaten > Formulardaten aus Datei laden..., navigieren Sie zu einer Datei mit den Formulardaten und klicken Sie auf Öffnen. Das Formular wird mit den Daten aus der ausgewählten Datei ausgefüllt.
    Die Formulardaten können aus FDF- oder XFDF-Dateien geladen werden.
  • Formulardaten speichern
    Klicken Sie auf Werkzeuge > Formulardaten > Formulardaten in Datei speichern..., geben Sie einen Namen für Ihre Datei ein, wählen Sie ein Ausgabeformat und klicken Sie auf Speichern. Die Formulardaten werden in der Datei gespeichert.
    Die Formulardaten können in den Formaten FDF, XFDF oder HTML gespeichert werden.  
  • Formularfelder löschen
    Klicken Sie auf Bearbeiten > Formulardaten > Formular zurücksetzen. Alle Formularfelder werden geleert.

Falls JavaScript in den Programmeinstellungen deaktiviert wurde, sind einige Elemente in PDF-Formularen unter Umständen nicht verfügbar. Beispielsweise könnten Überprüfungen der Datenformate nicht richtig funktionieren. Für das Aktivieren von JavaScript klicken Sie auf Optionen > Andere > JavaScriptin PDF-Dokumenten aktivieren.

Siehe auch: PDF-Sicherheitseinstellungen.

Wenn in Ihrem aktuellen Formular keine interaktiven Felder hervorgehoben sind, stellen sie sicher, dass die Option Felder hervorheben im gelben Bereich über dem Formular ausgewählt wurde (oder dass der Punkt Felder hervorheben im Menü Ansicht ausgewählt wurde). Wenn die Option oder der Menüpunkt ausgewählt sind, und die hervorgehobenen Felder weiterhin nicht angezeigt werden, füllen Sie Ihr Formular mit dem Werkzeug Exportieren aus.
Siehe auch: Textblockanmerkung einem PDF-Dokument hinzufügen.

17.12.2020 1:21:37


Please leave your feedback about this article