Remplissage des formulaires

L'éditeur PDF vous permet d'afficher, de remplir, d'enregistrer et d'imprimer des formulaires interactifs.

  1. Si un document contient un formulaire, le message suivant s'affiche :

    Pour désactiver la mise en surbrillance des champs interactifs du formulaire, décochez la case Surligner les champs contenue dans ce message ou cliquez sur Affichage et décochez la case en regard de l'élément Surligner les champs.
  2. Pour remplir un formulaire, sélectionnez les valeurs depuis la liste déroulante ou tapez le texte avec le clavier.


Avec ABBYY FineReader, vous pouvez également :

  • Charger des données sur un formulaire
    Cliquez sur Outils > Données formulaire > Charger les données formulaire à partir du fichier..., naviguez jusqu'à un fichier contenant des données du formulaire, puis cliquez sur Ouvrir. Le formulaire sera rempli avec les données du fichier sélectionné.
    Les données du formulaire peuvent être chargées à partir de fichiers FDF ou XFDF.
  • Enregistrer les données du fichier
    Cliquez sur Outils > Données formulaire > Enregistrer les données formulaire vers le fichier..., spécifiez un nom pour votre fichier, sélectionnez un format de sortie, puis cliquez sur Enregistrer. Les données du formulaire seront enregistrées dans un fichier.
    Les données du formulaire peuvent être enregistrées aux formats FDF, XFDF ou HTML.
  • Effacer les champs du formulaire
    Cliquez sur Édition > Données formulaire > Réinisialiser le formulaire. Tous les champs du formulaire seront effacés.

Si JavaScript est désactivé dans les paramètres du programme, certains des éléments des formulaires PDF peuvent être indisponibles. Par exemple, les vérifications du format de données peuvent être indisponibles. Vous pouvez activer JavaScript en cliquant sur Options > Autres > Activer JavaScriptpour les documents PDF.

Consultez également : Fonctionnalités de sécurité PDF.

Si aucun champ interactif n'est mis en surbrillance dans votre formulaire en cours, assurez-vous que l'option Surligner les champs est sélectionnée dans le volet jaune au-dessus du formulaire (ou que l'élément Surligner les champs est sélectionné dans le menu Affichage). Si l'option ou l'élément de menu est sélectionné mais qu'aucun champ n'est encore affiché en surbrillance, utilisez l'outil Exporter pour remplir votre formulaire.
Consultez également : Ajout d'une annotation sous forme de bloc de texte dans un document PDF.

12/17/2020 1:21:44 AM


Please leave your feedback about this article