Insertion et édition de texte

L'éditeur de PDF de ABBYY FineReader PDF 15 vous permet d'insérer et d'éditer du texte dans n'importe quel* document PDF :

  • documents PDF créés à l'aide d'autres applications
  • documents numérisés
  • documents PDF interrogeables

Vous avez le choix entre les fonctions suivantes :

  • ajouter du texte
  • supprimer du texte
  • copier et coller du texte depuis le presse-papiers
  • modifier le formatage du texte à l'intérieur des blocs de texte existants
  • modifier la taille du bloc de texte
  • déplacer les blocs de texte sur une page
  • corriger l'orientation de la page, l'inclinaison, la déformation du texte et les autres défauts décelés dans des documents numérisés

* hormis les documents PDF contenant du texte dans des graphiques vectoriels

Insertion d'un nouveau texte

Un nouveau texte peut être ajouté sur une page des manières suivantes :

Ajout de texte nouveau à l'aide de l'outil Ajouter du texte

Pour ajouter un nouveau bloc de texte dans un document PDF :

  1. Cliquez sur le bouton pour quitter le mode d'édition de texte. Sinon, vous pouvez sélectionner Outils > Modifier le texte et les images ou utiliser la touche de raccourci Ctrl + E.

    Conseil : si la barre d'outils n'est pas affichée, cliquez sur dans le coin supérieur droit.

    Remarque : il se peut que vous deviez patienter un peu pendant que le programme prépare l'édition du document. Pendant ce temps, un indicateur de préparation de la page est affiché dans la partie gauche du volet Texte.


    Le volet Texte s'affiche sous la barre d'outils et le texte et les images de la page sont identifiés sous forme de blocs distincts :



    Remarque : lorsque vous utilisez des documents numérisés et des documents PDF interrogeables, il est important d'indiquer les langues sans commettre d'erreurs, tout particulièrement si la reconnaissance en arrière-plan n'est pas activée. Pour plus de détails, reportez-vous à  Caractéristiques du document à prendre en compte avant l'OCR.

    Conseil : avant de commencer le travail sur des documents numérisés et des documents PDF interrogeables, il est parfois préférable de corriger l'orientation de la page, son inclinaison, la distorsion du texte et d'autres défauts.
  2. Cliquez sur le bouton disponible dans le volet Texte. Sinon, vous pouvez utiliser la touche de raccourci Ctrl + T. Cela activera les outils d'édition disponibles dans le volet Texte .
  3. Placez le curseur à l'endroit précis où vous souhaitez ajouter un nouveau bloc de texte et cochez une forme rectangulaire de la taille adaptée à votre nouveau bloc de texte ou faites un clic gauche pour obtenir une forme par défaut pour le bloc de texte.

    Remarque : la taille du nouveau bloc de texte ne peut pas être supérieure à celle de la page elle-même.

    Remarque : vous pouvez créer de nouveaux blocs de texte sur d'autres objets.
  4. Tapez votre texte dans le bloc de texte que vous venez de créer.

    Remarque : lors de l'ajout d'un volume important de texte, veillez à ne pas aller au-delà des bords de la page elle-même.
  5. Terminer l'ajout de texte. Pour ce faire, faites un clic gauche sur la zone à l'extérieur du bloc de texte ou appuyez sur la touche Échap.
  6. Enregistrez les modifications que vous avez apportées au document en cliquant sur le bouton dans la partie supérieure gauche de la fenêtre de l'éditeur de PDF. Sinon, vous pouvez cliquer sur Fichier > Enregistrer ou utiliser la touche de raccourci Ctrl + S.
  7. Pour quitter le mode d'édition de texte, cliquez sur le bouton ou utilisez la touche de raccourci Ctrl + E.

Modification de texte existant

Pour modifier le texte d'un document PDF :

  1. Cliquez sur le bouton sur la barre d'outils pour activer le mode d'édition de texte. Sinon, cliquez sur Outils > Modifier le texte et les images ou utilisez la touche de raccourci Ctrl + E.

    Conseil : si la barre d'outils n'est pas affichée, cliquez sur le bouton dans le coin supérieur droit de la fenêtre de l'éditeur de PDF.

    Remarque : il se peut que vous deviez patienter un peu pendant que le programme prépare l'édition du document. Pendant ce temps, un indicateur de préparation de la page est affiché dans la partie gauche du volet Texte.


    Le volet Texte s'affiche sous la barre d'outils et le texte et les images de la page sont identifiés sous forme de blocs distincts :



    Remarque : lorsque vous utilisez des documents numérisés et des documents PDF interrogeables, il est important d'indiquer les langues sans commettre d'erreurs, tout particulièrement si la reconnaissance en arrière-plan n'est pas activée. Pour plus de détails, reportez-vous à Caractéristiques du document à prendre en compte avant l'OCR.

    Conseil : avant de commencer le travail sur des documents numérisés et des documents PDF interrogeables, il est parfois préférable de corriger l'orientation de la page, son inclinaison, la distorsion du texte et d'autres défauts.
  2. Modifier du texte dans un document PDF.
    Vous pouvez :
    • ajouter du texte à un bloc de texte existant
      Pour ce faire, placez le curseur à l'endroit où vous souhaitez créer le bloc de texte et tapez le texte en question ou collez le texte à partir du presse-papiers.
      Le programme choisira automatiquement une police adaptée.

      Remarque : le nom de la police  actuelle est affiché dans la liste du volet Texte. Une paire de crochets autour d'un nom de police signifie que la police est intégrée au document PDF modifié, mais qu'elle n'a pas été installée sur votre système. Pour utiliser cette police lors de la saisie d'un nouveau texte, commencez par l'installer sur votre système. Sinon, le programme choisira la police par défaut.
    • Supprimer du texte d'un bloc de texte existant
      Pour ce faire, sélectionnez le texte que vous souhaitez supprimer et supprimez-le.
    • Supprimer un bloc de texte entier
      Pour ce faire :
      • maintenez le bouton Ctrl enfoncé et faites un clic gauche sur le bloc de texte.
        Sinon, vous pouvez sélectionner un bloc de texte en faisant un clic gauche à l'intérieur de celui-ci, placer le curseur sur l'un des bords du bloc et le sélectionner en faisant un clic gauche lorsque le curseur devient .
      • Supprimez le bloc de texte en appuyant sur Supprimer.


    • Changer le formatage du texte
      Pour ce faire, sélectionnez le texte en question à l'intérieur du bloc de texte et modifiez le à l'aide des outils situés dans le volet Texte :

    • Changer la taille d'un bloc de texte
      Pour ce faire, commencez par sélectionner le bloc de texte concerné en faisant un clic gauche à l'intérieur de celui-ci. De petites icônes carrées apparaîtront alors sur les bords du bloc de texte.



      Placez le curseur en haut de l'une de ces icônes carrées. Lorsque le curseur devient , maintenez le bouton gauche de la souris enfoncé et déplacez le curseur pour faire passer la taille du bloc de texte à la taille souhaitée.

      Remarque : lors du changement de la taille d'un bloc de texte, veillez à ne pas aller au-delà des bords de la page.
    • Déplacer les blocs de texte sur une page
      Pour ce faire, maintenez le bouton Ctrl enfoncé et placez le curseur de la souris en haut d'un bloc de texte. Maintenez le bouton gauche de la souris et le bouton Ctrl enfoncés pour déplacer la bloc là où vous le souhaitez sans jamais relâcher ni le bouton Ctrl ni le bouton gauche de la souris.
      Sinon, vous pouvez sélectionner un bloc de texte en faisant un clic gauche à l'intérieur de celui-ci, placer le curseur sur l'un de ses bords et le déplacer en maintenant le bouton gauche de la souris enfoncé lorsque le curseur devient .

      Remarque : lorsque vous déplacez un bloc de texte, veillez à ne pas aller au-delà des bords visibles de la page.
  3. Terminer l'édition du texte. Pour ce faire, faites un clic gauche sur le bloc de texte ou appuyez sur la touche Échap.
  4. Quittez le mode d'édition de texte en cliquant sur le bouton ou en utilisant la touche de raccourci Ctrl + E.
  5. Enregistrez les modifications que vous avez apportées au document en cliquant sur le bouton dans la partie supérieure gauche de la fenêtre de l'éditeur de PDF. Sinon, vous pouvez cliquer sur Fichier > Enregistrerou utiliser la touche de raccourci Ctrl + S.

Amélioration de l'édition de texte dans les documents numérisés

Avant de commencer l'édition de documents numérisés et de documents PDF interrogeables, vous pouvez procéder à ce qui suit pour améliorer l'édition du texte :

  • Corriger l'orientation de la page, l'inclinaison, la distorsion du texte et d'autres défauts
    Pour apporter des modifications esthétiques à l'apparence du texte d'un document numérisé, cliquez sur le bouton Corriger l'inclinaison et l'orientation de page dans la barre d'outils Texte et sélectionnez Inclinaison et orientation correctes pour la page actuelle (pour une page spécifique ou pour le document dans son intégralité).



    Remarque : le bouton Corriger l'inclinaison et l'orientation de page s'affiche dans le volet Texte uniquement pour les pages dans lesquelles la programme a détecté une inclinaison du texte.
  • Relancer la reconnaissance d'une page/d'un document
    Si une page inclut une couche de texte, elle sera utilisée lors de l'édition du texte. Pour reconnaître une page à partir de zéro, cliquez sur le bouton Calque de texte dans la barre d'outils et sélectionnez Reconnaître la page et remplacer le calque de texte existant... (pour une page spécifique ou pour le document dans son intégralité).



    La Reconnaître le document boîte de dialogue s'ouvrira.
    Sélectionnez la langue adéquate dans la moitié supérieure de la liste déroulante.
    Cochez les cases en regard de Corriger l'orientation des pages et de Réaligner les images et corriger la résolution d'image dans la partie inférieure de la fenêtre.



    Cliquez sur Reconnaître.

17.12.2020 1:21:44


Please leave your feedback about this article