テキストの挿入と編集

ABBYY FineReader PDF 15 のPDFエディター を使うと、どんな* PDFドキュメントにもテキストの挿入、編集ができます:

  • 他のアプリケーションを使って作成されたPDFドキュメント
  • スキャンされたドキュメント
  • 検索可能なPDFドキュメント

以下の機能が利用できます:

  • 新しいテキストの追加
  • テキストの削除
  • クリップボードからテキストをコピーして貼り付け
  • 既存のテキストブロック内のテキストの形式の編集
  • テキストブロックのサイズ変更
  • ページでのテキストブロックの移動
  • ページの方向、傾き、歪みのあるテキストの修正およびスキャンドキュメント内に見つかったその他の欠陥の修正

*ベクトルグラフィックステキストを含むPDFドキュメントを除く

新しいテキストの挿入

以下の方法で新しいテキストをページに追加できます:

テキストの追加 ツールを使った新しいテキストの追加

PDFドキュメントに新しいテキストブロックを追加するには:

  1. ボタンをクリックして、テキスト編集モードを開始します。または、ツール > テキストと画像の編集を選択するか、Ctrl + E ホットキーを使用します。

    ヒント:ツールバーが表示されていない場合には右上角の をクリックします。

    注意:プログラムによりテキストの編集準備が整えられるまでしばらく待機する必要があることがあります。この時間、ページの準備インジケータがテキストペインの左側に表示されます。


    テキスト ペインはツールバーの下に表示され、ページ上のテキストと画像は別のブロックとしてマークされます:



    注意:スキャンされたドキュメントおよび検索可能なPDFで作業する場合、正しい言語を指定することが重要です。背景認識が無効になっている場合には、特に重要です。詳細情報は OCRの前に考慮すべきドキュメントの特徴を参照してください。

    ヒント:スキャンされたドキュメントや検索可能なPDFでの作業を始める前にページの向き、傾き、テキストの歪みなどの欠陥を修正することでより良い結果が出ることがあります
  2. テキストペインの下部にあるボタンをクリックします。またはCtrl + T ホットキーを使用できます。これによりテキストペインの編集ツールが有効になります。
  3. 新しいテキストブロックを追加したい特定の場所にカーソルを当てて、新しいテキストブロックのサイズに合う長方形のブロックを書くか、一度左クリックをしてテキストブロックのデフォルトの形を追加します。

    注意:新しいテキストブロックのサイズはページのサイズ以上にはできません。

    注意:その他のオブジェクトの上に新しいテキストブロックを作成できます。
  4. 作成したテキストブロックにテキストを入力します。

    注意:大量のテキストを追加する際には、ページの端まで移動しないよう注意してください。
  5. テキストの追加を終了します。これを実行するには、テキストブロックの外の部分を左クリックするか、Esc キーを押します。
  6. PDFエディターウィンドウの左上にある ボタンをクリックしてドキュメントで行った変更を保存します。または ファイル> 保存とクリックするか、Ctrl + S ホットキーを使用できます。
  7. テキスト編集モードを終了するにはボタンをクリックするか、Ctrl + E ホットキーを使用します。

既存のテキストの編集

PDFドキュメント内のテキストを編集するには:

  1. ツールバーのボタンをクリックしてテキスト編集モードに入ります。またはツール> テキストと画像の編集とクリックするか、Ctrl + Eホットキーを使用します。

    ヒント:ツールバーが表示されていない場合は、PDFエディターウィンドウの右上のボタンをクリックします。

    注意:プログラムによりテキストの編集準備が整えられるまでしばらく待機する必要があることがあります。この時間に、ページの準備インジケータがテキストペインの左側に表示されます。


    テキストペインはツールバーの下に表示され、ページ上のテキストと画像は別のブロックとしてマークされます:



    注意: スキャンされたドキュメントおよび検索可能なPDFで作業する場合、正しい言語を指定することが重要です。背景認識が無効になっている場合には、特に重要です。詳細情報はOCRの前に考慮すべきドキュメントの特徴を参照してください。

    ヒント:スキャンされたドキュメントや検索可能なPDFでの作業を始める前にページの向き、傾き、テキストの歪みなどの欠陥を修正することでより良い結果が出ることがあります
  2. PDFドキュメントの中でテキストを編集します。
    以下を実行できます:
    • 既存のテキストブロックに新しいテキストを追加
      これを実行するには、テキストブロックを作成したい場所にカーソルを移動させ、該当するテキストを入力するか、クリップボードからテキストを貼り付けます。
      プログラムは適切なフォントを自動で選択します。

      注意:現在のフォントの名前はテキストペインのリストに表示されています。フォント名が角括弧に囲まれている場合は、フォントが編集済みのPDFドキュメントに組み込まれているものの、使用中のシステムにはインストールされていないことを意味します。新しいテキストを入力する場合にこのフォントを使用するには、まず使用するシステムにインストールしてください。そうしないと、プログラムはデフォルトのフォントを選択します。
    • 既存のテキストブロックからテキストを削除する
      削除したいテキストを選択して削除します。
    • テキストブロックをすべて削除する
      これを行うには:
      • Ctrl ボタンを押しながら、テキストブロックを左クリックします。
        または、テキストブロックの内側で左クリックして選択し、カーソルをブロックの一端に合わせ、カーソルの見かけが変わったら左クリックして選択します
      • 削除を押してテキストブロックを削除します。


    • テキストの形式を変更する
      これを行うには、テキストブロックの中で該当するテキストを選択し、テキストペインにあるツールを使って編集します:

    • テキストブロックのサイズを変更する
      これを行うには、テキストブロックの中を左クリックして、該当するテキストブロックを選択します。テキストブロックの端に小さな四角のアイコンが表示されます。



      四角のアイコンのうちの一つにカーソルを当てます。カーソルの見かけが に変わったら左マウスボタンを押しながらカーソルをドラッグして、テキストブロックのサイズを希望するサイズに変更します。

      注意:テキストブロックのサイズを変更する際、ページの端まで移動しないよう注意してください。
    • ページ上でテキストブロックを移動する
      これを行うには、Ctrl ボタンを押しながら、マウスのカーソルをテキストブロックの上に当てます。左マウスボタンとCtrl ボタンを押しながらブロックを適切な場所にドラッグします。Ctrl ボタンと左マウスボタンの両方を押さえながら移動するか、
      テキストブロックの内側を左クリックして選択し、カーソルをその端に当てて、カーソルの見かけがに変わったらマウスの左ボタンを長押ししながら移動します。

      注意:テキストブロックを移動する際、ページ上に表示されている端まで移動しないよう注意してください。
  3. テキストの編集を終了します。これを実行するには、テキストブロックの外側を左クリックするかEsc ボタンを押します。
  4. ボタンを押すか、Ctrl + Eホットキーを使ってテキスト編集モードを閉じます。
  5. PDFエディターウィンドウの左上のボタンをクリックして、ドキュメントに行った変更を保存します。または ファイル> 保存とクリックするか、Ctrl + S ホットキーを使用できます。

スキャンしたドキュメントでのテキスト編集を改善する

スキャンしたドキュメントおよび検索可能なPDFの編集を開始する前に、以下を実行してテキストの編集を改善することができます:

  • ページの向き、傾き、テキストの歪みなどの欠陥を修正します
    スキャンしたドキュメントの外見を修正するには、テキストツールバーの傾きとページの方向を修正ボタン をクリックして、現在のページの傾きや方向の修正を選択します(特定のページまたはドキュメント全体に対して)。



    注意: 傾きとページの方向を修正 ボタンはプログラムがテキストの傾きを検出したページのテキストペインにのみ表示されます。
  • ページ / ドキュメントの再認識
    ページにテキストレイヤーが含まれる場合には、テキストの編集時に使用されます。ページを最初から認識するにはツールバーで、 テキストレイヤーボタンをクリックしてページを認識して既存のテキストレイヤーと置き換える...を選択します(特定のページまたはドキュメント全体に対して)。



    これにより文書の認識ダイアログボックスが開きます。
    上半分に表示されるドロップダウンリストから適切な言語を選択します。
    ページの向きを修正 の隣のチェックボックスとウィンドウの下半分に表示される画像の傾きと画像解像度の修正にチェックを入れます。



    認識をクリックします。

17.12.2020 1:21:46


Please leave your feedback about this article