Projetos OCR

Ao trabalhar com o programa, você pode salvar os resultados em andamento em um Projeto OCR para poder continuar o trabalho de qualquer ponto que tenha deixado. Um projeto OCR contém uma imagem de origem, o texto reconhecido nas imagens, as configurações do programa e quaisquer padrões do usuário, idiomas ou grupos de idioma criados.

Esta seção cobre os seguintes tópicos:

Abrindo um projeto OCR

Ao inicializar o Editor OCR, um novo projeto OCR é criado por padrão. Você pode trabalhar neste novo projeto OCR ou abrir um existente.

Para abrir um projeto OCR existente:

  1. Clique Arquivo > Abrir projeto OCR....
  2. Na caixa de diálogo que se abre, selecione o projeto OCR que deseja abrir.

Se abrir um projeto OCR que foi criado em uma versão anterior do programa, o ABBYY FineReader tentará convertê-lo para o novo formato usado pela versão atual. Esta conversão não pode ser desfeita, então você receberá uma solicitação para salvar o projeto OCR com outro nome. O texto reconhecido do projeto antigo não será transportado para o novo projeto. Para reconhecer as páginas no Projeto OCR, clique no botão.

Dica. Se deseja que o último projeto OCR usadon seja aberto ao inicializar o Editor OCR, selecione Abrir o último projeto OCR usado na Geral guia da Opções caixa de diálogo (clique em Ferramentas > Opções... na parte superior para abrir essa caixa de diálogo).

Você também pode clicar com o botão direito em um projeto OCR no Windows Explorer e selecionar Abrir projeto de OCR no ABBYY FineReader 14. Projetos OCR são marcados com ícone.

Usando configurações de versões anteriores do ABBYY FineReader

O ABBYY FineReader permite importar os dicionários de usuário e configurações do programa, de arquivos criados em versões anteriores do programa.

Para usar dicionários criados no ABBYY FineReader 10, 11 ou 12:

  1. Clique Ferramentas > Exibir dicionários....
  2. Na Dicionários do usuário caixa de diálogo selecione o idioma do dicionário e clique em Exibir....
  3. Na Dicionário para... clique em caixa de diálogo Importar... e especifique o caminho para o dicionário.
  4. Selecione o arquivo de dicionário e clique em Abrir.

Adicionando imagens a um projeto OCR

  1. Clique Arquivo > Abrir imagem....
  2. Na caixa de diálogo aberta, selecione uma ou mais imagens e clique em Abrir. As imagens serão abertas no final do projeto OCR aberto e suas cópias serão salvas na pasta do projeto OCR.

Você também pode clicar com o botão direito no Windows Explorer e selecionar Converter com o ABBYY FineReader 14 > Abrir em editor OCR no menu de atalho. Os arquivos selecionados serão adicionados a um novo projeto OCR.

Você também pode adicionar digitalizações de documento. Veja também: Digitalizando documentos de papel.

Removendo páginas de um projeto OCR

  • No painel de Páginas painel selecione uma página e clique em Excluir ou
  • Clique Editar > Excluir páginas... ou
  • Clique com o botão direito em uma página no Páginas painel e selecione Excluir... no menu de atalho

Você pode selecionar e excluir mais de uma página no Páginas painel.

Salvando um projeto OCR

  1. Clique Arquivo > Salvar projeto OCR....
  2. Na caixa de diálogo aberta, digite um nome para o projeto OCR e especifique uma pasta onde ele possa ser armazenado.

Ao salvar um projeto OCR, não somente as imagens da página e o texto reconhecido são salvos, mas também quaisquer padrões e idiomas criados enquanto você trabalha no projeto.

Fechando um projeto OCR

  • Para fechar um projeto OCR, clique Arquivo > Fechar.

Dividindo um projeto OCR em vários projetos

Ao processar uma grande quantidade de imagens de documentos multipáginas, é geralmente mais prático digitalizar todos os documentos primeiro e depois analizar e reconhecê-los. No entanto, para preservar a formatação original de cada documento em papel corretamente, o ABBYY FineReader deve processar cada um deles como um projeto OCR separado. O ABBYY FineReader inclui ferramentas para agrupar páginas digitalizadas em projetos OCR separados.

Para dividir um projeto OCR:

  1. Clique com o botão direito em qualquer lugar do Páginas painel e selecione Mover páginas para o novo projeto OCR... no menu de atalho.
  2. Na caixa de diálogo aberta, crie o número necessário de projetos OCR ao clicar no Adicionar novo projeto OCR botão.
  3. Mova as páginas do Páginas painel para outro projeto OCR usando um dos seguintes métodos:
    • Selecione as páginas e arraste-as com o mouse.
      Você também pode usar a função arrastar e soltar para mover páginas entre projetos OCR.
    • Use os Mover e Retornar. O Botão de Mover moverá as páginas para o projeto atual.
    • Pressione Ctrl+Seta Direita para mover as páginas selecionadas do Páginas painel para o projeto OCR ou pressione Ctrl+Seta Esquerda ou Excluir para movê-las de volta para o projeto original.
  4. Ao concluir, clique em Criar para criar um novo projeto OCR ou Criar todos para criar todos os projetos de uma vez.

Dica. Você também pode arrastar e soltar as páginas selecionadas do painel Páginas em outra instância do Editor OCR. As páginas selecionas serão anexadas ao final do projeto OCR.

Reordenando páginas em um projeto OCR

  1. No painel de Páginas painel selecoine uma ou mais páginas.
  2. Clique com o botão direito em qualquer lugar do Páginas painel e selecione Reorganizar páginas... no menu de atalho.
  3. Na caixa de diálogo Para Reordenar Páginas escolha uma das seguintes opções:
    • Reorganizar páginas (não é possível desfazer)
      Isso muda todos os números de páginas sucessivamente, iniciando com a página selecionada.
    • Restaurar a ordem de páginas original após a digitalização duplex
      Esta opção restaura a numeração de página original de um documento com páginas lado a lado. Essa opção é útil se você usar um scanner com um alimentador automático para digitalizar primeiro todas as páginas ímpares e depois todas as páginas pares. VocÊ pode escolher entre a ordem normal ou reversa para as páginas pares.
      Essa opção somente funcionará se três ou mais páginas numeradas consecutivas forem selecionadas.
    • Alternar as páginas do livro
      Essa opção é útil se você deseja digitalizar um livro escrito com orientação da esquerda para a direita e depois dividir as páginas lado a lado sem especificar o idioma correto.
      Essa opção funcionará somente se duas ou mais páginas numeradas consecutivas forem selecionadas e se pelo menos duas delas forem páginas lado a lado.
      Para cancelar essa operação, selecione Desfazer a última operação.
  4. Clique OK.

As páginas no Páginas painel serão reordenadas de acordo com a nova numeração.

Na Miniaturas visualização você pode alterar a numeração de página simplesmente arrastando as páginas selecionadas ao local desejado no projeto OCR.

Metadados

Metadados de documento contêm informações detalhadas sobre o documento, como o autor, assunto e palavras-chave. Metadados de documento podem ser usados para classificar arquivos e para revisar propriedades de documento. Documentos também podem ser pesquisados por metadados.
Ao reconhecer documentos PDF e determinados tipos de arquivos de imagem, o ABBYY FineReader exportará os metadados do documento de origem. Você pode editar esses metadados, se necessário.

Para adicionar ou modificar metadados:

  1. Abra a Configurações de formato guia da caixa de diálogo Opções caixa de diálogo (clique em Ferramentas > Opções... para abrir esta caixa de diálogo).
  2. Clique no Editar metadados... botão e na caixa de diálogo aberta digite o nome, autor, assunto e palavras-chave para o documento.
  3. Clique OK.

Trabalhando com padrões e idiomas

Você pode salvar e carregar padrões de usuário e idiomas.

Para mais informações sobre padrões, consulte Se o documento contiver fontes fora do padrão. Para mais informações sobre idiomas de usuário, consulte Se o programa falhar em reconhecer alguns dos caracteres.

Para salvar padrões e idiomas para um arquivo:

  1. Abra a OCR guia da Opções caixa de diálogo (clique em Ferramentas > Opções... para abrir esta caixa de diálogo).
  2. Clique Salvar padrões e idiomas do usuário...
  3. Na caixa de diálogo aberta, digite um nome para seu arquivo e clique em Salvar.

Este arquivo conterá um caminho para a pasta onde os idiomas do usuário, grupos de idiomas, dicionários e padrões estão armazenados.

Para carregar padrões e idiomas:

  1. Abra a OCR guia  da Opções caixa de diálogo (clique em Ferramentas > Opções... para abrir esta caixa de diálogo).
  2. Clique em Carregar padrões e idiomas do usuário...
  3. Na Carregar opções caixa de diálogo selecione o arquivo *.fbt desejado e clique em Abrir.

11/2/2018 4:19:50 PM


Please leave your feedback about this article