OCR 專案

使用程式工作時,您可以在 OCR 專案內儲存臨時 OCR 專案 這樣,您可以從上次未完成的地方繼續工作。 OCR 專案包含原影像,影像上已辨識的文字、您的程式設定和任何使用者 模式、已建立的語言或語言群組。

本部分包含以下主題:

開啓 OCR 專案

啓動 OCR 編輯器時,預設情況下會新建立一個 OCR 專案。 您可以用此新建立的 OCR 專案或者開啓一個現有的專案。

若要開啟現存的 OCR 專案:

  1. 按一下 檔案 > 開啟 OCR 專案...
  2. 在開啟的對話方塊中選擇您要開啓的專案。

如果您開啓舊版本的程式建立的 OCR 專案, ABBYY FineReader 將使用目前版本將其轉換為新格式。 轉換後無法復原,因此會提示您使用不同的名稱儲存 OCR 專案。 舊專案中已辨識的文字將不會轉入到新文件中。 若要辨識 OCR 專案中的頁面 按一下 按鈕。

提示。 當您啓動 OCR 編輯器時,如果您想開啓上次使用的 OCR 專案 開啟上個使用的 OCR 專案一般 對話方塊 選項 對話方塊(按一下 工具 > 選項... 要開啟此對話方塊)。

您可以在 Windows 檔案總管中的一個 OCR 轉案上按一下右鍵,並選擇 在 ABBYY FineReader 14中打開啟 OCR 專案。 OCR 專案用圖示標記 標記。

使用 ABBYY FineReader 舊版本中的設定

ABBYY FineReader 允許您從程式之前版本中建立的檔案匯入使用者字典和程式設定。

若要使用在 ABBYY FineReader 10、11 或 12 中所建立的字典:

  1. 按一下 工具 > 檢視字典...
  2. 使用者字典 對話方塊中,選擇字典的語言,並按一下 檢視
  3. 字典中 對話方塊,按一下 匯入... 指定字典路徑。
  4. 選擇字典檔案,並按一下 開啟

新增影像至 OCR 專案

  1. 按一下 檔案 > 開啟影像...
  2. 在開啟的對話方塊中,選取一個或多個影像,並按一下 開啟。 影像將新增到已開啟的 OCR 專案的末尾,其副本將儲存到OCR 專案資料夾中。

您還可以在 Windows 檔案總管中的影像上按一下滑鼠右鍵,並選擇 使用 ABBYY FineReader 14 轉換 > 在 OCR 編輯器開啟 在捷徑功能表上。 選取的檔案將新增到 OCR 專案中。

您還可以新增文件掃描件。 另請參閱: 掃描紙張文件

從 OCR 專案中移除頁面

  • 頁面 窗格中,選取一個頁面,並按一下 Delete 鍵,或
  • 按一下 編輯 > 刪除頁面...,或
  • 在窗格中的頁面上按一下滑鼠右鍵 頁面 並選擇 刪除... 在捷徑功能表上

您可以在選擇並刪除窗格中的多個 頁面 頁面。

儲存 OCR 專案

  1. 按一下 檔案 > 儲存 OCR 專案...
  2. 在開啓的對話方塊中,為您的 OCR 專案鍵入一個名稱,並指定應該儲存專案的資料夾位置。

儲存 OCR 專案時,不僅儲存頁面影像和已辨識文字,也要儲存在專案上工作時建立的模式和語言。

關閉 OCR 專案

  • 若要關閉 OCR 專案,按一下 檔案 > 關閉

分割 OCR 專案為多個專案

處理數量較大的多頁文件時,通常更為實用的方法是先掃描所有文件,然後再分析和辨識這些文件。 但是,為正確保留每頁紙張文件的原始格式,ABBYY FineReader 必須將它們作為單獨的 OCR 處理。 ABBYY FineReader 包括將已掃描頁面分組到單獨的 OCR 專案的工具。

若要分割 OCR 專案:

  1. 在窗格內的任意位置按一下滑鼠右鍵 頁面 並選擇 移動頁面至新的 OCR 專案... 在捷徑功能表上。
  2. 在開啟的對話方塊中,透過按一下新增文件按鈕來建立所需的 新增 OCR 專案 按鈕。
  3. 將頁面從窗格移至 頁面 另一個 OCR 專案,使用下列方法之一:
    • 選取頁面並用滑鼠拖動它們。
      您還可以使用拖放功能在 OCR 專案間移動頁面。
    • 使用 移動返回 按鈕。 此 移動 按鈕將移動頁面至目前專案。
    • Ctrl + 向右箭頭 以移動頁面,從窗格 頁面 到目前 OCR 專案,或 Ctrl + 向左箭頭Delete 鍵 移回到其原始專案中。
  4. 完成後,按一下 建立 以建立新的 OCR 專案或 建立全部 建立所有的專案於一個資料夾中。

提示。 您也可以拖動窗格中已選取的頁面 頁面 移至另一個 OCR 編輯器。 選取的頁面將附加在 OCR 專案的結尾。

在 OCR 專案中重新給頁面排序

  1. 頁面 窗格中,選擇一個或多個頁面。
  2. 在窗格內的任意位置按一下滑鼠右鍵 頁面 並選擇 重新排序頁面... 在捷徑功能表上。
  3. 重新排序頁面 的對話方塊中,選擇以下的一點:
    • 重新排序頁面(無法復原)
      這將從所選頁面開始,連續變更所有頁面編號。
    • 雙面掃描後,恢復原始頁面順序
      該選項修復帶有雙側頁面文件的原始頁面編號。 如果使用具有自動文件進紙器的掃描器,首先掃描所有奇數頁,然後掃描所有偶數頁,則該選項實用。 您可對偶數頁選擇正序和逆序。
      此選項僅處理選擇的 3 頁或更多連續頁碼的頁面。
    • 交換書頁
      如果您掃描一本從左至右書寫的書冊並分割對開頁面,但是無法指定正確的語言,則此選項很實用。
      如果選取兩個或三個連續編號的頁面,並且至少兩個對開頁面,則此選項很實用。
      若要取消此操作,選取 復原上一個作業
  4. 按一下 確定

窗格中的頁面 頁面 將根據新編號重新排列。

縮圖 檢視中,您僅需透過拖動已選頁面到 OCR 專案中想要的位置以變更頁面編號。

中繼資料

文件中繼資料包含文件的詳細資訊,如作者、主旨和關鍵字。 文件中繼資料能用於檔案分類,以檢閱文件屬性。 亦可根據其中繼資料搜尋文件。
辨識 PDF 文件和某些類型的影像檔案時,ABBYY FineReader 將匯出來源文件的中繼資料。 如果需要,您可以編輯這些中繼資料。

若要新增或修改文件中繼資料:

  1. 開啓 格式設定 對話方塊 選項 對話方塊(按一下 工具 > 選項... 以開啟此對話方塊)。
  2. 按一下 編輯中繼資料... 按鈕,在開啓的對話方塊中,為文件鍵入名稱、作者、主旨和關鍵字。
  3. 按一下 確定

用模式和語言工作

您可以儲存使用者模式和語言。

有關模式的詳細資訊,請參閱 如果您的文件包含非標準字型。 有關使用者語言的詳細資訊,請參閱 若程式未能辨識某些字元

將模式和語言儲存至檔案:

  1. 開啓 OCR 對話方塊 選項 對話方塊(按一下 工具 > 選項... 以開啟此對話方塊)。
  2. 按一下 儲存模式及語言...
  3. 在開啟的對話方塊中,為您的檔案鍵入一個名稱,並按一下 儲存

該檔案將包含到儲存使用者語言、使用者群組、字典和模式的資料夾路徑。

若要載入模式和語言:

  1. 開啓 OCR 對話方塊 選項 對話方塊(按一下 工具 > 選項... 以開啟此對話方塊)。
  2. 按一下 載入模式及語言...
  3. 載入選項 對話方塊中,選擇所需的 *.fbt 檔案,並按一下 開啟

11/2/2018 4:20:12 PM


Please leave your feedback about this article