OCR projects

While working with the program, you can save your interim results in an OCR project so that you can resume your work where you left off. An OCR project contains the source images, the text that has been recognized on the images, your program settings, and any user patterns, languages or language groups that you have created.

This section covers the following topics:

Opening an OCR project

When you launch the OCR Editor, a new OCR project is created by default. You can either work this new OCR project or open an existing one.

To open an existing OCR project:

  1. Click File > Open OCR Project....
  2. In the dialog box that opens, select the OCR project that you want to open.

If you open an OCR project that was created in an earlier version of the program, ABBYY FineReader will try to convert it into the new format used by the current version. This conversion cannot be undone, so you will be prompted to save your OCR project under a different name. The recognized text from the old project will not be carried over into the new project. To recognize the pages in the OCR project, click the button.

Tip. If you want the last used OCR project to open when you launch the OCR Editor, select Open the last used OCR project on the General tab of the Options dialog box (click Tools > Options... top open this dialog box).

You can also right-click an OCR project in Windows Explorer and select Open OCR project in ABBYY FineReader 14. OCR projects are marked with the icon.

Using settings from earlier versions of ABBYY FineReader

ABBYY FineReader lets you import user dictionaries and program settings from files created in earlier versions of the program.

To use dictionaries created in ABBYY FineReader 10, 11 or 12:

  1. Click Tools > View Dictionaries....
  2. In the User Dictionaries dialog box, select the language of the dictionary and click View....
  3. In the Dictionary for... dialog box, click Import... and specify the path to the dictionary.
  4. Select the dictionary file and click Open.

Adding images to an OCR project

  1. Click File > Open Image....
  2. In the dialog box that opens, select one or more images and click Open. The images will be appended to the end of the open OCR project, and their copies will be saved in the OCR project folder.

You can also right-click images in Windows Explorer and select Convert with ABBYY FineReader 14 > Open in OCR Editor on the shortcut menu. The selected files will be added to a new OCR project.

You can also add document scans. See also: Scanning paper documents.

Removing pages from an OCR project

  • In the Pages pane, select a page and click Delete, or
  • Click Edit > Delete Pages..., or
  • Right-click a page in the Pages pane and select Delete... on the shortcut menu

You can select and delete more than one page in the Pages pane.

Saving an OCR project

  1. Click File > Save OCR Project....
  2. In the dialog box that opens, enter a name for your OCR project and specify a folder where it should be stored.

When you save an OCR project, not only the page images and recognized text are saved, but also any patterns and languages you created while working on the project.

Closing an OCR project

  • To close an OCR project, click File > Close.

Splitting an OCR project into several projects

When processing large numbers of multi-page documents, it is often more practical to scan all the documents first and only then analyze and recognize them. However, to preserve the original formatting of each paper document correctly, ABBYY FineReader must process each of them as a separate OCR project. ABBYY FineReader includes tools for grouping scanned pages into separate OCR projects.

To split an OCR project:

  1. Right-click anywhere in the Pages pane and select Move Pages to New OCR Project... on the shortcut menu.
  2. In the dialog box that opens, create the necessary number of OCR projects by clicking the Add OCR Project button.
  3. Move pages from the Pages pane to another OCR project using one of the following methods:
    • Select the pages and drag them with the mouse.
      You can also use drag-and-drop to move pages between OCR projects.
    • Use the Move and Return buttons. The Move button will move the pages to the current project.
    • Press Ctrl+Right Arrow to move the selected pages from the Pages pane to the current OCR project or press Ctrl+Left Arrow or Delete to move them back to their original project.
  4. When you are done, click Create to create a new OCR project or Create All to create all projects in one go.

Tip. You can also drag-and-drop selected pages from the Pages pane into another instance of the OCR Editor. The selected pages will be appended to the end of the OCR project.

Reordering pages in an OCR project

  1. In the Pages pane, select one or more pages.
  2. Right-click anywhere in the Pages pane and select Reorder Pages... on the shortcut menu.
  3. In the Reorder Pages dialog box, choose one of the following:
    • Reorder pages (cannot be undone)
      This changes all page numbers successively, starting with the selected page.
    • Restore original page order after duplex scanning
      This option restores the original page numbering of a document with double-sided pages. This option is useful if you use a scanner with an automatic feeder to first scan all the odd-numbered pages and then all the even-numbered pages. You can choose between the normal and the reverse order for the even-numbered pages.
      This option will only work if three or more consecutively numbered pages are selected.
    • Swap book pages
      This option is useful if you scan a book written in a left-to-right script and then split the facing pages without specifying the correct language.
      This option will only work if two or more consecutively numbered pages are selected and if at least two of them are facing pages.
      To cancel this operation, select Undo last operation.
  4. Click OK.

The pages in the Pages pane will be rearranged in accordance with their new numbers.

In Thumbnails view, you can change page numbering simply by dragging selected pages to the desired place in the OCR project.

Metadata

Document metadata contain detailed information about the document such as its author, subject, and keywords. Document metadata can be used to sort files and to review document properties. Documents can also be searched by their metadata.
When recognizing PDF documents and certain types of image files, ABBYY FineReader will export the metadata of the source document. You can edit these metadata if necessary.

To add or modify document metadata:

  1. Open the Format Settings tab of the Options dialog box (click Tools > Options... to open this dialog box).
  2. Click the Edit Metadata... button and in the dialog box that opens, enter the name, author, subject, and keywords for the document.
  3. Click OK.

Working with patterns and languages

You can save and load user patterns and languages.

For more about patterns, see If your document contains non-standard fonts. For more about user languages, see If the program failed to recognize some of the characters.

To save patterns and languages to a file:

  1. Open the Recognition Languages tab of the Options dialog box (click Tools > Options... to open this dialog box).
  2. Click the Save Patterns and Languages...
  3. In the dialog box that opens, type a name for your file and click Save.

This file will contain the path to the folder where your user languages, language groups, dictionaries, and patterns are stored.

To load patterns and languages:

  1. Open the Recognition Languages tab of the Options dialog box (click Tools > Options... to open this dialog box).
  2. Click the Load Patterns and Languages...
  3. In the Load Options dialog box, select the required *.fbt file and click Open.

11/2/2018 4:19:18 PM


Please leave your feedback about this article