Advanced conversion

ABBYY FineReader includes an OCR Editor, which provides advanced OCR and conversion features. The OCR Editor allows you to check recognition areas and verify recognized text, preprocess images in order to improve OCR accuracy, and much more.

The OCR Editor also offer powerful features for fine-tuning OCR and conversion to get the best possible results. For example, you can edit recognition areas, check recognized text, and train ABBYY FineReader to recognize non-standard characters and fonts.

  1. There are several ways to open the OCR Editor:
    • Open the New Task window by clicking File > New Task, click the Open tab, and then click the Open in OCR Editor task.
    • Open the New Task window and click Tools > OCR Editor.
    • Open the New Task window, and click File > Open in OCR Editor....
  2. In the Open Image dialog box, select the files you want to open.
    If you are using the default settings, ABBYY FineReader will automatically analyze and recognize the files you opened. You can change these settings on the Image Processing tab of the Options dialog box (click Tools > Options... to open this dialog box).
  3. After you open a document, its image will be displayed in the Image pane, and text, picture, table and barcode areas will be marked on the image. Check that the areas have been detected correctly and

    edit them if necessary

    .
  1. If you made any changes to areas, click the Recognize button on the main toolbar to recognize the document again.
  2. Check the recognized text in the Text pane and correct it if necessary.
  3. Save the recognized document. You can select the format in which to save your document from the drop-down list of the Save/Send button on the main toolbar (click the arrow next to the button to open the drop-down list).

For more information about the OCR Editor and its features, see Working with the OCR Editor.

11/2/2018 4:19:18 PM


Please leave your feedback about this article