Conversione avanzata

ABBYY FineReader include un Editor OCR che offre funzioni avanzate di riconoscimento OCR e conversione. L'Editor OCR consente di controllare le aree di riconoscimento e verificare il testo riconosciuto, pre-elaborare le immagini per migliorare la precisione dell'OCR e molto altro.

L'Editor OCR offre inoltre potenti funzioni per una configurazione precisa delle operazioni di OCR e conversione, in modo da ottenere risultati ottimali. È possibile, ad esempio, modificare le aree di riconoscimento, controllare il testo riconosciuto e addestrare ABBYY FineReader a riconoscere caratteri e tipi di carattere non standard.

  1. È possibile aprire l'Editor OCR in diversi modi:
    • Aprire la finestra Nuova attività facendo clic su File > Nuova attività, selezionare la scheda Apri quindi fare clic sull'attività Apri nell'Editor OCR.
    • Aprire la finestra Nuova attività e fare clic su Strumenti > Editor OCR.
    • Aprire la finestra Nuova attività e fare clic su File > Apri nell'editor OCR....
  2. Nella finestra di dialogo Apri immagine, selezionare i file che si desidera aprire.
    Se si utilizzano le impostazioni predefinite, ABBYY FineReader procederà automaticamente ad analizzare e riconoscere i file aperti. È possibile modificare queste impostazioni nella scheda Elaborazione immagini della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).
  3. Una volta aperto un documento, la relativa immagine viene visualizzata nel riquadro Immagine con le aree testo, immagine, tabella e codice a barre contrassegnate su di essa. Controllare il corretto rilevamento delle aree e

    modificarle se necessario.

  1. Se si apportano modifiche alle aree, fare clic sul pulsante Riconosci sulla barra degli strumenti principale per riconoscere nuovamente il documento.
  2. Controllare il testo riconosciuto nel riquadro Testo e correggerlo se necessario.
  3. Salvare il documento riconosciuto. È possibile selezionare il formato in cui salvare il documento dall'elenco a discesa del pulsante Salva/Invia sulla barra degli strumenti principale (fare clic sulla freccia accanto al pulsante per aprire l'elenco a discesa).

Per ulteriori informazioni sull'Editor OCR e sulle relative funzioni, consultare Lavorare con l'Editor OCR.

02.11.2018 16:19:28


Please leave your feedback about this article