高度な変換

ABBYY FineReaderには、 高度なOCRと変換機能を提供するOCRエディターが 含まれています。 OCRエディターによって、認識エリアの確認、認識されたテキストの検証、OCR精度向上のための画像事前処理などを実行できます。

OCRエディターはまた、最高の結果が得られるようOCRと変換を微調整できるパワフルな機能が提供されています。 たとえば 認識エリアを編集したり認識されたテキストを確認したり非標準文字やフォントを 認識できるよう学習させることができます。

  1. OCRエディターを開く方法はいくつかあります:
    • まず、以下の順にクリックして 新しいタスク ウィンドウを開きます: ファイル > 新規タスク、 そして 開く タブを選択して、 OCRエディタで開く タスクをクリックします。
    • まず 新しいタスク ウィンドウを開き、ツール > OCRエディタ とクリックします。
    • まず 新しいタスク ウィンドウを開き、 ファイル > OCRエディタで開く とクリックします。
  2. 次に 画像を開く ダイアログボックスで、開きたいファイルを選択します。
    デフォルト設定を使用している場合、ABBYY FineReaderは開かれているファイルを自動的に分析および認識します。 これらの設定は、 画像処理 タブ( オプション ダイアログボックス)で変更できます。このダイアログボックスは、 ツール > オプション... とクリックして開きます。
  3. 文書を開くと、その画像が 画像 ペインに表示され、画像上でテキスト、写真、表、バーコードエリアがマークされます。 エリアが正確に検出されたかどうか確認し、

    必要であれば 編集します。

  1. エリアに何らかの変更を加えた場合は、メインツールバーの 認識 ボタンをクリックして文書を再認識させます。
  2. 認識されたテキストを テキスト ペインで確認し、必要であれば修正します。
  3. 認識された文書を保存します。 文書の保存形式は、メインツールバーの 保存/送信 ボタンのドロップダウンリストで選択できます(ドロップダウンリストはこのボタンの横にある矢印をクリックすれば開きます)。

OCRエディターとその機能に関する詳細は OCRエディターの操作 を参照してください。

11/2/2018 4:19:30 PM


Please leave your feedback about this article