OCRエディターのインターフェイス

OCRエディターウィンドウには、現在のOCRプロジェクトが表示されます。 OCRプロジェクトでの作業に関する詳細は、 OCRプロジェクト を参照してください。

  • まず ページ ペインには、OCRプロジェクトに含まれているページが表示されます。 ページビューには、サムネイル(上図)と詳細という2つのモードがあります。詳細モードでは、文書のページとそのプロパティのリストが表示されます。 表示を切り換えるには、 ページ ペインの任意の場所を右クリックし、 ナビゲーションペイン > サムネイル または ナビゲーションペイン > 詳細と選択します。 もしくは、表示 OCRエディターウィンドウ上部のメニューを使用します。
  • この 画像 ペインには、現在のページの画像が表示されます。 ここでは、 認識エリア を編集し、 エリアプロパティ を変更できます。
  • この テキスト ペインには、認識されたテキストが表示されます。 ここでは、スペルチェックを実行し、認識されたテキストを編集できます。
  • まず ズーム ペインには、テキスト行の拡大画像、または現在作業中のその他の画像エリアが表示されます。 この 画像 ペインにはページ全体が表示され、 ズーム ペインでは特定の画像のフラグメントを検査できます。たとえば、文字の画像と テキスト ウィンドウの認識された文字との比較が可能です。 画像のスケールを変更するには、 ペイン下部のコントロールを使用します。

ツールバー

OCRエディターには複数のツールバーがあります。 ツールバーボタンを使えば、プログラムコマンドに簡単にアクセスできます。 対応するキーボードショートカットキーを押しても、同じコマンドを 呼び出すことが できます。

この メイン ツールバー は、最もよく行われる操作のボタンセットが特徴です。 これらのボタンを使って、文書を開いたり、ページをスキャンしたり、画像を開いたり、ページを認識したり、結果を保存することができます。 メインツールバーはカスタマイズできません。

この クイック アクセス バー は完全にカスタマイズ可能で、最もよく使用するボタンが含まれています。 デフォルトでは、このツールバーは表示されません。 ツールバーを表示するには、 表示 > ツールバー とクリックし、 クイック アクセス バー を選択します。 もしくは、メインツールバーの任意の場所を右クリックして クイック アクセス バー を選択します。

この クイック アクセス バー をカスタマイズするには:

  1. まず 表示 > カスタマイズ... とクリックし、 ツールバーとショートカットのカスタマイズ ダイアログボックスを開きます。
  2. 次に ツールバー タブで、 カテゴリー ドロップダウンリストからカテゴリーを選択します。
    なお、 コマンド リストで利用できるコマンドのセットは状況に応じて変わります。 コマンドは、メインメニューと同じ方法でグループ分けされています。
  3. コマンドを追加または削除する場合は、 コマンド リストからコマンドを選択し、>> をクリックして クイック アクセス バー に追加するか、<< をクリックして削除します。
  4. 変更を保存する場合は OK をクリックします。
  5. もし クイック アクセス バー をデフォルトの状態にリセットしたい場合は、 すべてリセット ボタンをクリックします。

ツールバー( ページ画像、 および テキスト ペイン)には、各ペインに表示されるオブジェクトに適用できるコマンドのボタンが含まれています:

次に 警告 ペインには、警告とエラーメッセージが表示されます。

この 警告 ペインを表示するには、 表示 >

警告を表示

とクリックするか、 OCRエディターウィンドウの左下角にあるボタンをクリックします。

表示されている警告とエラーは、 ページ ペインで選択されているページに関するものです。 警告とエラーを確認し、不要なメッセージを削除するには、 ボタンを使用します。

OCRエディターワークスペースのカスタマイズ

  • 不要なペインを一時的に非表示にできます。 ペインの表示/非表示を切り替えるには、 表示 メニューか、以下のキーボードショートカットを使用します:
  • F5ページ ペインの表示と非表示を切り替えます。
  • F6画像 ペインの表示と非表示を切り替えます。
  • F7画像 および テキスト ペインの表示と非表示を切り替えます。
  • F8テキスト ペインの表示と非表示を切り替えます。
  • Ctrl+F5ズーム ペインの表示と非表示を切り替えます。
  • ペインのサイズを変更するには、マウスカーソルをいずれかの境界線に置き、二重矢印が表示されたら目的の方向に境界線をドラッグします。
  • なお、 ページ または ズーム ペインの位置を変更するには、 表示 メニューか、ペインのショートカットメニューを使用します。
  • また、 警告 ペインの表示と非表示を切り替えるには、 表示 をクリックし、警告を表示 アイテムを選択、または選択解除します。
  • また、 プロパティ バー ( 画像 または テキスト ペイン下部)の表示と非表示を切り替えるには、 ペインのコンテキストメニューで プロパティ アイテムを選択または選択解除するか、 ボタンをクリックします。
  • ペインのプロパティによっては、 エリアとテキスト タブ オプション (ダイアログボックス)でカスタマイズできるものがあります。

現在のOCRプロジェクトのページはすべて、 ページ ペインで表示されています。 2つのページビューを利用できます。

この ページ ペインでのページの表示方法を変更するには:

  • まず ボタンと ボタン( ページ ペイン)を使用します。
  • 次に 表示 > ナビゲーションペインとクリックします。
  • 次に ページ ペインの任意の場所を右クリックし、コンテキストメニューで ナビゲーションペイン をクリックした後、目的のアイテムを選択します。

ページを開くには 、 ページ ペイン ( サムネール ビュー)でサムネイルをダブルクリックするか、その番号(詳細 ビュー)をダブルクリックします。 選択されたページの画像が 画像 ペインに表示されます。 OCRがそのページで既に実行されている場合は、認識されたテキストが テキスト ペインに表示されます。

02.11.2018 16:19:30


Please leave your feedback about this article