OCR Editor 인터페이스

OCR Editor 창에는 현재의 OCR 프로젝트가 표시됩니다. OCR 프로젝트 작업에 대한 자세한 정보는 다음 OCR 프로젝트를 참조하세요.

  • 페이지 창은 OCR 프로젝트에 포함된 페이지를 표시합니다. 두 페이지 보기 모드는 축소판 그림 (위에서 설명) 및 문서 페이지 목록 및 속성을 보여주는 세부 사항을 표시합니다. 보기를 전환하려면 페이지 창에서 아무 곳이나 마우스 오른쪽 클릭하여 검색 창> 축소판 그림 또는 검색 창> 세부 사항을 선택합니다. 또는 OCR Editor 창의 보기 맨 위에 있는 메뉴를 사용합니다.
  • 이미지 창은 현재 페이지의 이미지를 표시합니다. 여기에서 인식 영역을 편집하고 영역 속성을 변경할 수 있습니다.
  • 텍스트 창은 인식된 텍스트를 표시합니다. 여기서 인식한 텍스트의 맞춤법을 확인하고 편집할 수 있습니다.
  • 확대/축소 창은 현재 텍스트 라인의 이미지나 현재 작업하고 있는 이미지를 확대해 표시합니다. 이미지 창에서는 전체 페이지를 볼 수 있는 반면 확대/축소 창에서는 특정 이미지의 일부를 자세히 살펴볼 수 있습니다. (예: 텍스트 창에서 인식된 영역과 함께 문자 이미지 비교) 이미지 크기를 크게 또는 작게 조정하려면, 창 아래에 있는 제어를 사용합니다.

도구 모음

OCR Editor에는 여러 개의 도구 모음이 있습니다. 도구 모음 버튼으로 프로그램 명령을 손쉽게 수행할 수 있습니다. 또한 동일한 명령은 키보드 단축키를 눌러 실행할 수 있습니다.

자주하는 작업은 주 도구 모음 버튼 세트를 사용합니다. 버튼을 사용하여 문서를 열고, 페이지를 스캔하고, 이미지를 열고, 페이지를 인식하여 결과를 저장하는 등의 작업을 수행할 수 있습니다. 기본 도구 모음은 사용자 지정할 수 없습니다.

다음은 빠른 액세스 바 완벽히 맞춤화하여 가장 많이 사용하는 버튼이 포함되어 있습니다. 이 도구 모음은 기본으로 숨겨져 있습니다. 도구 모음을 보이게 하려면, 보기 > 도구 모음을 클릭하여 선택합니다 빠른 액세스 바. 또는 기본 도구 모음의 아무 곳이나 마우스 오른쪽 클릭하여 다음 버튼을 선택합니다 빠른 액세스 바.

사용자 지정하는 빠른 액세스 바 방법

  1. 다음 보기 >를 사용자 지정... 클릭하여 도구 모음 및 바로 가기 사용자 지정 대화 상자를 엽니다.
  2. 탭에서 도구 모음 드롭다운 목록에서 카테고리를 범주 선택합니다.
    목록에서 사용가능한 명령의 조합은 명령 함께 변경됩니다. 명령어는 기본 메뉴에서 동일한 방법으로 그룹화됩니다.
  3. 목록에서 명령 명령을 선택하여 >>를 클릭하여 추가하거나  빠른 액세스 바 <<를 클릭하여 제거합니다.
  4. 확인을 눌러 변경사항을 저장합니다.
  5. 기본 상태로 초기화하려면 빠른 액세스 바 버튼을 모두 재설정 클릭합니다.

다음 페이지, 이미지, 텍스트 창의 도구 모음은 개체에 적용하는 명령에 대한 버튼이 있어 해당 창에 개체를 표시할 수 있습니다.

경고 창은 경고 및 오류 메시지를 표시합니다.

경고 창을 표시하려면, 보기 >

경고 표시

클릭하거나 OCR Editor 창의 왼쪽 아래 모서리에 있는 버튼을 클릭합니다.

경고 및 오류는 현재 페이지 창에서 선택한 페이지에 대해 표시합니다. 경고 및 오류를 스크롤하여 원하지 않는 메시지를 삭제하려면 해당 버튼을 사용합니다.

OCR Editor 작업영역을 사용자 지정하기

  • 필요하지 않은 창은 임시적으로 숨길 수 있습니다. 창 보기/숨기기를 하려면, 보기 메뉴를 사용하거나 키보드에서 다음의 바로 가기 키를 사용합니다.
  • F5 — 페이지 창 보기/숨기기에 사용합니다.
  • F6 — 이미지 창 보기/숨기기에 사용합니다.
  • F7 — 이미지 및 텍스트 보기/숨기기에 사용합니다.
  • F8 — 텍스트 창 보기/숨기기에 사용합니다.
  • Ctrl+F5 — 확대/축소 창 보기/숨기기에 사용합니다.
  • 창 크기를 변경하려면 테두리 위에 마우스 커서를 올려 놓고, 양방향 화살표가 나타날 때까지 원하는 방향으로 테두리를 드래그합니다.
  • 페이지 또는 확대/축소 창의 위치를 변경하려면, 메뉴를 사용하거나 보기 창의 바로 가기 메뉴를 사용합니다.
  • 경고 창을 보기/숨기기를 하려면, 보기 클릭하고 항목을 경고 표시 선택하거나 지웁니다.
  • 이미지 또는 텍스트 창 아래에서 속성 바 보기/숨기기를 하려면, 창의 상황에 맞는 메뉴에서 속성 아이템을 선택 또는 지웁니다. 아니면 버튼을 클릭합니다.
  • 창 속성의 일부는 대화 상자에서 영역 및 텍스트 탭에서 사용자 지정할 옵션 수 있습니다.

현재 OCR 프로젝트의 모든 페이지는 페이지 창에 표시됩니다. 두 페이지 보기가 가능합니다.

페이지 창에 페이지가 표시되는 방식을 변경하는 방법

  • 다음 버튼을 페이지 창에서 사용합니다.
  • 다음 보기 > 탐색 창을 클릭합니다.
  • 페이지 창의 아무 곳이나 마우스 오른쪽 버튼을 클릭한 후 상황에 맞는 메뉴의 탐색 창을 클릭하여 원하는 항목을 선택합니다.

페이지를 열려면, 페이지 창에서 더블 클릭하거나 (축소판 그림 보기) 해당 번호를 더블 클릭합니다(세부 사항 보기) 선택한 페이지의 이미지는 이미지 창에 표시됩니다. 이 페이지에서 이미 OCR이 수행된 경우, 인식된 텍스트는 텍스트 창에 표시됩니다.

02.11.2018 16:19:44


Please leave your feedback about this article