OCR 프로젝트

프로그램으로 작업하는 동안 중간 결과를 OCR 프로젝트에 저장할 수 있으므로 작업을 중단한 곳에서 다시 시작할 수 있습니다. OCR 프로젝트에는 소스 이미지 뿐만 아니라 이미지에 인식된 텍스트, 프로그램 설정사항, 모든 사용자 패턴, 생성한 언어 및 그룹 언어를 포함합니다.

이 섹션은 다음 주제를 다룹니다.

OCR 프로젝트 열기

OCR Editor를 실행하면 새 OCR 프로젝트가 기본으로 생성됩니다. 사용자는 새 OCR 프로젝트로 작업하거나 기존의 프로젝트를 열어서 작업하면 됩니다.

기존의 OCR 프로젝트 열기

  1. >를 파일 클릭합니다 OCR 프로젝트 열기....
  2. 열어진 대화 상자에서 작업할 OCR 프로젝트를 선택합니다.

프로그램의 초기 버전에서 작성된 OCR 프로젝트를 열 경우 ABBYY FineReader는 현재 버전에서 사용하는 새 형식으로 변환시킵니다. 변환한 후에 취소할 수 없으므로 다른 이름의 OCR 프로젝트로 저장하라는 메시지가 나옵니다. 이전 프로젝트에서 인식된 텍스트는 새 프로젝트로 이전되지 않습니다. OCR 프로젝트에서 페이지를 인식하려면 해당 버튼을 클릭합니다.

팁. OCR Editor를 시작할 때 마지막으로 작업한 OCR 프로젝트를 열려면 마지막으로 사용된 OCR 프로젝트 열기 대화 상자에서 일반 해당 탭을 선택합니다 옵션 (도구 >를 옵션... 클릭하여 대화 상자 열기).

또한 Windows 탐색기에서 OCR 프로젝트를 오른쪽 클릭하여 ABBYY FineReader 14에서 OCR 프로젝트 열기 선택할 수 있습니다. OCR 프로젝트는 아이콘으로 표시됩니다.

ABBYY FineReader 초기 버전의 설정사항 사용하기

ABBYY FineReader에서는 프로그램의 이전 버전에서 작성한 사용자 사전 및 프로그램 설정을 가져올 수 있습니다.

ABBYY FineReader 10, 11,12에서 작성된 사전을 사용하려면,

  1. >를 도구 클릭합니다 사전 보기....
  2. 대화 상자에서 사용자 사전 사전 언어를 선택하고 보기...클릭합니다.
  3. 대화 상자에서 사전의 경로를 가져오기... 지정합니다.
  4. 사전 파일을 선택한 후 열기를 클릭합니다.

OCR 프로젝트에 이미지를 추가한 후

  1. >를 파일 클릭합니다 이미지 열기....
  2. 대화 상자에서 이미지를 1개 이상 선택하고 열기를 클릭합니다. 해당 이미지는 열린 OCR 프로젝트의 맨 뒤에 추가되고, 이미지의 복사본은 OCR 프로젝트 폴더에 저장됩니다.

Windows 탐색기에서 이미지를 오른쪽 클릭한 후 ABBYY FineReader를 통해 변환 바로가기 메뉴에서 OCR 편집기에서 열기 >를 선택합니다. 선택한 파일은 새 OCR 프로젝트에 추가됩니다.

또한 스캔한 문서도 추가할 수 있습니다. 참조: 종이 문서 스캔하기.

OCR 프로젝트에서 페이지 제거하기

  • 창에서 페이지 페이지를 선택한 후 삭제를 클릭하거나
  • >를 편집 클릭합니다 페이지 삭제..., 또는
  • 창의 페이지를 페이지 오른쪽 클릭한 후 삭제... 바로 가기 메뉴를 선택합니다

창에서 여러 장의 페이지를 선택하여 페이지 삭제할 수 있습니다.

OCR 프로젝트 저장하기

  1. >를 파일 클릭합니다 OCR 프로젝트 저장....
  2. 대화 상자에서 저장하려는 OCR 프로젝트의 이름을 입력하고 저장할 폴더를 지정합니다.

OCR 프로젝트를 저장할 때, 페이지 이미지 및 인식 텍스트를 포함하여 프로젝트 작업 중 사용한 패턴 및 언어를 저장합니다.

OCR 프로젝트 닫기

  • OCR 프로젝트를 닫으려면 파일 >를 닫기클릭합니다.

OCR 프로젝트를 여러 프로젝트로 분할하기

페이지가 많은 대량의 문서를 처리해야 하는 경우, 먼저 모든 문서를 스캔한 후 분석하여 인식하는 것이 편리합니다. 그러나 각 종이 문서의 원래 형식을 그대로 유지하려면 ABBYY FineReader는 각 문서를 개별 OCR 프로젝트로 분리하여 각각 처리해야만 합니다. ABBYY FineReader에는 스캔한 페이지를 분리된 OCR 프로젝트로 그룹화하는 도구를 제공합니다.

OCR 프로젝트를 분할하는 방법

  1. 창의 아무 곳이나 페이지 오른쪽 클릭한 후 새 OCR 프로젝트로 페이지 이동... 바로 가기 메뉴를 선택합니다.
  2. 대화 상자에서 해당 버튼을 클릭하여 OCR 프로젝트 추가 필요한 OCR 프로젝트의 숫자를 생성합니다.
  3. 다음 방법 중 하나를 사용하여 페이지 페이지를 창에서 다른 OCR 프로젝트로 이동시킵니다.
    • 페이지를 선택하여 마우스로 드래그합니다.
      드래그 앤 드롭을 사용하여 OCR 프로젝트간에 페이지를 이동할 수도 있습니다.
    • 다음과 같은 이동반환 버튼을 사용합니다. 이동 버튼으로 페이지를 현재 프로젝트로 옮깁니다.
    • Ctrl+오른쪽 화살표를 눌러 선택한 페이지를 페이지 창에서 현재 OCR 프로젝트로 이동시키거나 Ctrl+왼쪽 화살표를 누릅니다. 또는 원래 프로젝트로 다시 이동하여 삭제할 수도 있습니다.
  4. 작업을 완료한 후, 만들기 새 OCR 프로젝트 만들기 또는 모두 만들기 모든 프로젝트를 한 번에 만들기를 누릅니다.

팁. 또한 창에서 선택한 페이지를 OCR Editor의 다른 인스턴스로 페이지 끌어다 놓을 수도 있습니다. 선택한 페이지는 OCR 프로젝트의 맨 뒤에 추가됩니다.

OCR 프로젝트의 페이지 순서 다시 지정하기

  1. 창에서 페이지 1개 이상의 페이지를 선택합니다.
  2. 창의 아무 곳이나 페이지 오른쪽 클릭한 후 페이지 번호 다시 매기기... 바로 가기 메뉴를 선택합니다.
  3. 페이지 순서를 다시 지정하는 대화 상자에서 다음 중 하나를 선택합니다.
    • 페이지 번호 다시 매기기(취소할 수 없음)
      이렇게 하면 선택한 페이지에서 시작하여 모든 페이지 번호가 차례로 변경됩니다.
    • 양면 스캐닝 후 원래 페이지 번호 복원
      이 옵션은 양면 페이지 문서의 원래 페이지 번호를 복원합니다. 이 옵션은 자동 피더 기능이 있는 스캐너를 사용하여 모든 홀수 페이지를 먼저 스캔한 후 모든 짝수 페이지를 나중에 스캔할 경우 유용합니다. 짝수 페이지의 경우 일반 및 역순 중 하나를 선택할 수 있습니다.
      이 옵션은 세 개 이상의 연속 페이지가 선택된 경우에만 작동합니다.
    • 책 페이지 맞바꿈
      이 옵션은 특정 언어를 지정하지 않고 왼쪽에서 오른쪽으로 작성된 책을 스캔하여 양면 페이지를 분할하는 경우에 유용합니다.
      이 옵션은 둘 이상의 페이지 번호와 두 장 이상의 페이지가 양면 페이지를 사용하는 경우에만 적용됩니다.
      이 작업을 취소하려면 마지막 작업 실행 취소선택합니다.
  4. 클릭합니다 확인.

창에서 페이지는 새 번호에 맞추어 페이지 다시 정리됩니다.

보기에서, 축소판 그림 페이지 순서를 변경하려면, 선택한 페이지를 OCR 프로젝트의 원하는 위치에 끌어다 놓으면 됩니다.

메타데이터

문서 메타데이터에는 문서의 작성자, 주제, 검색어 등과 같은 자세한 정보가 포함되어 있습니다. 문서 메타데이터는 파일을 분류하여 문서 속성을 검토하는 데 사용합니다. 메타데이터에 따라 문서를 검색할 수도 있습니다.
PDF 문서 및 특정 이미지 파일의 유형을 인식할 때 ABBYY FineReader는 소스 문서에 있는 메타데이타를 내보냅니다. 필요할 경우 메타데이터를 편집할 수 있습니다.

문서의 메타데이터를 추가 및 수정하는 방법

  1. 대화상자에서 형식 설정 해당 탭을 엽니다 옵션 (도구 > 를 클릭하여 대화 상자 열기) 옵션....
  2. 해당 버튼을 메타데이터 편집... 클릭하여 대화 상자를 열고 문서에 대한 이름, 작성자, 주제, 검색어 등을 입력합니다.
  3. 확인을 클릭합니다.

패턴 및 언어 작업

사용자 패턴 및 언어를 저장 및 로딩할 수 있습니다.

패턴에 대한 자세한 내용은 문서에 비표준 글꼴이 있는 경우를 참조하세요. 사용자 언어에 대한 자세한 내용은 프로그램이 일부 문자를 인식하지 못하는 경우를 참조하세요.

파일에 패턴과 언어를 저장하는 방법

  1. 대화 상자에서 OCR 해당 탭을 엽니다 옵션 (도구 > 를 클릭하여 옵션... 대화 상자를 열기).
  2. 대화 상자에서 사용자 패턴 및 언어 저장...
  3. 클릭한 후 파일 이름을 입력하고 저장을클릭합니다.

이 파일에는 사용자 언어, 언어 그룹, 사전, 패턴 등이 저장된 폴더 경로가 포함됩니다.

패턴 및 언어를 로딩하는 방법

  1. 대화 상자에서 OCR 해당 탭을 엽니다 옵션 (도구 > 를 옵션... 클릭하여 대화 상자 열기).
  2. 대화 상자에서, 사용자 패턴 및 언어 로딩...
  3. 필요한 옵션 로드 *.fbt 파일을 선택하고 열기를클릭합니다.

11/2/2018 4:19:44 PM


Please leave your feedback about this article