OCR-проект

Під час роботи з програмою ви можете зберегти проміжні результати в OCR-проект і повернутися до роботи над документом пізніше. У OCR-проекті зберігаються початкові зображення, відповідний до них розпізнаний текст, налаштування програми, а також створені під час роботи користувацькі еталони, мови та групи мов.

Робота з OCR-проектом:

Як відкрити OCR-проект

Під час запуску OCR-редактора програми ABBYY FineReader за замовчуванням відкривається новий OCR-проект. Ви можете працювати з ним або відкрити раніше створений OCR-проект.

Щоб відкрити OCR-проект:

  1. У меню Файл виберіть пункт Відкрити OCR-проект....
  2. У діалозі, що відкрився, виберіть потрібний OCR-проект.

При відкритті OCR-проектів, створених у попередніх версіях програми, ABBYY FineReader намагається конвертувати документ у формат поточної версії. Цей процес незворотний, тому програма запропонує зберегти OCR-проект із новим іменем. У результаті конвертації раніше розпізнаний текст буде втрачено. Запустіть розпізнавання OCR-проекту, натиснувши кнопку .

Порада. Щоб під час запуску відкривався останній OCR-проект, із яким ви працювали, позначте опцію Останній OCR-проект на закладці Основні діалогу Налаштування (меню Інструменти > Налаштування...).

OCR-проект також можна відкрити безпосередньо з Провідника Windows (такі документи позначаються значком ), вибравши в контекстному меню OCR-проекту пункт Відкрити OCR-проект в ABBYY FineReader 14.

Використання налаштувань попередніх версій програми

ABBYY FineReader дозволяє використовувати словники користувача, а також файли, що містять опції OCR-проекту, створені в попередніх версіях програми.

Щоб підключити словники користувача, створені версіями ABBYY FineReader 10, 11 або 12:

  1. У меню Інструменти виберіть команду Перегляд словників....
  2. У діалозі Словники користувача виберіть мову, до якої ви хочете додати словник, і натисніть кнопку Перегляд....
  3. У вікні словника натисніть кнопку Імпорт... та вкажіть шлях, за яким розташований потрібний вам словник.
  4. Виділіть мишкою словник і натисніть кнопку Відкрити.

Як додати зображення в OCR-проект

  1. У меню Файл виберіть пункт Відкрити зображення....
  2. У діалозі, що відкрився, виберіть одне або кілька зображень і натисніть кнопку Відкрити. Зображення буде додано в кінець відкритого OCR-проекту, а його копія буде збережена в папці OCR-проекту.

Ви можете додати зображення із Провідника Windows. Для цього виділіть у Провіднику Windows один або кілька файлів із зображеннями, потім у контекстному меню виберіть пункт Конвертувати за допомогою ABBYY FineReader 14 > Відкрити в OCR-редакторі. Виділені файли будуть додані в новий OCR-проект.

Ви також можете додати відскановані сторінки. Див. також «Сканування паперових документів».

Як видалити сторінку з OCR-проекту

  • На панелі Сторінки виділіть сторінку та натисніть клавішу Delete,
  • або в меню Правка виберіть пункт Видалити сторінки...,
  • або в контекстному меню виділеної сторінки на панелі Сторінки виберіть Видалити...

Щоб видалити кілька сторінок, виділіть кілька сторінок на панелі Сторінки.

Як зберегти OCR-проект

  1. У меню Файл виберіть пункт Зберегти OCR-проект...
  2. У діалозі, що відкрився, вкажіть ім’я OCR-проекту та папку, де він буде зберігатися.

Під час зберігання OCR-проекту зберігаються не тільки всі його сторінки (зображення та текст), але й додаткові файли, створені під час роботи з цим документом: еталон, мови користувача.

Як закрити OCR-проект

  • Щоб закрити OCR-проект, у меню Файл виберіть пункт Закрити.

Як розділити OCR-проект

Під час обробки численних документів на кілька сторінок часто зручніше на початку відсканувати всі документи, а лише потім проаналізувати та розпізнати сторінки. Але для того щоб оформлення кожного документа зберігалося максимально точно, необхідно обробляти документи з різним оформленням в окремих OCR-проектах. За допомогою ABBYY FineReader ви легко зможете розсортувати відскановані зображення до різних OCR-проектів.

Щоб розділити OCR-проект:

  1. У контекстному меню панелі Сторінки виберіть команду Перенести у новий OCR-проект....
  2. У діалозі, що відкрився, створіть необхідну кількість OCR-проектів за допомогою кнопки Додати OCR-проект.
  3. Перемістіть сторінки з панелі Сторінки у потрібний OCR-проект одним зі шляхів:
    • Виділіть сторінки та перетягніть їх мишкою;
      Так само ви можете перемістити сторінки з одного OCR-проекту в інший.
    • Використовуйте кнопки Перемістити (сторінки будуть переміщені в поточний відкритий OCR-проект) та Повернути;
    • За допомогою гарячих клавіш: Ctrl+Right Arrow, щоб перемістити сторінки з панелі Сторінки у відкритий OCR-проект, і Ctrl+Left Arrow або Delete, щоб перемістити їх назад.
  4. Після розділення OCR-проекту натисніть кнопку Створити, щоб створити OCR-проект, або Створити всі, щоб створити OCR-проекти одразу.

Порада. Ви також можете перетягнути мишкою кілька сторінок, що виділені на панелі Сторінки, в інше вікно OCR-редактора програми ABBYY FineReader. При цьому вибрані сторінки будуть скопійовані в кінець OCR-проекту.

Як змінити нумерацію сторінок OCR-проекту

  1. На панелі Сторінки виділіть одну або кілька сторінок.
  2. У контекстному меню панелі Сторінки виберіть пункт Змінити порядок сторінок...
  3. У діалозі, що відкрився, виберіть потрібний пункт:
    • Перенумерувати сторінки (не можна скасувати)
      Якщо ви хочете послідовно змінити номери всіх сторінок, починаючи з виділеної.
    • Відновити нумерацію після двостороннього сканування
      Для відновлення нумерації сторінок вихідного документа, якщо ви відсканували за допомогою автоподавача спочатку всі непарні, а потім усі парні сторінки. ABBYY FineReader дозволяє відновити вихідну інформацію після двостороннього сканування як із прямим порядком парних сторінок, так і зі зворотним.
      Для застосування цієї операції необхідно виділити мінімум 3 сторінки з послідовною нумерацією.
    • Поміняти місцями сторінки розвороту книги
      Якщо ви відсканували книгу, написану мовою з написанням справа наліво, і розбили здвоєні сторінки, не вказавши правильну мову розпізнавання.
      Для застосування цієї операції необхідно виділити мінімум 2 сторінки одним розгортанням.
      Щоб скасувати виконану операцію, виберіть пункт Скасувати останню операцію.
  4. Натисніть кнопку ОК.

Положення сторінок на панелі Сторінки зміниться відповідно до нової нумерації.

У режимі Піктограми змінити порядок сторінок можна простим переміщенням мишкою виділених сторінок і переміщенням їх у потрібне місце документа.

Метадані документа

Метадані документа — це детальні свідчення про файл, що допомагають відрізняти його від інших. Наприклад, описова назва, ім’я автора, тема, ключові слова. Метадані документа використовуються для перегляду інформації про файл або під час упорядкування файлів. Крім цього, можна виконувати пошук документів за метаданими.
Під час розпізнавання PDF-документів і деяких типів файлів зображень ABBYY FineReader експортує метадані вихідного документа. За потреби ви можете їх відредагувати.

Для задавання або зміни метаданих документа:

  1. Відкрийте закладку Формати діалогу Налаштування (меню Інструменти > Налаштування...).
  2. Натисніть кнопку Редагувати метадані... й у діалозі, що з’явився, вкажіть назву, автора, тему та ключові слова документа.
  3. Натисніть OK.

Робота з файлами еталонів і мов

Ви можете зберегти налаштування еталонів і мов користувача або завантажити раніше збережені.

Про роботу з еталонами див. у статті «Декоративні (нестандартні) шрифти у вихідному документі», про створення мов користувача — у статті «Нерозпізнані символи».

Щоб зберегти файл еталонів і мов:

  1. Відкрийте закладку Розпізнавання діалогу Налаштування (меню Інструменти > Налаштування...).
  2. Натисніть кнопку Зберегти еталони та мови...
  3. У діалозі, що відкрився, вкажіть ім’я файлу та натисніть кнопку Зберегти.

У цей файл буде збережено шлях до папки, у якій зберігаються мови користувача та словники, а також групи мов й еталони.

Щоб завантажити файл еталонів і мов:

  1. Відкрийте закладку Розпізнавання діалогу Налаштування (меню Інструменти > Налаштування...).
  2. Натисніть кнопку Завантажити еталони та мови...
  3. У діалозі Завантажити налаштування виберіть файл формату FBT та натисніть кнопку Відкрити.

02.11.2018 16:20:06


Please leave your feedback about this article