פרויקטים של זיהוי תווים אופטי (OCR)

במהלך העבודה עם התוכנית, ניתן לשמור את תוצאות הביניים בפרויקט של זיהוי תווים אופטי (OCR), כדי שתוכל שתוכל להמשיך בעבודה מהנקודה שבה הפסקת. פרויקט של זיהוי תווים אופטי (OCR) מכיל את תמונות המקור, את הטקסט שזוהה בתמונות, את הגדרות התוכנית שלך ואת כל תבניות המשתמש, השפות או הקבוצות של השפות שיצרת.

פרק זה מכסה את הנושאים הבאים:

פתיחת פרויקט של זיהוי תווים אופטי (OCR)

בעת הפעלה של עורך זיהוי תווים אופטי (OCR), ייווצר כברירת מחדל פרויקט חדש של זיהוי תווים אופטי. תוכל לעבוד עם פרויקט זה של זיהוי תווים אופטי (OCR) או לפתוח פרויקט קיים.

כדי לפתוח פרויקט קיים של זיהוי תווים אופטי (OCR):

  1. לחץ על File > Open OCR Project....
  2. בתיבת הדו-שיח שתיפתח, בחר בפרויקט של זיהוי תווים אופטי (OCR) שברצונך לפתוח.

אם תפתח פרויקט של זיהוי תווים אופטי (OCR) שנוצר בגרסה קודמת של התוכנית, ABBYY FineReader ינסה להמיר אותו לתבנית החדשה שבה נעשה שימוש בגרסה הנוכחית. לא ניתן לבטל המרה זו, כך שתתבקש לשמור את הפרויקט של זיהוי תווים אופטי (OCR) בשם אחר. הטקסט המזוהה מהפרויקט הישן לא יועבר לפרויקט החדש. כדי לזהות את העמודים בפרויקט של זיהוי תווים אופטי (OCR), לחץ על הלחצן .

עצה. אם אתה רוצה שהפרויקט של זיהוי תווים אופטי (OCR) האחרון שהיה בשימוש ייפתח כשאתה מפעיל את עורך זיהוי התווים האופטי (OCR), בחר באפשרות Open the last used OCR project בכרטיסייה General של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).

ניתן גם ללחוץ באמצעות הלחצן הימני על פרויקט של זיהוי תווים אופטי (OCR) ב-Windows Explorer ולבחור באפשרות Open in OCR Editor ABBYY FineReader 14. פרויקטים של זיהוי תווים אופטי (OCR) מסומנים בסמל .

שימוש בהגדרות מגרסאות קודמות של ABBYY FineReader

ABBYY FineReader מאפשר לך לייבא מילוני משתמש והגדרות תוכנית מקבצים שנוצרו בגרסאות קודמות של התוכנית.

כדי להשתמש במילונים שנוצרו בגרסת ABBYY FineReader 10‏, 11 או 12:

  1. לחץ על Tools > View Dictionaries....
  2. בתיבת הדו-שיח User Dictionaries, בחר בשפת המילון, ולחץ על View....
  3. בתיבת הדו-שיח מילון עבור..., לחץ על Import... וציין את הנתיב למילון.
  4. בחר את קובץ המילון, ולחץ על פתיחה.

הוספת תמונות לפרויקט של זיהוי תווים אופטי (OCR)

  1. לחץ על File > Open Image....
  2. בתיבת הדו-שיח שתיפתח, בחר לפחות בתמונה אחת, ולחץ על האפשרות פתיחה. התמונות יצורפו לסוף הפרויקט של זיהוי תווים אופטי (OCR) הפתוח, ועותקים שלהן יישמרו בתיקיית הפרויקט.

ניתן גם ללחוץ עם הלחצן הימני על תמונות ב-Windows Explorer ולבחור באפשרות Convert with ABBYY FineReader 14 > Open in OCR Editor בתפריט הקיצור. הקבצים שנבחרו יתווספו לפרויקט חדש של זיהוי תווים אופטי (OCR).

ניתן גם להוסיף סריקות של מסמכים. ראה גם: סריקת מסמכי נייר.

הסרת עמודים מפרויקט של זיהוי תווים אופטי (OCR)

  • בחלונית Pages, בחר עמוד ולחץ על מחיקה. לחלופין,
  • לחץ על Edit > Delete Pages.... לחלופין,
  • לחץ עם הלחצן הימני על עמוד בחלונית Pages, ובחר באפשרות Delete... בתפריט הקיצור

ניתן לבחור ולמחוק יותר מעמוד אחד בחלונית Pages.

שמירת פרויקט של זיהוי תווים אופטי (OCR)

  1. לחץ על File > Save OCR Project....
  2. בתיבת הדו-שיח שתיפתח, הזן שם עבור הפרויקט של זיהוי תווים אופטי (OCR), וציין תיקייה שבה תרצה לאחסן אותו.

בעת שמירת פרויקט של זיהוי תווים אופטי (OCR), בנוסף לתמונות העמוד ולטקסט המזוהה, נשמרות גם תבניות ושפות שנוצרו במהלך העבודה על הפרויקט.

סגירת פרויקט של זיהוי תווים אופטי (OCR)

  • כדי לסגור פרויקט של זיהוי תווים אופטי (OCR), לחץ על File > Close.

פיצול פרויקט של זיהוי תווים אופטי (OCR) למספר פרויקטים

בעת עיבוד מספר רב של מסמכים מרובי עמודים, פעמים רבות הגיוני יותר לסרוק תחילה את כל המסמכים ורק אז לנתח ולזהות אותם. עם זאת, כדי לשמר כראוי את העיצוב המקורי של כל מסמך נייר, ABBYY FineReader חייב לעבד כל אחד מהם כפרויקט נפרד של זיהוי תווים אופטי (OCR). ABBYY FineReader כולל כלים לקיבוץ עמודים סרוקים בפרויקטים נפרדים של זיהוי תווים אופטי (OCR).

כדי לפצל פרויקט של זיהוי תווים אופטי (OCR):

  1. לחץ עם הלחצן הימני במקום כלשהו בחלונית Pages, ובחר באפשרות Move Pages to New OCR Project... בתפריט הקיצור.
  2. בתיבת הדו-שיח שתיפתח, צור את המספר הדרוש של פרויקטים של זיהוי תווים אופטי (OCR) על-ידי לחיצה על הלחצן Add OCR Project.
  3. העבר עמודים מהחלונית Pages אל פרויקט אחר של זיהוי תווים אופטי (OCR) באמצעות אחת מהשיטות הבאות:
    • בחר את העמודים וגרור אותם באמצעות העכבר.
      ניתן גם להשתמש בגרירה ושחרור כדי להעביר עמודים בין פרויקטים של זיהוי תווים אופטי (OCR).
    • השתמש בלחצנים Move ו-Return. הלחצן העברה יעביר את העמודים אל הפרויקט הנוכחי.
    • הקש על Ctrl+חץ ימינה כדי להעביר את העמודים שנבחרו מהחלונית Pages אל הפרויקט הנוכחי של זיהוי תווים אופטי (OCR), או הקש על Ctrl+חץ שמאלה או על מחיקה כדי להעביר אותם בחזרה לפרויקט המקורי שלהם.
  4. לאחר שתסיים, לחץ על Create כדי ליצור פרויקט חדש של זיהוי תווים אופטי (OCR) או על Create All כדי ליצור את כל הפרויקטים בפעולה אחת.

עצה. ניתן גם לגרור ולשחרר עמודים נבחרים מהחלונית Pages אל מופע אחר של עורך זיהוי התווים האופטי (OCR). העמודים שנבחרו יצורפו לסוף הפרויקט של זיהוי תווים אופטי (OCR).

שינוי סדר עמודים בפרויקט של זיהוי תווים אופטי (OCR)

  1. בחלונית Pages, בחר עמוד אחד או יותר.
  2. לחץ עם הלחצן הימני במקום כלשהו בחלונית Pages, ובחר באפשרות Reorder Pages... בתפריט הקיצור.
  3. בתיבת הדו-שיח שינוי סדר עמודים, בחר באחת מהאפשרויות הבאות:
    • Reorder pages (cannot be undone)
      אפשרות זאת משנה את כל מספרי העמודים באופן רציף, החל מהעמוד שנבחר.
    • Restore original page order after duplex scanning
      אפשרות זאת משחזרת את מספור העמודים המקורי של מסמך עם עמודים דו-צדיים. אפשרות זו שימושית כאשר אתה משתמש בסורק עם מזין אוטומטי כדי לסרוק תחילה את כל העמודים הלא-זוגיים ולאחר מכן את כל העמודים הזוגיים. ניתן לבחור בין הסדר הרגיל לבין הסדר ההפוך של העמודים עם המספרים הזוגיים.
      אפשרות זאת תפעל רק אם נבחרו לפחות שלושה עמודים הממוספרים באופן רציף.
    • Swap book pages
      אפשרות זאת שימושית אם אתה סורק ספר הכתוב משמאל לימין, ולאחר מכן מפצל את העמודים הצמודים מבלי לציין את השפה הנכונה.
      אפשרות זאת תפעל רק אם נבחרו לפחות שני עמודים הממוספרים באופן רציף, ואם לפחות שניים מהם צמודים.
      כדי לבטל פעולה זאת, בחר באפשרות Undo last operation.
  4. לחץ על OK.

העמודים בחלונית Pages יאורגנו מחדש בהתאם למספרים החדשים שלהם.

בתצוגת Thumbnails, ניתן לשנות מספור עמודים בקלות על-ידי גרירת עמודים נבחרים למקום הרצוי בפרויקט של זיהוי תווים אופטי (OCR).

מטה-נתונים

מטה-נתונים של מסמך מכילים מידע מפורט על המסמך כגון המחבר שלו, הנושא ומילות המפתח. ניתן להשתמש במטה-נתונים של מסמך כדי למיין קבצים וכדי לסקור מאפייני מסמך. ניתן גם לחפש מסמכים לפי המטה-נתונים שלהם.
לאחר זיהוי מסמכי PDF וסוגים מסוימים של קובצי תמונה, ABBYY FineReader מייצא את המטה-נתונים של מסמך המקור. ניתן לערוך את המטה-נתונים לפי הצורך.
    

כדי להוסיף או לשנות מטה-נתונים של מסמך:

  1. פתח את הכרטיסייה Format Settings של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).
  2. לחץ על הלחצן Edit Metadata..., ובתיבת הדו-שיח שתיפתח, הזן את השם, המחבר, הנושא ומילות המפתח של המסמך.
  3. לחץ על אישור.

עבודה עם תבניות ושפות

ניתן לשמור ולטעון תבניות ושפות של משתמש.

למידע נוסף על תבניות, עיין בדף אם המסמך שלך מכיל גופנים לא תקניים. למידע נוסף על שפות משתמש, עיין בדף אם התוכנית לא מצליחה לזהות תווים מסוימים.

כדי לשמור תבניות ושפות בקובץ:

  1. פתח את הכרטיסייה OCR של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).
  2. לחץ על Save Patterns and Languages...
  3. בתיבת הדו-שיח שתיפתח, הקלד שם עבור הקובץ, ולחץ על שמור.

קובץ זה יכיל את הנתיב לתיקייה שבה מאוחסנים שפות המשתמש, קבוצות השפות, המילונים והתבניות שלך.

כדי לטעון תבניות ושפות:

  1. פתח את הכרטיסייה OCR של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).
  2. לחץ על Load Patterns and Languages...
  3. בתיבת הדו-שיח Load Options, בחר בקובץ ‎*.fbt הרצוי, ולחץ על פתיחה.

02.11.2018 16:19:24


Please leave your feedback about this article