OCR-projektek

A program használata során az ideiglenes eredményt OCR-projektben mentheti, így ott folytathatja a munkát, ahol abbahagyta. Az OCR-projekt a forrásképeket, a képen felismert szöveget, a programbeállításokat, valamint bármely felhasználói mintát, nyelveket vagy nyelvcsoportokat tartalmazza, melyeket létrehozott.

Ez a rész a következő témákat öleli föl:

Az OCR-projekt megnyitása

Az OCR-szerkesztő indításakor alapértelmezésként egy új OCR-projekt jön létre. Használhatja vagy ezt az új OCR-projektet, vagy megnyithat egy már létezőt.

Létező OCR-projekt megnyitásához:

  1. Kattintson Fájl > OCR-projekt megnyitása....
  2. Jelölje ki a megnyitni kívánt OCR-projektet a megnyíló párbeszédpanelen.

Ha a program régebbi verziójával létrehozott OCR-projektet nyit meg, akkor az ABBYY FineReader megpróbálja konvertálni a jelenlegi verzió által használt új formátumba. Ez a konvertálás visszavonhatatlan, ezért a program kérni fogja, hogy másik néven mentse az OCR-projektet. A régi projektből felismert szöveget nem hozza át az új projektbe. Az OCR-projektben lévő oldalak felismeréséhez kattintson a gombra.

Tipp: Ha az OCR-szerkesztő megnyitásakor az utoljára használt OCR-projektet akarja megnyitni, akkor válassza a Az utoljára használt OCR-projekt megnyitása a Általános fület a Beállítások párbeszédpanelen adhat meg (kattintson a Eszközök > Beállítások... tetején ennek a párbeszédpanelnek a megnyitásához).

A Windows Intézőben is rákattinthat jobb gombbal egy OCR-projektre, és válassza a OCR-projekt megnyitása az ABBYY FineReader 14 programban. Az OCR-projekteket az ikon jelöli.

Régebbi ABBYY FineReader verziók beállításainak használata

Az ABBYY FineReaderben lehetőség van a felhasználói szótáraknak és programbeállításoknak a program régebbi verziói által létrehozott fájlokból való importálására.

Az ABBYY FineReader 10, 11 vagy 12 verzióval létrehozott szótárak használata:

  1. Kattintson Eszközök > Szótárak megtekintése....
  2. A Felhasználói szótárak párbeszédpanelen válassza ki a szótár nyelvét, majd kattintson Nézet....
  3. A Szótár... párbeszédpanelen kattintson a Importálás... , és adja meg a szótár elérési útját.
  4. Jelölje ki a szótárfájlt, majd kattintson a Megnyitás gombra.

Képek hozzáadása az OCR-projekthez

  1. Kattintson Fájl > Kép megnyitása....
  2. Jelöljön ki egy vagy több képet a megnyíló párbeszédpanelen, majd kattintson a Megnyitás gombra. A képek a megnyitott OCR-projekt végéhez kerülnek hozzáfűzésre, másolataik pedig az OCR-projekt mappájában kerülnek mentésre.

A Windows Intézőben is rákattinthat jobb gombbal a képekre, és választhatja a Konvertálás az ABBYY FineReader 14 programmal > Megnyitás az OCR-szerkesztőben a helyi menüben. A kijelölt fájlok új OCR-projekthez kerülnek hozzáadásra.

Dokumentum beolvasások is hozzáadhatók. Lásd még: Papíralapú dokumentumok beolvasása.

Oldalak eltávolítása az OCR-projektből

  • A Oldalak ablaktáblán jelöljön ki egy oldalt, majd kattintson a Törlés, vagy
  • Kattintson Szerkesztés > Oldalak törlése..., vagy
  • Kattintson jobb gombbal egy oldalra az Oldalak ablaktáblában, és válassza a Törlés... a parancsot a helyi menüben

Több oldalt is kijelölhet és törölhet az Oldalak ablaktáblában.

Az OCR-projekt mentése

  1. Kattintson Fájl > Az OCR-projekt mentése....
  2. A megnyíló párbeszédpanelen adja meg az OCR-projekt nevét, és adja meg a mappát, melyben tárolni kell.

Egy OCR-projekt mentésekor nem csak az oldalképek és a felismert szövegek kerülnek mentésre, hanem a projekt használata során létrehozott minták és nyelvek is.

Az OCR-projekt bezárása

  • Egy OCR-projekt bezárásához kattintson a Fájl > Bezárás.

Az OCR-projekt felosztása több projektre

Nagyszámú többoldalas dokumentum feldolgozásakor gyakran praktikusabb előbb beszkennelni az összes dokumentumot, és csak aztán elemezni és felismerni őket. Az egyes papíralapú dokumentumok eredeti formázásának megfelelő megőrzéséhez azonban az ABBYY FineReadernek külön OCR-projektként kell mindegyiküket feldolgoznia. Az ABBYY FineReader tartalmaz eszközöket a beolvasott oldalak külön OCR-projektekbe való csoportosításához.

Egy OCR-projekt felosztása:

  1. Kattintson jobb gombbal bárhol az Oldalak ablaktáblában, és válassza a Az oldalak áthelyezése új OCR-projektbe... parancsot a helyi menüben.
  2. A megnyíló párbeszédpanelen hozza létre a szükséges számú OCR-projektet a OCR-projekt hozzáadása gombra kattintva.
  3. Helyezzen át oldalakat az Oldalak ablaktáblából egy másik OCR-projektbe a következő módszerek egyikével:
    • Jelölje ki az oldalakat, és húzza át őket az egérrel.
      Az oldalakat húzással is mozgathatja az OCR-projektek között.
    • Az Áthelyezés és Visszaadás gombot. Az Áthelyezés gombbal helyezheti át az oldalakat az aktuális projektbe.
    • Nyomja meg a Ctrl+Jobb nyíl kombinációt a kijelölt oldalaknak a Oldalak az ablaktáblából az aktuális OCR-projektbe való áthelyezéséhez, vagy nyomja meg a Ctrl+Bal nyíl kombinációt, vagy a Törlés gombot az eredeti projektbe való visszahelyezésükhöz.
  4. Amikor elkészült, kattintson a Létrehozás gombra egy új OCR-projekt létrehozásához, vagy Mind létrehozása az összes projekt egy menetben való létrehozásához.

Tipp: A kijelölt oldalakat át is húzhatja az Oldalak ablaktáblából az OCR-szerkesztő másik példányába. A kiválasztott oldalak hozzáfűzésre kerülnek az OCR-projekt végéhez.

Az oldalak átrendezése az OCR-projektben

  1. Az Oldalak ablaktáblán jelöljön ki egy vagy több oldalt.
  2. Kattintson jobb gombbal bárhol az Oldalak ablaktáblában, és válassza a Oldalak átrendezése... parancsot a helyi menüben.
  3. Az Oldalak átrendezése párbeszédpanelen válassza a következők egyikét:
    • Oldalak átrendezése (nem vonható vissza)
      Ez a kijelölt oldallal kezdődően egymás után módosítja az összes oldalszámot.
    • Az eredeti oldalsorrend visszaállítása kétoldalas beolvasás után
      Ez a beállítás visszaállítja a kétoldalas dokumentumok eredeti oldalszámozását. Ez a beállítás automata adagolós szkenner használata esetén hasznos, előbb az összes páratlan számú oldal, majd az összes páros számú oldal beolvasásához. A páros számú oldalakhoz választhat a normál és a fordított sorrend közül.
      Ez a beállítás csak akkor használható, ha három vagy több folyamatos számozású oldalt jelölt ki.
    • Könyvoldalak felcserélése
      Ez a beállítás balról jobbra írásirányú könyv beolvasásakor és a szemközti oldalak felosztásakor hasznos, a megfelelő nyelv megadása nélkül.
      Ez a beállítás csak két vagy több folyamatos számozású oldal, köztük legalább két szemközti oldal esetén használható.
      Ennek a műveletnek a megszakításához jelölje be az Utolsó művelet visszavonása beállítást.
  4. Kattintson OK.

Az Oldalak ablaktáblán látható oldalak az új számaik szerint kerülnek átrendezésre.

A Miniatűrök nézetben a kijelölt oldalaknak az OCR-projektben a kívánt helyre való húzásával egyszerűen módosíthatja az oldalszámozást.

Metaadatok

A dokumentum metaadatai részletes információkat tartalmaznak a dokumentumról, mint például a szerző, tárgy és kulcsszavak. A dokumentum metaadatainak felhasználásával rendezhetők a fájlok, és ellenőrizhetők a dokumentum tulajdonságai. A dokumentumok a metaadataik alapján is kereshetők.
PDF-dokumentumok és bizonyos típusú képfájlok felismerésekor az ABBYY FineReader exportálja a forrásdokumentum metaadatait. Szükség esetén ezek a metaadatok szerkeszthetők.

A dokumentum metaadatok hozzáadásához vagy módosításához:

  1. Nyissa meg a Formátumok beállításai fület a Beállítások párbeszédpanelen (kattintson a Eszközök > Beállítások... ennek a párbeszédpanelnek a megnyitásához).
  2. Kattintson a Metaadatok szerkesztése... gombra, és a megnyíló párbeszédpanelen adja meg a dokumentum nevét, szerzőjét, tárgyát és kulcsszavait.
  3. Kattintson az OK gombra.

Minták és nyelvek használata

A felhasználói minták és nyelvek menthetők és betölthetők.

A mintákról bővebben lásd a Ha a nyomtatott dokumentum nem szabványos betűtípusokat tartalmaz témakört. A felhasználói nyelvekről részletesebben a Ha nem sikerült néhány karaktert felismernie a programnak témakörben olvashat.

A minták és a nyelvek mentése fájlban:

  1. Nyissa meg a OCR fület a Beállítások párbeszédpanelen (kattintson a Eszközök > Beállítások... ennek a párbeszédpanelnek a megnyitásához).
  2. Kattintson a Felhasználói minták és nyelvek mentése...
  3. Adja meg a fájl nevét a megnyíló párbeszédpanelen, majd kattintson a Mentés gombra.

Ez a fájl annak a mappának az elérési útját tartalmazza, mely a felhasználói nyelveket, a nyelvcsoportokat, a szótárakat és a mintákat tárolja.

Minták és nyelvek betöltése:

  1. Nyissa meg az OCR fület a Beállítások párbeszédpanelen (kattintson a Eszközök > Beállítások... ennek a párbeszédpanelnek a megnyitásához).
  2. Kattintson a Felhasználói minták és nyelvek betöltése...
  3. A Beállítások betöltése párbeszédpanelen jelölje ki a szükséges *.fbt fájlt, majd kattintson a Megnyitás gombra.

02.11.2018 16:19:24


Please leave your feedback about this article