OCR-projekt

Vid användning av programmet går det att spara tillfälliga resultat i ett OCR-projektet så att du kan fortsätta där du slutade. OCR-projekt innehåller källbilderna, texten som har tolkats i bilden, dina programinställningar och alla eventuella användarmönster, språk eller språkgrupper som du har skapat.

Detta avsnitt innehåller följande områden:

Så öppnar man OCR-projekt

När man startar OCR-redigeraren kommer ett nytt OCR-projekt att skapas som standard. Det går antingen att jobba med detta nya OCR-projekt eller öppna ett befintligt.

Så öppnar man ett befintligt OCR-projekt:

  1. Klicka på Fil > Öppna OCR-projekt....
  2. Välj det OCR-projekt du vill öppna i dialogrutan som öppnas.

Om du öppnar ett OCR-projekt som skapats i en tidigare version av programmet kommer ABBYY FineReader försöka konvertera det till ett nytt format som används av den nuvarande versionen. Denna omvandling kan inte ångras, varför du kommer att bli ombedd att spara ditt OCR-projekt med ett annat namn. Den tolkade texten från det gamla projektet kommer inte att följa med i nästa projekt. För att tolka sidorna i OCR-projektet, klicka på knappen i dialogrutan.

Tips. Om du vill öppna det senast använda OCR-projektet när du startar OCR-redigeraren, välj Öppna det senast använda OCR-projektet i Allmänt fliken i Alternativ dialogrutan (klicka på Verktyg > Alternativ... för att öppna denna dialogruta).

Det går också att högerklicka på ett OCR-projekt i utforskaren och välja Öppna OCR-projekt i ABBYY FineReader 14. OCR-projekt markeras med ikonen.

Så använder man inställningar från tidigare versioner av ABBYY FineReader

I ABBYY FineReader går det att importera användarordlistor och programinställningar från filer som skapats i tidigare versioner av programmet.

Så använder man ordböcker som skapats i ABBYY FineReader 10, 11 eller 12:

  1. Klicka på Verktyg > Visa ordlistor....
  2. I Egna ordlistor dialogrutan, välj språk för ordboken och klicka på Visa....
  3. I Ordboken för... dialogrutan, klicka på Importera... och ange sökväg till ordboken.
  4. Välj ordboksfilen och klicka på Öppna.

Så lägger man till bilder i OCR-projekt

  1. Klicka på Fil > Öppna bild....
  2. Välj en eller flera bilder i dialogrutan som öppnas och klicka på Öppna. Bilderna kommer att läggas till i slutet av det öppnade OCR-projektet deras kopior kommer att sparas i OCR-projektets mapp.

Det går också att högerklicka på bilder i Utforskaren och välja Konvertera med ABBYY FineReader 14 > Öppna i OCR Editor genvägsmenyn. De valda filerna kommer att läggas till i ett nytt OCR-projekt.

Det går också att lägga till inskannade dokument. Se även: Så skannar man pappersdokument.

Så tar man bort sidor från ett OCR-projekt

  • I Sidor panelen, välj en sida och klicka på Delete, eller
  • Klicka på Redigera > Radera sidor..., eller
  • Ögerklicka på en sida i Sidor panelen och välj Radera... i genvägsmenyn

Det går att välja och ta bort mer än en sida i Sidor panelen.

Så sparar man OCR-projekt

  1. Klicka på Fil > Spara OCR-projekt....
  2. Ange namn på ditt OCR-projekt och en katalog där det ska sparas i dialogrutan som öppnas.

När man sparar ett OCR-projekt sparas inte bara bilder och tolkad text på sidan, utan också alla eventuella mönster du har skapat när du arbetat med projektet.

Så stänger man ett OCR-projekt

  • Stäng ett OCR-projekt genom att klicka på Fil > Stäng.

Så delar man upp OCR-projekt i flera dela

Vi bearbetning av stora mängder dokument med flera sidor är det oftast mer praktiskt att skanna alla dokument först och först därefter analysera och tolka dem. För att bevara originalformateringen av varje pappersdokument måste ABBYY FineReader bearbeta varje dokument som ett separat OCR-projekt. ABBYY FineReader innehåller verktyg för att gruppera skannade sidor till separata OCR-projekt.

Så delar man upp OCR-projekt:

  1. Högerklicka var som helst i Sidor panelen och välj Flytta sidor till nytt OCR-projekt... genvägsmenyn.
  2. Skapa så många OCR-projekt du behöver genom att klicka på Lägg till OCR-projekt knappen i dialogrutan.
  3. Flytta sidor från Sidor panelen till ett annat OCR-projekt genom att använda en av följande metoder:
    • Välj sidorna och dra dem med musen.
      Det går också att dra och släppa med musen för att flytta sidor mellan OCR-projekt.
    • Använd Flytta och Återställ knapparna. Flytta-knappen kommer att flytta sidorna till nuvarande projekt.
    • Tryck på Ctrl+högerpil för att flytta de valda sidorna från Sidor panelen till nuvarande det OCR-projektet eller tryck på Ctrl-vänsterpil eller Delete för att flytta tillbaka dem till originalprojektet.
  4. När du är klar, klicka på Skapa för att skapa ett nytt OCR-projekt eller Skapa alla för att skapa alla projekt på en gång.

Tips. Det går också att dra och släppa valda sidor från Sidor panelen till en annan instans av OCR-redigeraren. De valda sidorna kommer att läggas till i slutet av OCR-projektet.

Så byter man ordning på sidor i OCR-projekt

  1. I Sidor panelen, klicka på en eller flera sidor.
  2. Högerklicka var som helst i Sidor panelen och välj Numrera om sidor... genvägsmenyn.
  3. I "Sortera om sidor"-dialogrutan, välj ett av följande:
    • Numrera om sidor (åtgärden kan inte ångras)
      Detta ändrar alla sidnummer i följd, med start från den markerade sidan.
    • Återställ ursprungliga sidnummer efter dubbelsidig inläsning
      Detta alternativ återställer den ursprungliga sidnumreringen för ett dokument med dubbelsidiga sidor. Om man använder en skanner med automatisk matning är detta alternativ användbart för att skanna alla sidor med udda nummer och därefter de med jämna nummer. Du kan välja om du vill ha vanlig eller motsatt ordningsföljd på de jämnt numrerade sidorna.
      Det här alternativet fungerar bara om tre eller fler sidor som är numrerade i följd är markerade.
    • Byt ut boksidor
      Detta alternativ är användbart om man skannar en bok som är skriven från vänster till höger och sedan delar upp motsatta sidor utan att ange rätt språk.
      Detta alternativ fungerar endast om två eller flera sidor som är numrerade i följd väljs och om minst två av dem är motsatta sidor.
      Denna åtgärd kan avbrytas genom att välja Ångra den senaste åtgärden.
  4. Klicka på OK.

Sidorna i Sidor panelen kommer att sorteras om enligt deras nya numrering.

I Miniatyrer vyn går det att ändra sidnumrering genom att dra valda sidor till önskad plats i OCR-projektet.

Metadata

Dokumentmetadata innehåller detaljerade uppgifter om dokumentet, t ex författare, ämne och nyckelord. Dokumentmetadata kan användas för att sortera filer och granska dokumentegenskaper. Dokument kan även sökas igenom via metadata.
Vid tolkning av PDF-dokument och vissa slags bildfiler kommer ABBYY FineReader exportera källdokumentets metadata. Du kan redigera denna metadata vid behov.

Så lägger man till eller redigerar dokumentmetadata:

  1. Öppna Formatinställningar fliken i Alternativ dialogrutan (klicka på Verktyg > Alternativ... för att öppna denna dialogruta).
  2. Redigera metadata... knappen i dialogrutan som öppnas, ange namn, författare, ämne och nyckelord för dokumentet.
  3. Klicka på OK.

Så arbetar man med mönster och språk

Du kan spara och ladda användarmönster och språk.

För mer information om mönster, se Om ditt dokument innehåller icke-standardiserade teckensnitt. För mer information om användarspråk, se Om programmet inte lyckas tolka vissa tecken.

Spara mönster och språk till fil genom att:

  1. Öppna OCR fliken i Alternativ dialogrutan (klicka på Verktyg > Alternativ... för att öppna denna dialogruta).
  2. Spara användarmönster och språk...
  3. Ange namn på din fil i dialogrutan som öppnas och klicka på Spara.

Denna fil kommer att innehålla sökväg till mappen där dina användarspråk, språkgrupper, ordböcker och mönster lagras.

Ladda mönster och språk genom att:

  1. Öppna OCR fliken i Alternativ dialogrutan (klicka på Verktyg > Alternativ... för att öppna denna dialogruta).
  2. Ladda användarmönster och språk...
  3. I Ladda alternativ dialogrutan, välj önskad *.fbt-fil och klicka på Öppna.

02.11.2018 16:19:58


Please leave your feedback about this article