Avancerad konvertering

ABBYY FineReader har en OCR-redigerare som innehåller avancerade OCR- och konverteringsfunktioner. OCR-redigeraren gör det möjligt att kontrollera tolkningsområden och verifiera tolkad text, förbehandla bilder för att förbättra OCR-noggrannheten och mycket mer.

OCR-redigeraren innehåller också kraftfulla funktioner för finjustering av OCR-motorn och konverteringen för att få bästa möjliga resultat. Det går t.ex. att redigera tolkningsområden, kontrollera tolkad text, och träna ABBYY FineReader att känna igen icke-standardiserade tecken och fonter.

  1. Det finns flera sätt att öppna OCR-redigeraren:
    • Öppna Ny uppgift fönstret genom att klicka på Arkiv > "Ny uppgift"-, välj Öppna fliken och klicka på Öppna i OCR Editor uppgiften.
    • Öppna Ny uppgift fönstret och klicka på Verktyg > OCR Editor.
    • Öppna Ny uppgift fönstret och klicka på Fil > Öppna i OCR Editor....
  2. I Dialogrutan "Öppna bild" och välj de filer du vill öppna.
    Om du använder standardinställningarna kommer ABBYY FineReader automatiskt analysera och tolka filer som du har öppnat. Du kan ändra dessa inställningar på Bildbehandling fliken i Alternativ dialogrutan (klicka på Verktyg > Alternativ... för att öppna dialogrutan).
  3. När du öppnar ett dokument kommer bilden visas i Bild- panelen, och text-, bild-, tabell- och streckkodsområden kommer att vara markerade i bilden. Kontrollera att områdena detekterats rätt och

    redigera dem vid behov.

  1. Om du har gjort ändringar i områden, klicka på Tolka knappen i huvudverktygsfältet för att tolka dokumentet igen.
  2. Klicka på den tolkade texten i Text- panelen och korrigera vid behov.
  3. Spara det tolkade dokumentet. Du kan välja vilket format dokumentet ska sparas i på rullgardinsmenyn i listan med Spara/Skicka- knappen i huvudverktygsfältet (klicka på bilen bredvid knappen för att öppna rullgardinsmenyn).

För mer information om OCR-redigeraren, se Så arbetar man med OCR-redigeraren.

02.11.2018 16:19:58


Please leave your feedback about this article