Conversión avanzada

ABBYY FineReader incluye un editor de OCR, que ofrece funciones avanzadas de OCR y conversión. El editor de OCR le permite comprobar las áreas de reconocimiento y verificar el texto reconocido, preprocesar imágenes para mejorar la precisión del OCR, etc.

El editor de OCR también ofrece potentes funciones para ajustar el OCR y la conversión, con el fin de obtener los mejores resultados posibles. Por ejemplo, puede editar las áreas de reconocimiento, revisar el texto reconocido y moldear ABBYY FineReader para que reconozca caracteres y fuentes no estándares.

  1. El editor de OCR se puede abrir de varias formas:
    • Abra la ventana Tarea nueva haciendo clic en Archivo > Nueva tarea; a continuación, seleccione la pestaña Abrir y haga clic en la tarea Abrir en editor de OCR.
    • Abra la ventana Tarea nueva y haga clic en Herramientas > Editor de OCR.
    • Abra la ventana Tarea nueva y haga clic en Archivo > Abrir en editor de OCR....
  2. En el cuadro de diálogo Abrir imagen, seleccione los archivos que desee abrir.
    Si utiliza la configuración predeterminada, ABBYY FineReader analizará y reconocerá automáticamente los archivos que ha abierto. Puede cambiar esta configuración en la pestaña Preprocesamiento de imágenes del cuadro de diálogo Opciones. (Haga clic en Herramientas > Opciones... para abrir este cuadro de diálogo).
  3. Al abrir un documento, se mostrará su imagen en el panel Imagen y se marcarán las áreas de texto, imágenes, tablas y códigos de barras en la imagen. Compruebe que las áreas se hayan detectado correctamente y

    edítelas si es necesario.

  1. Si ha realizado cambios en las áreas, haga clic en el botón Reconocer de la barra de herramientas principal para reconocer de nuevo el documento.
  2. Compruebe el texto reconocido en el panel Texto y corríjalo si es necesario.
  3. Guarde el documento reconocido. Puede seleccionar el formato en que desea guardar el documento en la lista desplegable del botón Guardar/Enviar de la barra de herramientas principal. (Haga clic en la flecha situada junto al botón para abrir la lista desplegable).

Para obtener más información sobre el editor de OCR y sus funciones, consulte Trabajar con el editor de OCR.

02.11.2018 16:19:20


Please leave your feedback about this article