Guardar tablas

ABBYY FineReader le permite guardar tablas en los formatos XLS, XLSX y CSV.

XLS y XLSX

Para guardar el texto en formato XLS o XLSX:

  • Haga clic en la flecha situada junto al botón Guardar como de la barra de herramientas principal y seleccione Libro de Microsoft Excel. Si el formato que necesita no aparece en la lista, haga clic en Guardar en otros formatos... y, en el cuadro de diálogo que se abre, seleccione el formato deseado. También puede hacer clic en Archivo > Guardar como > Libro de Microsoft Excel.

El documento se guardará en el formato que haya especificado. Si desea cambiar las opciones para guardar, haga clic en el botón Opciones... del cuadro de diálogo para guardar y seleccione las opciones deseadas en la pestaña XLS(X).

Para guardar solo algunas páginas del documento, en el panel Páginas seleccione las páginas que desee guardar; a continuación, en el menú contextual, haga clic en Guardar como > Libro de Microsoft Excel.

Puede seleccionar más opciones para guardar en la pestaña Configuración de formato > XLS(X) del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones... para abrirlo).

CSV

Para guardar el texto en formato CSV:

  • Haga clic en la flecha situada junto al botón Guardar como de la barra de herramientas principal y seleccione Documento CSV. Si el formato que necesita no aparece en la lista, haga clic en Guardar en otros formatos... y, en el cuadro de diálogo que se abre, seleccione el formato deseado. También puede hacer clic en Archivo > Guardar como > Documento CSV.

El documento se guardará en formato CSV. Si desea cambiar las opciones para guardar, haga clic en el botón Opciones... del cuadro de diálogo para guardar y seleccione las opciones deseadas en la pestaña CSV.

Para guardar solo algunas páginas del documento, en el panel Páginas seleccione las páginas que desee guardar; a continuación, en el menú contextual, haga clic en Guardar como > Documento CSV.

Puede seleccionar más opciones para guardar en la pestaña Configuración de formato > CSV del cuadro de diálogo Opciones (haga clic en Herramientas > Opciones... para abrirlo).

02.11.2018 16:19:20


Please leave your feedback about this article