Saving tables

ABBYY FineReader allows you to save tables in the XLS, XLSX, and CSV formats.

XLS and XLSX

To save your text in XLS or XLSX:

  • Click the arrow next to the Save As button on the main toolbar and select Microsoft Excel Workbook. If the format that you need is not displayed in the list, select Save in Other Formats... and in the dialog that opens, select the required format. Alternatively, click File > Save As > Microsoft Excel Workbook.

The document will be saved in the format that you specified. To change the saving options, click the Options... button in the saving dialog box and select desired saving options on the XLS(X) tab.

To save only some pages of the document, on the Pages pane, select the pages that you want to save and on the shortcut menu, click Save As > Microsoft Excel Workbook.

You can select additional saving options on the Format Settings > XLS(X) tab of the Options dialog box (click Tools > Options... to open this dialog box).

CSV

To save your text in CSV:

  • Click the arrow next to the Save As button on the main toolbar and select CSV Document. If the format that you need is not displayed in the list, select Save in Other Formats... and in the dialog that opens, select the required format. Alternatively, click File > Save As > CSV Document.

The document will be saved in the CSV format. To change the saving options, click the Options... button in the saving dialog box and select desired saving options on the CSV tab.

To save only some pages of the document, on the Pages pane, select the pages that you want to save and on the shortcut menu, click Save As > CSV Document.

You can select additional saving options on the Format Settings > CSV tab of the Options dialog box (click Tools > Options... to open this dialog box).

02.11.2018 16:19:18


Please leave your feedback about this article