Salvare le tabelle

ABBYY FineReader consente di salvare le tabelle in formato XLS, XLSX e CSV.

XLS e XLSX

Per salvare il testo in formato XLS o XLSX:

  • Fare clic sulla freccia accanto al pulsante Salva con nome sulla barra degli strumenti principale e selezionare Cartella di lavoro Microsoft Excel . Se il formato desiderato non compare nell'elenco, selezionare Salva in altri formati... e nella finestra di dialogo visualizzata selezionare il formato richiesto. In alternativa, fare clic su File > Salva come > Cartella di lavoro Microsoft Excel .

Il documento verrà salvato nel formato specificato. Per cambiare le opzioni di salvataggio, fare clic sul pulsante Opzioni... nella finestra di dialogo di salvataggio e selezionare le opzioni di salvataggio desiderate nella scheda XLS(X) .

Per salvare solo alcune pagine del documento, nel riquadro Pagine selezionare le pagine che si desidera salvare e nel menu di scelta rapida, fare clic su Salva come > Cartella di lavoro Microsoft Excel .

Ulteriori opzioni di salvataggio sono disponibili nella scheda Impostazioni formato > XLS(X) della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).

CSV

Per salvare il testo in formato CSV:

  • Fare clic sulla freccia accanto al pulsante Salva con nome sulla barra degli strumenti principale e selezionare Documento CSV . Se il formato desiderato non compare nell'elenco, selezionare Salva in altri formati... e nella finestra di dialogo visualizzata selezionare il formato richiesto. In alternativa, fare clic su File > Salva come > Documento CSV .

Il documento sarà salvato in formato CSV. Per cambiare le opzioni di salvataggio, fare clic sul pulsante Opzioni... nella finestra di dialogo di salvataggio e selezionare le opzioni di salvataggio desiderate nella scheda CSV tab .

Per salvare solo alcune pagine del documento, nel riquadro Pagine selezionare le pagine che si desidera salvare e nel menu di scelta rapida, fare clic su Salva come > Documento CSV .

Ulteriori opzioni di salvataggio sono disponibili nella scheda Impostazioni formato > CSV della finestra di dialogo Opzioni (fare clic su Strumenti > Opzioni... per aprire questa finestra di dialogo).

11/2/2018 4:19:28 PM


Please leave your feedback about this article