Scelte rapide da tastiera

ABBYY FineReader consente di utilizzare i seguenti tasti di scelta rapida per i comandi utilizzati più frequentemente.

Finestra Nuova attività

Menu File

Comando Scelta rapida
Nuovo documento PDF Ctrl+N
Apri documento PDF... Ctrl+O
Apri nell'editor OCR... Ctrl+R
Digitalizza nell'Editor OCR Ctrl+S
Nuovo progetto OCR Ctrl+MAIUSC+N
Apri progetto OCR... Ctrl+MAIUSC+O
Esci Ctrl+Q

***Torna all'inizio

Menu Modifica

Comando Scelta rapida
Sposta su Alt+↑
Sposta giù Alt+↓
Rimuovi Canc
Seleziona tutto Ctrl+A
Trova documenti recenti Ctrl+F

Menu Strumenti

Comando Scelta rapida
Opzioni... Ctrl+>

Menu Guida

Comando Scelta rapida
Guida F1

***Torna all'inizio

Editor OCR

Menu File

Comando Scelta rapida
Nuova operazione... Ctrl+N
Apri immagine... Ctrl+O
Digitalizza pagine... Ctrl+K
Salva le immagini pagina come... Ctrl+Alt+S
Chiudi Ctrl+W
Nuovo progetto OCR Ctrl+MAIUSC+N
Apri progetto OCR... Ctrl+MAIUSC+O
Salva progetto OCR... Ctrl+MAIUSC+S
Invia documento per posta elettronica Ctrl+M
Invia immagini per posta elettronica Ctrl+Alt+M
Stampa testo Ctrl+P
Stampa immagine Ctrl+Alt+P
Esci Ctrl+Q

***Torna all'inizio

Menu Modifica

Comando Scelta rapida
Annulla Ctrl+Z
Ripeti Ctrl+Y
Taglia Ctrl+X
Riconosci e copia testo Ctrl+C
Copia area come immagine Ctrl+MAIUSC+C
Incolla Ctrl+V
Elimina Canc
Seleziona tutto Canc+A
Annulla selezione Ctrl+MAIUSC+A
Elimina pagine... Ctrl+Backspace
Elimina aree e testo Ctrl+Canc
Elimina testo Ctrl+MAIUSC+Canc
Ruota pagine a destra Ctrl+MAIUSC+>
Ruota pagine a sinistra Ctrl+MAIUSC+<
Modifica le immagini della pagina... Ctrl+I
Trova... Ctrl+F
Trova successivo F3
Sostituisci... Ctrl+H

***Torna all'inizio

Menu Visualizza

Comando Scelta rapida
Mostra riquadro navigazione F5
Mostra riquadro zoom Ctrl+F5
Solo riquadro immagine F6
Riquadri immagine e testo F7
Solo riquadro testo F8
Riquadro successivo Ctrl+Tab
Riquadro precedente Ctrl+MAIUSC+Tab
Zoom avanti Ctrl++
Zoom indietro Ctrl+-
Adatta Ctrl+0
Vai a pagina numero... Ctrl+G
Vai alla pagina successiva Ctrl+↓
Vai alla pagina precedente Ctrl+↑
Vai alla prima pagina Ctrl+Home
Vai all'ultima pagina Ctrl+Fine
Chiudi pagina Ctrl+F4

***Torna all'inizio

Menu Riconosci

Comando Scelta rapida
Riconosci tutte le pagine Ctrl+MAIUSC+R
Riconosci pagina Ctrl+R
Analizza tutte le pagine Ctrl+MAIUSC+E
Analizza pagina Ctrl+E
Verifica testo... Ctrl+F7
Errore successivo Alt+↓
Errore precedente Alt+↑
Contrassegna il testo come verificato Ctrl+T

Menu area

Comando Scelta rapida
Riconosci area Ctrl+MAIUSC+B
Cambia tipo area in Testo Ctrl+2
Cambia tipo area in Tabella Ctrl+3
Cambia tipo area in Immagine Ctrl+4
Cambia tipo area in Immagine di sfondo Ctrl+6
Cambia tipo area in Codice a barre Ctrl+5
Cambia tipo area in Area di riconoscimento Ctrl+1

***Torna all'inizio

Menu Strumenti

Comando Scelta rapida
Visualizza dizionari... Ctrl+Alt+D
Modalità censura Ctrl+MAIUSC+H
Hot Folder Ctrl+Shift+F
Opzioni... Ctrl+>

Menu Guida

Comando Scelta rapida
Guida F1

***Torna all'inizio

Generale

Comando Scelta rapida
Attribuisci al frammento di testo selezionato il formato grassetto Ctrl+B
Attribuisci al frammento di testo selezionato il formato corsivo Ctrl+I
Sottolinea il frammento di testo selezionato Ctrl+U
Passa alla cella della tabella Tasti freccia
Passa a Riquadro pagine Alt+1
Passa a Riquadro immagini Alt+2
Passa a Riquadro testo Alt+3
Passa a Riquadro zoom Alt+4

È anche possibile definire tasti di scelta rapida personalizzati in Editor OCR.

Per creare una scelta rapida nell'Editor OCR:

  1. Aprire la finestra di dialogo Personalizza la barra degli strumenti e le scelte rapide da tastiera dialog box by clicking Visualizza > Barre degli strumenti > Personalizza....
  2. Nella scheda Scelte rapide da tastiera selezionare una categoria nel campo Categorie.
  3. Nella sezione Comandi selezionare il comando per il quale si desidera specificare un tasto di scelta rapida.
  4. Posizionare il cursore nel campo Premi un nuovo tasto di scelta rapida e premere i tasti che si desidera utilizzare per il comando.
  5. Fare clic su Assegna. La combinazione di tasti selezionata sarà inserita nel campo Scelte rapide correnti.
  6. Fare clic su OK per salvare le modifiche.
  7. Per ripristinare le scelte rapide sui valori predefiniti, fare clic su Reimposta (per una categoria di comando selezionato) o Ripristina tutto (per tutti i tasti di scelta rapida).

Editor PDF

Menu File

Comando Scelta rapida
Nuova operazione... Ctrl+N
Apri... Ctrl+O
Salva Ctrl+S
Salva come documento PDF... Ctrl+MAIUSC+S
Chiudi documento Ctrl+W
Riconosci documento Ctrl+MAIUSC+R
Stampa... Ctrl+P
Esci Ctrl+Q

***Torna all'inizio

Menu Modifica

Comando Scelta rapida
Annulla Ctrl+Z
Ripeti Ctrl+Y
Taglia Ctrl+X
Copia Ctrl+C
Copia area come Immagine Ctrl+C
Copia area come Testo Ctrl+MAIUSC+C
Copia area come Tabella Ctrl+Alt+C
Incolla Ctrl+V
Elimina Canc
Seleziona tutto Ctrl+A
Aggiungi pagine da file... Ctrl+MAIUSC+O
Aggiungi pagine da scanner... Ctrl+MAIUSC+A
Ruota pagine a destra Ctrl+MAIUSC+>
Ruota pagine a sinistra Ctrl+MAIUSC+<
Elimina pagine... Ctrl+Backspace
Aggiungi segnalibro... Ctrl+D
Trova Ctrl+F
Trova successivo F3

***Torna all'inizio

Menu Visualizza

Comando Scelta rapida
Mostra riquadro navigazione F5
Cerca F9
Firma digitali F8
Mostra strumenti PDF F6
Mostra riquadro commenti F7
Zoom avanti Ctrl++
Zoom indietro Ctrl+-
Adatta Ctrl+0
Dimensioni reali Ctrl+8
Adatta in larghezza Ctrl+9
Vai a pagina numero... Ctrl+G
Pagina successiva Ctrl+↓
Pagina precedente Ctrl+↑
Prima pagina Pagina iniziale
Ultima pagina Fine
Indietro Alt+←
Avanti Alt+→
Visuale a una pagina Ctrl+1
Scorrimento a una pagina Ctrl+2
Visuale a due pagine Ctrl+3
Scorrimento a due pagine Ctrl+4
Schermo intero F11

***Torna all'inizio

Menu Strumenti

Comando Scelta rapida
Modifica testo e immagini Ctrl+E
Casella di testo Ctrl+T
Aggiungi nota Ctrl+M
Evidenziato Ctrl+H
Sottolineato Ctrl+U
Barra Ctrl+K
Inserisci testo Ctrl+J
Cerca e commenta F9
Modalità censura Ctrl+R
Opzioni... Ctrl+>

***Torna all'inizio

Menu Guida

Comando Scelta rapida
Guida F1

ABBYY Confronta documenti

Menu File

Comando Scelta rapida
Nuovo confronto Ctrl+N
Apri documento... Ctrl+O
Chiudi documento Ctrl+W
Salva documento delle differenze come PDF... Ctrl+S
Esci Ctrl+Q

***Torna all'inizio

Menu Modifica

Comando Scelta rapida
Annulla Ctrl+Z
Ripeti Ctrl+Y
Seleziona tutte le differenze Ctrl+A

***Torna all'inizio

Menu Visualizza

Comando Scelta rapida
Zoom avanti Ctrl++
Zoom indietro Ctrl+-
Adatta in larghezza Ctrl+0
Pagina successiva Ctrl+↓
Pagina precedente Ctrl+↑

Menu Confronta

Comando Scelta rapida
Confronta Documenti Ctrl+R
Differenza successiva Ctrl+→
Differenza precedente Ctrl+←
Ignora differenza Canc

Menu Guida

Comando Scelta rapida
Guida F1

***Torna all'inizio

11/2/2018 4:19:28 PM


Please leave your feedback about this article