Billentyűparancsok

Az ABBYY FineReader az alábbi billentyűparancsokat ajánlja fel a leggyakrabban használt menüparancsokhoz.

Új feladat ablak

Fájl menü

Menüparancs Billentyűparancs
Új PDF-dokumentum Ctrl+N
PDF-dokumentum megnyitása... Ctrl+O
Megnyitás az OCR-szerkesztőben... Ctrl+R
Beolvasás az OCR-szerkesztőbe Ctrl+S
Új OCR-projekt Ctrl+Shift+N
OCR-projekt megnyitása... Ctrl+Shift+O
Kilépés Ctrl+Q

***Vissza a tetejére

Szerkesztés menü

Menüparancs Billentyűparancs
Fel Alt+↑
Le Alt+↓
Eltávolítás Del
Az összes kijelölése Ctrl+A
A legutóbbi dokumentumok keresése Ctrl+F

Eszközök menü

Menüparancs Billentyűparancs
Beállítások... Ctrl+>

Súgó menü

Menüparancs Billentyűparancs
Súgó F1

***Vissza a tetejére

OCR-szerkesztő

Fájl menü

Menüparancs Billentyűparancs
Új feladat... Ctrl+N
Kép megnyitása... Ctrl+O
Oldalak beolvasása... Ctrl+K
Az oldalképek mentése másként... Ctrl+Alt+S
Bezárás Ctrl+W
Új OCR-projekt Ctrl+Shift+N
OCR-projekt megnyitása... Ctrl+Shift+O
Az OCR-projekt mentése... Ctrl+Shift+S
Dokumentum küldése e-mailben Ctrl+M
Képek küldése e-mailben Ctrl+Alt+M
Szöveg nyomtatása Ctrl+P
Kép nyomtatása Ctrl+Alt+P
Kilépés Ctrl+Q

***Vissza a tetejére

Szerkesztés menü

Menüparancs Billentyűparancs
Visszavonás Ctrl+Z
Ismét Ctrl+Y
Kivágás Ctrl+X
Szöveg felismerése és másolása Ctrl+C
Blokk másolása képként Ctrl+Shift+C
Beillesztés Ctrl+V
Törlés Del
Az összes kijelölése Del+A
Kijelölés visszavonása Ctrl+Shift+A
Oldalak törlése... Ctrl+Backspace
Blokkok és szövegek törlése Ctrl+Del
Szöveg törlése Ctrl+Shift+Del
Az oldalak elforgatása jobbra Ctrl+Shift+>
Az oldalak elforgatása balra Ctrl+Shift+<
Oldalképek szerkesztése... Ctrl+I
Keresés... Ctrl+F
Következő keresése F3
Csere... Ctrl+H

***Vissza a tetejére

Nézet menü

Menüparancs Billentyűparancs
Navigációs panel megjelenítése F5
A Nagyítás ablaktábla megjelenítése Ctrl+F5
Csak a Kép ablak F6
A Kép és a Szöveg ablak F7
Csak a Szöveg ablak F8
Következő ablak Ctrl+Tab
Előző ablak Ctrl+Shift+Tab
Nagyítás Ctrl++
Kicsinyítés Ctrl+-
Legjobb illesztés Ctrl+0
Ugrás oldalszámhoz... Ctrl+G
Ugrás a következő oldalra Ctrl+↓
Ugrás az előző oldalra Ctrl+↑
Ugrás az első oldalra Ctrl+Home
Ugrás az utolsó oldalra Ctrl+End
Oldal bezárása Ctrl+F4

***Vissza a tetejére

Felismerés menü

Menüparancs Billentyűparancs
Az összes oldal felismerése Ctrl+Shift+R
Oldal felismerése Ctrl+R
Az összes oldal elemzése Ctrl+Shift+E
Oldal elemzése Ctrl+E
Szöveg ellenőrzése... Ctrl+F7
Következő hiba Alt+↓
Előző hiba Alt+↑
Szöveg megjelölése ellenőrzöttként Ctrl+T

Blokk menü

Menüparancs Billentyűparancs
Blokk felismerése Ctrl+Shift+B
Blokktípus módosítása Szöveg Ctrl+2
Blokktípus módosítása Táblázat Ctrl+3
Blokktípus módosítása Kép Ctrl+4
Blokktípus módosítása Háttérkép Ctrl+6
Blokktípus módosítása Vonalkód Ctrl+5
Blokktípus módosítása Felismerési blokk Ctrl+1

***Vissza a tetejére

Eszközök menü

Menüparancs Billentyűparancs
Szótárak megtekintése... Ctrl+Alt+D
Szerkesztő mód Ctrl+Shift+H
Forró mappa Ctrl+Shift+F
Beállítások... Ctrl+>

Súgó menü

Menüparancs Billentyűparancs
Súgó F1

***Vissza a tetejére

Általános

Menüparancs Billentyűparancs
A kijelölt szövegrészlet megjelenítése félkövérként Ctrl+B
A kijelölt szövegrészlet megjelenítése dőltként Ctrl+I
A kijelölt szövegrészlet aláhúzása Ctrl+U
Ugrás táblázatcellához Nyílgombok
Váltás az Oldalak ablaktáblára Alt+1
Váltás a Kép ablaktáblára Alt+2
Váltás a Szöveg ablaktáblára Alt+3
Váltás a Nagyítás ablaktáblára Alt+4

Saját billentyűparancsok az OCR-szerkesztőben hozhatók létre.

Billentyűparancs létrehozása az OCR-szerkesztőben:

  1. Nyissa meg a Eszköztárak és billentyűparancsok testreszabása párbeszédpanelt a Nézet > Eszköztárak > Testreszabás....
  2. A Billentyűparancsok fülön válasszon egy kategóriát a Kategóriák mezőben.
  3. A Parancsok mezőben válassza ki azt a parancsot, melyhez billentyűparancsot kíván hozzárendelni.
  4. Vigye a kurzort a Nyomja le az új billentyűparancsot mezőbe, és nyomja le az ehhez a parancshoz használandó billentyűket.
  5. Kattintson a Hozzárendelés. A megadott billentyűkombináció hozzárendelésre kerül a Jelenlegi gyorsbillentyű mezőben.
  6. Kattintson az OK gombra a változtatások mentéséhez.
  7. A billentyűparancsok alapértelmezett értékeinek visszaállításához kattintson a Alaphelyzet (a kiválasztott parancskategóriához) vagy Mind alaphelyzetbe (az összes gyorsbillentyűhöz).

A PDF-szerkesztő

Fájl menü

Menüparancs Billentyűparancs
Új feladat... Ctrl+N
Megnyitás... Ctrl+O
Mentés Ctrl+S
Mentés PDF-dokumentumként... Ctrl+Shift+S
Dokumentum bezárása Ctrl+W
Dokumentum felismerése Ctrl+Shift+R
Nyomtatás... Ctrl+P
Kilépés Ctrl+Q

***Vissza a tetejére

Szerkesztés menü

Menüparancs Billentyűparancs
Visszavonás Ctrl+Z
Ismét Ctrl+Y
Kivágás Ctrl+X
Másolás Ctrl+C
Blokk másolása másként Kép Ctrl+C
Blokk másolása másként Szöveg Ctrl+Shift+C
Blokk másolása másként Táblázat Ctrl+Alt+C
Beillesztés Ctrl+V
Törlés Del
Az összes kijelölése Ctrl+A
Oldalak hozzáadása fájlból... Ctrl+Shift+O
Oldalak hozzáadása szkennerből... Ctrl+Shift+A
Az oldalak elforgatása jobbra Ctrl+Shift+>
Az oldalak elforgatása balra Ctrl+Shift+<
Oldalak törlése... Ctrl+Backspace
Könyvjelző hozzáadása... Ctrl+D
Keresés Ctrl+F
Következő keresése F3

***Vissza a tetejére

Nézet menü

Menüparancs Billentyűparancs
Navigációs panel megjelenítése F5
Keresés F9
Digitális aláírások F8
PDF-eszközök megjelenítése F6
Megjegyzések panel megjelenítése F7
Nagyítás Ctrl++
Kicsinyítés Ctrl+-
Legjobb illesztés Ctrl+0
Tényleges méret Ctrl+8
Szélességhez illesztés Ctrl+9
Ugrás oldalszámhoz... Ctrl+G
Ugrás a következő oldalhoz Ctrl+↓
Ugrás az előző oldalhoz Ctrl+↑
Első oldal Home
Utolsó oldal End
Vissza Alt+←
Előre Alt+→
Egyoldalas nézet Ctrl+1
Egyoldalas görgetés Ctrl+2
Kétoldalas nézet Ctrl+3
Kétoldalas görgetés Ctrl+4
Teljes képernyő F11

***Vissza a tetejére

Eszközök menü

Menüparancs Billentyűparancs
Szöveg és képek szerkesztése Ctrl+E
Szövegmező Ctrl+T
Megjegyzés hozzáadása Ctrl+M
Szövegkiemelés Ctrl+H
Aláhúzás Ctrl+U
Áthúzott Ctrl+K
Szöveg beszúrása Ctrl+J
Keresés és jelölés F9
Szerkesztő mód Ctrl+R
Beállítások... Ctrl+>

***Vissza a tetejére

Súgó menü

Menüparancs Billentyűparancs
Súgó F1

ABBYY Dokumentumok összehasonlítása

Fájl menü

Menüparancs Billentyűparancs
Új összehasonlítás Ctrl+N
Dokumentum megnyitása... Ctrl+O
Dokumentum bezárása Ctrl+W
Az eltéréseket tartalmazó dokumentum mentése PDF-ként... Ctrl+S
Kilépés Ctrl+Q

***Vissza a tetejére

Szerkesztés menü

Menüparancs Billentyűparancs
Visszavonás Ctrl+Z
Ismét Ctrl+Y
Az összes eltérés kijelölése Ctrl+A

***Vissza a tetejére

Nézet menü

Menüparancs Billentyűparancs
Nagyítás Ctrl++
Kicsinyítés Ctrl+-
Szélességhez illesztés Ctrl+0
Ugrás a következő oldalhoz Ctrl+↓
Ugrás az előző oldalhoz Ctrl+↑

Összehasonlítás menü

Menüparancs Billentyűparancs
Dokumentumok összehasonlítása Ctrl+R
Következő eltérés Ctrl+→
Előző eltérés Ctrl+←
Eltérés kihagyása Del

Súgó menü

Menüparancs Billentyűparancs
Súgó F1

***Vissza a tetejére

11/2/2018 4:19:24 PM


Please leave your feedback about this article