E-könyvek mentése

Az ABBYY FineReader 14 alkalmazásban lehetőség van papírkönyvek beolvasására, és EPUB, FB2 vagy DjVu formátumban való konvertálásukra. Az eredményül kapott e-könyveket táblagépeken (többek közt iPad-en) és más mobileszközön olvashatja el, és feltöltheti őket Kindle.com fiókjába is.

Az e-könyv HTML formátumban is menthető. A részleteket lásd a Mentés HTML formátumban témakörben.

Mentés FB2 vagy EPUB formátumban

A szöveg mentése FB2 vagy EPUB formátumban:

  • Kattintson a Mentés másként gomb melletti nyílra, majd válassza az FB2-dokumentum vagy az EPUB-dokumentum elemet. Ha a szükséges formátum nem jelenik meg a listában, akkor kattintson a Mentés egyéb formátumokban..., ezt követően válassza ki a kívánt formátumot. Másik lehetőségként kattintson a Fájl > Mentés másként > FB2-dokumentum (vagy EPUB®-dokumentum).

A dokumentum az Ön által megadott formátumban kerül mentésre. A mentési beállítások módosításához kattintson a Beállítások... gombra a mentés párbeszédpanelen, majd adja meg a kívánt mentési beállításokat az EPUB/FB2 fülön.

A dokumentum mindössze néhányoldalának mentéséhez jelölje ki az Oldalak ablaktáblán a menteni kívánt oldalakat, majd a helyi menüben kattintson a Mentés másként > Elektronikus publikáció (EPUB) (vagy FictionBook (FB2)).

További mentési beállításokat a Formátumok beállításai > EPUB / FB2 fülön a Beállítások párbeszédpanelen adhat meg (kattintson a Eszközök > Beállítások... ennek a párbeszédpanelnek a megnyitásához).

Mentés DjVu formátumban

A szöveg DjVu formátumban való mentéséhez:

  • A fő eszköztáron kattintson a Mentés másként gomb melletti nyílra, és válassza a DjVu-dokumentumelemet. Ha nem látható a szükséges formátum a listában, akkor válassza a Mentés egyéb formátumokban... és a megnyíló párbeszédpanelen válassza ki a szükséges formátumot. Másik lehetőségként kattintson a Fájl > Mentés másként > DjVu-dokumentum.

A dokumentum az Ön által megadott formátumban kerül mentésre. A mentési beállítások módosításához kattintson a Beállítások... gombra a mentés párbeszédpanelen, majd adja meg a kívánt mentési beállításokat a DjVu fülön.

A dokumentum mindössze néhányoldalának mentéséhez jelölje ki az Oldalak ablaktáblán a menteni kívánt oldalakat, majd a helyi menüben kattintson a Mentés másként > DjVu-dokumentum.

További mentési beállításokat a Formátumok beállításai > DjVu fülön a Beállítások párbeszédpanelen adhat meg (kattintson a Eszközök > Beállítások... ennek a párbeszédpanelnek a megnyitásához).

02.11.2018 16:19:24


Please leave your feedback about this article