Zapisywanie książek elektronicznych

ABBYY FineReader 14 umożliwia skanowanie książek papierowych i konwertowanie ich do formatów EPUB, FB2 i DjVu. Otrzymane książki można odczytać na tabletach (w tym iPadach) oraz na innych urządzeniach przenośnych, a także wysłać na swoje konto Kindle.com.

Książkę elektroniczną można też zapisać w formacie HTML. Szczegółowe informacje znajdują się w punkcie Zapisywanie w formacie HTML.

Zapisywanie w formacie FB2 lub EPUB

Aby zapisać tekst w formacie FB2 lub EPUB:

  • Kliknij strzałkę znajdującą się obok przycisku Zapisz jako na głównym pasku narzędzi i wybierz Dokument FB2 lub Dokument EPUB. Jeżeli potrzebnego formatu nie ma na liście, kliknij Zapisz w innych formatach... i wybierz żądany format. Ewentualnie kliknij Plik > Zapisz jako > Dokument FB2 (lub Dokument EPUB®).

Dokument zostanie zapisany w podanym formacie. Aby zmienić opcje zapisywania, kliknij przycisk Opcje... w oknie dialogowym zapisywania i wybierz żądane opcje zapisywania w zakładce EPUB/FB2.

Aby zapisać tylko niektóre strony dokumentu, w oknie Strony wybierz strony, które chcesz zapisać, a następnie w menu skrótów kliknij Zapisz jako > Electronic Publication (EPUB) (lub FictionBook (FB2)).

Można też wybrać dodatkowe opcje zapisywania na karcie Nastavení formátu > EPUB / FB2 okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).

Zapisywanie w formacie DjVu

Aby zapisać tekst w formacie DjVu:

  • Kliknij strzałkę znajdującą się obok przycisku Zapisz jako na głównym pasku narzędzi i wybierz Dokument DjVu. Jeżeli potrzebnego formatu nie ma na liście, wybierz Zapisz w innych formatach... i w oknie dialogowym, które zostanie otwarte, wybierz żądany format. Ewentualnie kliknij Plik > Zapisz jako > Dokument DjVu.

Dokument zostanie zapisany w podanym formacie. Aby zmienić opcje zapisywania, kliknij przycisk Opcje... w oknie dialogowym zapisywania i wybierz żądane opcje zapisywania w zakładce DjVu zakładce.

Aby zapisać tylko niektóre strony dokumentu, w oknie Strony wybierz strony, które chcesz zapisać, a następnie w menu skrótów kliknij Zapisz jako > Dokument DjVu.

Można też wybrać dodatkowe opcje zapisywania na karcie Nastavení formátu > DjVu okna dialogowego Opcje (kliknij Narzędzia > Opcje... aby otworzyć to okno dialogowe).

11/2/2018 4:19:46 PM


Please leave your feedback about this article