Ukládání elektronických knih

ABBYY FineReader 14 umožňuje provádět skenování papírových knih a jejich převod do formátů EPUB, FB2 a DjVu. Výsledné elektronické knihy budete moci číst na tabletech (včetně iPadů) a dalších mobilních zařízeních a nahrávat je na svůj účet na serveru Kindle.com.

Elektronickou knihu můžete také uložit ve formátu HTML. Podrobnosti naleznete v kapitole Ukládání ve formátu HTML.

Ukládání ve formátu FB2 nebo EPUB

Postup uložení textu ve formátu FB2 nebo EPUB:

  • Klikněte na šipku vedle tlačítka Uložit jako na hlavním panelu nástrojů a zvolte možnost dokument FB2, nebo dokument EPUB. Pokud požadovaný formát není v seznamu zobrazen, klikněte na Uložit v jiných formátech... a vyberte požadovaný formát. Případně klikněte na Soubor > Uložit jako > Dokument FB2 (nebo Dokument EPUB®).

Dokument bude uložen ve formátu, který byl zadán. Chcete-li změnit možnosti ukládání, klikněte na tlačítko Možnosti... v dialogovém okně ukládání a zvolte požadované možnosti ukládání na záložce EPUB/FB2.

Chcete-li uložit jen některé stránky dokumentu, v podokně Stránky vyberte stránky, které chcete uložit a v místní nabídce klikněte na Uložit jako > Elektronická publikace (EPUB) (neboFictionBook (FB2)).

Další možnosti uložení můžete zvolit na záložce Nastavení formátů > EPUB / FB2 dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).

Ukládání ve formátu DjVu

Pro uložení textu ve formátu DjVu:

  • Klikněte na šipku vedle tlačítka Uložit jako na hlavním panelu nástrojů a vyberte dokument DjVu. Pokud požadovaný formát není v seznamu zobrazen, zvolte Uložit v jiných formátech... a v otevřeném dialogovém okně vyberte požadovaný formát. Případně klikněte na Soubor > Uložit jako >Dokument DjVu.

Dokument bude uložen ve formátu, který byl zadán. Chcete-li změnit možnosti ukládání, klikněte na tlačítko Možnosti... v dialogovém okně ukládání a zvolte požadované možnosti ukládání na záložce DjVu.

Chcete-li uložit jen některé stránky dokumentu, v podokně Stránky vyberte stránky, které chcete uložit a v místní nabídce klikněte na Uložit jako > Dokument DjVu.

Další možnosti uložení můžete zvolit na záložce Nastavení formátů > DjVu dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).

02.11.2018 16:19:14


Please leave your feedback about this article