Ukládání tabulek

Aplikace ABBYY FineReader umožňuje ukládání tabulek ve formátech XLS, XLSX a CSV.

XLS a XLSX

Uložení textu ve formátu XLS nebo XLSX:

  • Klikněte na šipku vedle tlačítka Uložit jako na hlavním panelu nástrojů a vyberte Sešit aplikace Microsoft Excel. Pokud požadovaný formát není v seznamu zobrazen, zvolte Uložit v jiných formátech... a v otevřeném dialogovém okně vyberte požadovaný formát. Případně klikněte na Soubor > Uložit jako > Sešit aplikace Microsoft Excel.

Dokument bude uložen ve formátu, který byl zadán. Chcete-li změnit možnosti ukládání, klikněte na tlačítko Možnosti... v dialogovém okně ukládání a zvolte požadované možnosti ukládání na záložce XLS(X).

Chcete-li uložit jen některé stránky dokumentu, v podokně Stránky vyberte stránky, které chcete uložit a v místní nabídce klikněte na Uložit jako > Sešit aplikace Microsoft Excel.

Další možnosti uložení můžete zvolit na záložce Nastavení formátů > XLS(X) dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).

CSV

Uložení textu ve formátu CSV:

  • Klikněte na šipku vedle tlačítka Uložit jako na hlavním panelu nástrojů a vyberte dokument CSV. Pokud požadovaný formát není v seznamu zobrazen, zvolte Uložit v jiných formátech... a v otevřeném dialogovém okně vyberte požadovaný formát. Případně klikněte na Soubor > Uložit jako > dokument CSV.

Dokument bude uložen ve formátu CSV. Chcete-li změnit možnosti ukládání, klikněte na tlačítko Možnosti... v dialogovém okně ukládání a zvolte požadované možnosti ukládání na záložce CSV.

Chcete-li uložit jen některé stránky dokumentu, v podokně Stránky vyberte stránky, které chcete uložit a v místní nabídce klikněte na Uložit jako > Dokument CSV.

Další možnosti uložení můžete zvolit na záložce Nastavení formátů > CSV dialogového okna Možnosti (klikněte na Nástroje > Možnosti..., aby se toto dialogové okno otevřelo).

02.11.2018 16:19:14


Please leave your feedback about this article