שמירת טבלאות

ABBYY FineReader מאפשר לך לשמור טבלאות בתבניות XLS‏, XLSX ו-CSV.

XLS ו-XLSX

כדי לשמור את הטקסט בתבנית XLS או XLSX:

  • לחץ על החץ שנמצא ליד הלחצן שמירה בשם בסרגל הכלים הראשי, ובחר באפשרות חוברת עבודה של Microsoft Excel. אם התבנית הרצויה לא מופיעה ברשימה, בחר באפשרות Save in Other Formats..., ובתיבת הדו-שיח שתיפתח, בחר בתבנית הרצויה. לחלופין, לחץ על File > Save As > Microsoft Excel Workbook.

המסמך יישמר בתבנית שציינת. כדי לשנות את אפשרויות השמירה, לחץ על הלחצן Options... בתיבת הדו-שיח 'שמירה', ובחר באפשרויות השמירה הרצויות בכרטיסייה XLS(X)‎.

כדי לשמור רק חלק מהעמודים של המסמך, בחלונית Pages, בחר את העמודים שתרצה לשמור, ובתפריט הקיצור לחץ על Save As > Microsoft Excel Workbook.

ניתן לבחור אפשרויות שמירה נוספות בכרטיסייה Format Settings > XLS(X) של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).

CSV

כדי לשמור את הטקסט בתבנית CSV:

  • לחץ על החץ שנמצא ליד הלחצן שמירה בשם בסרגל הכלים הראשי, ובחר באפשרות מסמך CSV. אם התבנית הרצויה לא מופיעה ברשימה, בחר באפשרות Save in Other Formats..., ובתיבת הדו-שיח שתיפתח, בחר בתבנית הרצויה. לחלופין, לחץ על File > Save As > מסמך CSV.

המסמך יישמר בתבנית CSV. כדי לשנות את אפשרויות השמירה, לחץ על הלחצן Options... בתיבת הדו-שיח 'שמירה', ובחר באפשרויות השמירה הרצויות בכרטיסייה CSV‎.

כדי לשמור רק חלק מהעמודים של המסמך, בחלונית Pages, בחר את העמודים שתרצה לשמור, ובתפריט הקיצור לחץ על Save As > CSV Document.

ניתן לבחור אפשרויות שמירה נוספות בכרטיסייה Format Settings > CSV של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).

11/2/2018 4:19:24 PM


Please leave your feedback about this article