שמירת מסמכים שניתן לערוך

ABBYY FineReader מאפשר לך לשמור תוצאות זיהוי תווים אופטי (OCR) בתבניות שניתן לערוך. בעת בחירת תבנית, הבא בחשבון את האופן שבו בכוונתך להשתמש במסמך.

DOC(X)/RTF/ODT

כדי לשמור את הטקסט בתבנית DOCX/RTF/ODT:

  • לחץ על החץ שנמצא ליד הלחצן שמירה בשם בסרגל הכלים הראשי, ובחר באפשרות מסמך Microsoft Word, מסמך RFT או מסמך ODT. אם התבנית הרצויה לא מופיעה ברשימה, בחר באפשרות Save in Other Formats..., ובתיבת הדו-שיח שתיפתח, בחר בתבנית הרצויה. לחלופין, לחץ על File > Save As, ובחר בתבנית השמירה הרצויה.

המסמך יישמר בתבנית שציינת. כדי לשנות את אפשרויות השמירה, לחץ על הלחצן Options... בתיבת הדו-שיח 'שמירה', ובחר את אפשרויות השמירה הרצויות בכרטיסייה DOC(X)/RTF/ODT.

כדי לשמור רק חלק מהעמודים של המסמך, בחלונית Pages, בחר את העמודים שתרצה לשמור, ובתפריט הקיצור לחץ על Save As > Microsoft Word Document. RTF DocumentODT Document

ניתן לבחור אפשרויות שמירה נוספות בכרטיסייה Format Settings > DOC(X) / RTF / ODT של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).

PPTX

כדי לשמור את הטקסט בתבנית PPTX:

  • לחץ על החץ שנמצא ליד הלחצן שמירה בשם בסרגל הכלים הראשי, ובחר באפשרות מצגת Microsoft PowerPoint. אם התבנית הרצויה לא מופיעה ברשימה, בחר באפשרות Save in Other Formats..., ובתיבת הדו-שיח שתיפתח, בחר בתבנית הרצויה. לחלופין, לחץ על File > Save As > Microsoft PowerPoint® Presentation.

המסמך יישמר בתבנית PPTX. כדי לשנות את אפשרויות השמירה, לחץ על הלחצן Options... בתיבת הדו-שיח 'שמירה', ובחר באפשרויות השמירה הרצויות בכרטיסייה PPTX.

כדי לשמור רק חלק מהעמודים של המסמך, בחלונית Pages, בחר את העמודים שתרצה לשמור, ובתפריט הקיצור לחץ על Save As > Microsoft PowerPoint Presentation.

ניתן לבחור אפשרויות שמירה נוספות בכרטיסייה Format Settings > PPTX של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).

TXT

כדי לשמור את הטקסט בתבנית TXT:

  • לחץ על החץ שנמצא ליד הלחצן שמירה בשם בסרגל הכלים הראשי, ובחר באפשרות מסמך TXT. אם התבנית הרצויה לא מופיעה ברשימה, בחר באפשרות Save in Other Formats..., ובתיבת הדו-שיח שתיפתח, בחר בתבנית הרצויה. לחלופין, לחץ על File > Save As > TXT Document.

המסמך יישמר בתבנית TXT. כדי לשנות את אפשרויות השמירה, לחץ על הלחצן Options... בתיבת הדו-שיח 'שמירה', ובחר באפשרויות השמירה הרצויות בכרטיסייה TXT.

כדי לשמור רק חלק מהעמודים של המסמך, בחלונית Pages, בחר את העמודים שתרצה לשמור, ובתפריט הקיצור לחץ על Save As > Text Document.

ניתן לבחור אפשרויות שמירה נוספות בכרטיסייה Format Settings > TXT של תיבת הדו-שיח Options (לחץ על Tools > Options... כדי לפתוח תיבת דו-שיח זו).

02.11.2018 16:19:24


Please leave your feedback about this article