Ukladanie upraviteľných dokumentov

Program ABBYY FineReader umožňuje uložiť výsledky OCR v upraviteľných formátoch. Pri výbere formátu zvážte, ako máte v úmysle používať dokument.

DOC(X)/RTF/ODT

Ak chcete uložiť svoj text vo formáte DOCX/RTF/ODT:

  • Kliknite na šípku vedľa tlačidla Uložiť ako na hlavnom paneli nástrojov a vyberte Dokument programu Microsoft Word, Dokument RTF alebo Dokument ODT. Ak formát, ktorý potrebujete, nie je zobrazený v zozname, vyberte Uložiť v iných formátoch... a v otvorenom dialógovom okne vyberte požadovaný formát. Alebo kliknite na Súbor > Uložiť ako a vyberte požadovaný formát uloženia.

Dokument sa uloží vo vami špecifikovanom formáte. Ak chcete zmeniť možnosti uloženia, kliknite na tlačidlo Možnosti... v dialógovom okne uloženia a vyberte požadované možnosti uloženia na karte DOC(X)/RTF/ODT.

Ak chcete uložiť iba niektoré strany dokumentu, na table Strany vyberte strany, ktoré chcete uložiť, a v ponuke skratiek kliknite na Uložiť ako > Dokument programu Microsoft Word.Dokument RTF Dokument ODT

Ďalšie možnosti uloženia môžete vybrať na karte Nastavenia formátu > DOC(X) / RTF / ODT dialógového okna Možnosti (kliknite na Nástroje > Možnosti..., aby sa toto dialógové okno otvorilo).

PPTX

Ak chcete uložiť svoj text vo formáte PPTX:

  • Kliknite na šípku vedľa tlačidla Uložiť ako na hlavnom paneli nástrojov a vyberte Prezentácia programu Microsoft PowerPoint. Ak formát, ktorý potrebujete, nie je zobrazený v zozname, vyberte Uložiť v iných formátoch... a v otvorenom dialógovom okne vyberte požadovaný formát. Alebo kliknite na Súbor > Uložiť ako > Prezentácia v programe Microsoft PowerPoint®.

Dokument sa uloží vo formáte PPTX. Ak chcete zmeniť možnosti uloženia, kliknite na tlačidlo Možnosti... v dialógovom okne uloženia a vyberte požadované možnosti uloženia na karte PPTX tab.

Ak chcete uložiť iba niektoré strany dokumentu, na table Strany vyberte strany, ktoré chcete uložiť, a v ponuke skratiek kliknite na Uložiť ako > Prezentácia v programe Microsoft PowerPoint.

Ďalšie možnosti uloženia môžete vybrať na karte Nastavenia formátu > PPTX dialógového okna Možnosti (kliknite na Nástroje > Možnosti..., aby sa toto dialógové okno otvorilo).

TXT

Ak chcete uložiť svoj text vo formáte TXT:

  • Kliknite na šípku vedľa tlačidla Uložiť ako na hlavnom paneli nástrojov a vyberte Dokument TXT. Ak formát, ktorý potrebujete, nie je zobrazený v zozname, vyberte Uložiť v iných formátoch... a v otvorenom dialógovom okne vyberte požadovaný formát. Alebo kliknite na Súbor > Uložiť ako > Dokument TXT.

Dokument sa uloží vo formáte TXT. Ak chcete zmeniť možnosti uloženia, kliknite na tlačidlo Možnosti... v dialógovom okne uloženia a vyberte požadované možnosti uloženia na karte TXT tab.

Ak chcete uložiť iba niektoré strany dokumentu, na table Strany vyberte strany, ktoré chcete uložiť, a v ponuke skratiek kliknite na Uložiť ako > Textový dokument.

Ďalšie možnosti uloženia môžete vybrať na karte Nastavenia formátu > TXT dialógového okna Možnosti (kliknite na Nástroje > Možnosti..., aby sa toto dialógové okno otvorilo).

02.11.2018 16:19:56


Please leave your feedback about this article