保存可编辑的文档

ABBYY FineReader 可让您将 OCR 结果保存为可编辑的格式。 选择格式时,务必考虑您使用文档的意图。

DOC(X)/RTF/ODT

若要以DOCX/RTF/ODT 格式保存您的文本:

  • 单击 主工具栏上“另存为” 按钮旁边的 箭头符号,然后 选择 Microsoft Word 文档RTF 文档ODT 文档。 如果您需要的格式未显示在列表中,请选择 保存为其他格式...,并在打开的对话框中,选择所需的格式。 或者,还可以单击 文件 > 另存为 并选择所需的保存格式。

文档将以您指定的格式保存。 若要变更保存选项,请单击保存对话框中的 选项... 按钮,然后在 DOC(X)/RTF/ODT 选项卡中选择所需的保存选项。

若要仅保存文档的某些页,在 页面 面板中,选择您想要保存的页面,并在快捷菜单中,单击 另存为 > Microsoft Word 文档RTF 文档 ODT 文档

您可以在 格式设置 > DOC(X) / RTF / ODT 对话框 选项 (单击 工具 > 选项... 打开此对话框)中的选项卡上为新添加的图像禁用自动分析和 OCR。

PPTX

要以 PPTX 格式保存文本:

  • 单击 主工具栏上“另存为” 按钮旁边的 箭头符号,然后 选择 Microsoft PowerPoint 演示稿。 如果您需要的格式未显示在列表中,请选择 保存为其他格式...,并在打开的对话框中,选择所需的格式。 或者,还可以单击 文件 > 另存为 > Microsoft PowerPoint® 演示文稿

文档将以 PPTX 格式保存。 若要变更保存选项,请单击保存对话框中的 选项... 按钮,然后在 PPTX 选项卡中选择所需选项。

若要仅保存文档的某些页,在 页面 面板中,选择您想要保存的页面,并在快捷菜单中,单击 另存为 > Microsoft PowerPoint 演示文稿

您可以在 格式设置 > PPTX 对话框 选项 (单击 工具 > 选项... 打开此对话框)中的选项卡上选择其它保存选项。

TXT

要以 TXT 格式保存文本:

  • 单击 主工具栏上“另存为” 按钮旁边的 箭头符号,然后 选择 TXT 文档。 如果您需要的格式未显示在列表中,请选择 保存为其他格式...,并在打开的对话框中,选择所需的格式。 或者,还可以单击 文件 > 另存为 > TXT 文档

文档将以 TXT 格式保存。 若要变更保存选项,请单击保存对话框中的 选项... 按钮,然后在 TXT 选项卡中选择所需选项。

若要仅保存文档的某些页,在 页面 面板中,选择您想要保存的页面,并在快捷菜单中,单击 另存为 > 文本文档

您可以在 格式设置 > TXT 对话框 选项 (单击 工具 > 选项... 打开此对话框)中的选项卡上为新添加的图像禁用自动分析和 OCR。

02.11.2018 16:20:10


Please leave your feedback about this article